21.08.2018, 21:22 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

25.01.2005, 22:18

Der Konqueror ist eine Katastrophe!

Hallo,

ich bin gerade dabei, (mit css) Web-Seiten zu erstellen...

Im IE, in Mozilla und Firefox sieht es akzeptabel aus,
aber im Konqueror: katastrophal.

Ich habe eine Konqueror Version 3.1.1 und eine 3.3 probiert.
Beide weisen unterschiedliche schwere Macken auf.

Wie gehen professionelle WebdesignerInnen, die auch fuer
Browser unter Linux/UNIX Seiten erstellen (muessen),
eigentlich mit dem Konqueror um? Einfach ignorieren das Teil?

Tschuess
Karl

2

26.01.2005, 00:10

Hm, da wuerde ich ja schon gerne mal ein Beispiel sehen.

Nicht, dass ich da viel fixen koennte, aber ich surfe fast ausschliesslich mit dem Teil und an sich waere mir nicht aufgefallen, dass er da so grosse Probleme hat.

3

26.01.2005, 22:11

Hallo Brack,

> Hm, da wuerde ich ja schon gerne mal ein Beispiel sehen.

Mit Konqueror 3.1.1 kannst du z.B. bei eBay fuer Verkaeufe keine
Bilder hochladen. Bei verkauften Artikeln in der Spalte "Naechster
Schritt" laesst sich das Menue nicht oeffnen.

Bei phpbb kann im Administrations-Bereich kein Datenbank-Backup
gemacht werden.

Wenn mit <div> eine Box/Ebene mit einer bestimmten Hoehe
definiert ist, der anzuzeigende Text aber mehr Platz benoetigt,
dann werden keine Scroll-Bars angezeigt, sonder die Ebene
vergroessert.

Tschuess
Karl

4

27.01.2005, 08:03

Aha. Kann ich leider so schnell nicht pruefen.

Ich hatte das mal, dass auf einer Seite der User Agent umgestellt werden musste. Ich habe gerade nicht mehr im Kopf, was der Konq von alleine macht, aber da hab' ich ihn auf "UserAgent=Mozilla/5.0 (compatible; Konqueror/3.2; Linux 2.6.4; X11; i686)" gestellt und dann ging's. Ich glaube, hinter der Klammer steht sonst noch "KHTML, like Gecko".

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop