14.11.2018, 02:31 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

16.03.2007, 12:02

Knoppix, BackTrack2 und Probleme mit der Cisco 350 PCMCIA

Hallo, ich brauche dringend eure Hilfe (bin aber Anf?nger in Sachen Linux).
Ich habe eine Intel WLAN 2200 und eine Cisco 350 PCMCIA Karte.
Die Cisco arbeitet in Windows wunderbar und mit den WildPackets Treibern sogar im Monitor Modus. Unter Linux kann ich das Monitor Modus aber nicht aktivieren.
W?hrend die Intel Karte sich mit airomon problemlos in Monitor Modus schalten l?sst, meldet der PC bei der Cisco, dass diese arte den Monitor Modus nicht mal unterst?tz. Die Cisco wird nicht mal richtig erkannt.
Ich habe schon die neue Knoppix 5.1.1 (CD) und BackTrack 2 ausprobiert und bei beiden das gleiche Problem, ich kann die Cisco nicht in den Monitor Modus schalten.
Die Karten werden folgender Massen erkannt:
Intel 2200 als eth1
Cisco (der Name wird nicht genannt nur die MAC) als eth2

Bei der Eingabe von Airmon-ng....

eth1 Centrino b/g ipw2200 (monitor mode enabled)
eth2 Unknown Unknown (MONITOR MODE NOT SUPPORTED)

Kennt jemand die L?sung? Danke im Voraus.

2

17.03.2007, 18:35

Mein Tipp waere, die Fragestellung entweder in einem etwas staerker frequentierten Forum (www.linuxforen.de oder www.unixboard.de) zu stellen oder in einem staerker auf die Problematik zugeschnittenen bzw. Projekt-Homepage und Mailingliste des WLAN-Treibers (http://madwifi.org/wiki/Support).

Ansonsten gibt's hier noch eine recht zentrale Stelle bzgl. Linux und WLAN: http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux/

Anonymous

unregistriert

3

18.03.2007, 12:05

Ich habe die Ursache aber keine L?sung gefunden:
Das Problem liegt in dem CardBus ENE CB1410. Es wird leider nicht erkannt, genauer gesagt, es wird kein Strom an den CardBus gegeben.
L?sungen die ich gefunden habe, beziehen sich auf die ?nderung des Lilo Boot Managers, den ich aber nicht installieren m?chte.
Leider muss ich auf Linux vorerst verzichten. :-(

Vielen Dank f?r die M?he.

4

21.03.2007, 20:03

Ich hab mal a bisserl getestet - hab hier ein lappie mit intel2100 , sollte sich genau so verhalten wie die 2200

Live-Dvd gebootet 5.2 - apt-get update - apt-get install aircrack

airodump gestartet zum mitlesen
aireplay zum traffic erzeugen
und zum Schluss aircrack zum errechnen des keys.

RatzFatz erledigt - wo ist also das Problem ?

Gruss

5

21.03.2007, 22:01

Zitat von »"guido17"«

wo ist also das Problem ?


Zugegebenermassen aus dem anderen Thread...

Zitat von »"Louis Cyphre"«

Ich habe aber eine Cisco 350 mit externen Antenne Anschluss, an diesen ich einen Booster und eine gute Antenne angeschlossen habe, deswegen m?chte ich diese Cisco benutzen.

6

22.03.2007, 08:40

Hi Brack,

das muss man aber erst mal testen.
Bei mir hat die Intelkarte einen besseren Empfang als eine Orinoco mit Antenne... ;)
Es sei denn, er braucht das Teil im Auto ....

Gruss Guido

Anonymous

unregistriert

7

23.03.2007, 13:09

Mit der Intel 2200 funktioniert, aber diese unterst?tzt das Injection nicht, oder irre ich hier. Ich dachte, dass zumindest die Cisco das kann, aber ich habe in Erfahrung bringen k?nnen, dass das nicht der Fall ist. Also eine andere Karte muss hier. Danke f?r eure Antworten.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop