13.12.2017, 08:23 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-18 von insgesamt 18.

21.06.2017, 22:47

Forenbeitrag von: »Lars B«

MuseScore - AppImage verwenden oder Version 2.1 installieren

Hallo I8night! Ja, tatsächlich, dieser Umweg hat funktioniert! Hatte die Hoffnung schon aufgegeben! Vielen Dank für dafür!! Ich kannte Wine schon, war aber viel zu fixiert darauf, die Linux-Version von Musescore ausführen zu wollen! So ist's jetzt etwas unkonventionell, aber es funktioniert! Und auch nochmals vielen Dank an Klaus für die ganze Hilfe und die geduldige Beratung!! Schöne Grüße, Lars

12.06.2017, 22:17

Forenbeitrag von: »Lars B«

MuseScore - AppImage verwenden oder Version 2.1 installieren

Hallo I8night, mittlerweile ist mein Rechner 12 Jahre alt - in 6 Jahren ist er volljährig! Wieso von meiner Festplatte aber nur 9,2% genutzt sein sollen, ist mit nicht klar - eher sind nur noch 9% frei... Das Terminal sagt: knoppix@Microknoppix:~$ inxi -v 1 System: Host: Microknoppix Kernel: 4.2.6 i686 (32 bit) Desktop: Gnome 3.18.3 Distro: Debian GNU/Linux stretch/sid CPU: Single core Intel Pentium M (-UP-) speed: 1600 MHz (max) Graphics: Card: Advanced Micro Devices [AMD/ATI] RV370/M22 [Mobili...

11.06.2017, 23:02

Forenbeitrag von: »Lars B«

MuseScore - AppImage verwenden oder Version 2.1 installieren

Hallo Klaus, hoffe, ich habe da die richtigen Befehle angewendet? Jetzt kommt wieder der Fehler vom Anfang mit "Cannot open /tmp/.mount_4CAB8Y/.DirIcon" Und ich musste erst die SWAP-Datei neu formatieren, damit sie erkannt wird?? knoppix@Microknoppix:~$ sudo swapon /media/sda5/swap/swap0 swapon: stat für /media/sda5/swap/swap0 ist fehlgeschlagen: Datei oder Verzeichnis nicht gefunden knoppix@Microknoppix:~$ sudo mkswap /media/sda5/swap/swap0 mkswap: /media/sda5/swap/swap0: Warnung: Alte swap-Sig...

11.06.2017, 18:02

Forenbeitrag von: »Lars B«

MuseScore - AppImage verwenden oder Version 2.1 installieren

Hallo zusammen, jetzt der schwierigere Teil: knoppix@Microknoppix:~$ sudo mkdir -p /media/sda5/swap knoppix@Microknoppix:~$ scheint funktioniert zu haben.... knoppix@Microknoppix:~$ sudo fallocate -l 2G /media/sda5/swap/swap0 fallocate: fallocate fehlgeschlagen: Die Operation wird nicht unterstützt Also stattdessen: knoppix@Microknoppix:~$ sudo dd if=/dev/zero of=/media/sda5/swap/swap0 bs=1M count=2048 2048+0 Datensätze ein 2048+0 Datensätze aus 2147483648 Bytes (2,1 GB) kopiert, 73,6699 s, 29,2...

11.06.2017, 17:19

Forenbeitrag von: »Lars B«

MuseScore - AppImage verwenden oder Version 2.1 installieren

Hallo zusammen, zuerst der für mich einfache Teil: knoppix@Microknoppix:~$ id uid=1000(knoppix) gid=1000(knoppix) Gruppen=1000(knoppix),6(disk),20(dialout),21(fax),22(voice),24(cdrom),25(floppy),26(tape),27(sudo),29(audio),30(dip),34(backup),44(video),46(plugdev), 100(users),104(fuse),105(netdev),107(lpadmin),109(partimag),111(powerdev),113(scanner),115(gnokii),130(debian-tor),134(x2gousers),144(kismet) knoppix@Microknoppix:~$ da kann ich keinen Unterschied erkennen Bis später! Lars

11.06.2017, 16:32

Forenbeitrag von: »Lars B«

MuseScore - AppImage verwenden oder Version 2.1 installieren

Hallo Klaus, da brauche ich bitte mehr Hilfe, da ich a) nur grob das Konzept verstehe b) für die Umsetzung wieder die notwendigen Befehle brauche (Sprachunkenntnis ist mein größtes Problem in Linux) Meine Festplatte (mein Labtop hat nur eine) ist aktuell aufgeteilt in zwei Partitionen. C: vornehmlich für Programme und Installationen und d: für Daten. Und es ist Windows XP als Betriebssystem installiert. Laut Gparted ist auf C: wohl noch 2GB frei,auf d: sind noch 5,8GB frei. Partition d: wird in ...

11.06.2017, 12:21

Forenbeitrag von: »Lars B«

MuseScore - AppImage verwenden oder Version 2.1 installieren

Hallo I8night, Rückmeldung vom System: knoppix@Microknoppix:~$ cd /home/knoppix/Programme knoppix@Microknoppix:~/Programme$ mkdir appdir knoppix@Microknoppix:~/Programme$ sudo mount -o loop,uid=knoppix MuseScore-2.1-i686.AppImage appdir/ mount: /dev/loop0 ist schreibgeschützt, wird eingehängt im Nur-Lese-Modus knoppix@Microknoppix:~/Programme$ ./appdir/AppRun ./appdir/AppRun: Zeile 18: 3206 Speicherzugriffsfehler "${APPDIR}/bin/mscore-portable" "$@" knoppix@Microknoppix:~/Programme$ Ich habe noc...

11.06.2017, 02:59

Forenbeitrag von: »Lars B«

MuseScore - AppImage verwenden oder Version 2.1 installieren

Hallo Klaus, Rückmeldung des Systems: knoppix@Microknoppix:~$ cd /home/knoppix/Programme knoppix@Microknoppix:~/Programme$ ./MuseScore-2.1-i686.AppImage Cannot open /tmp/.mount_jFw4pp/.DirIcon knoppix@Microknoppix:~/Programme$ Mein Tonfall beim Schreiben mag kühl erscheinen, aber bitte sei versichert, daß ich für deine kompetente Hilfe und Beratung wirklich sehr dankbar bin!! Und das gilt auch für alle anderen, die konstruktive Vorschläge bringen! Nochmal vielen Dank für die ganze Hilfe! Nur: wa...

10.06.2017, 21:29

Forenbeitrag von: »Lars B«

MuseScore - AppImage verwenden oder Version 2.1 installieren

Hallo Klaus, bei "im Terminal ausführen" erscheint das Terminalfenster kurz und verschwindet sofort wieder. So weit ich das sehen kann, wird kein Text im Terminal geschrieben. Öffne ich das Terminal vorher, erscheint bei "im Terminal öffnen" ein zweites Terminal-Fenster, das sofort wieder verschwindet. Ansonsten passiert auf dem Bildschirm nichts Was ist denn ALSA und Pulse Audio? Schöne Grüße, Lars

10.06.2017, 00:02

Forenbeitrag von: »Lars B«

MuseScore - AppImage verwenden oder Version 2.1 installieren

Hallo liebes Forum, ich nutze Knoppix 7.6.1 auf USB-Stick mit Persistenz und möchte jetzt noch MuseScore benutzen (anstelle Denemo). Auf der Musescore-Homepage ( https://musescore.org/en/download ) gibt's die Info: "AppImages work on most Linux distributions and they are portable - i.e. they can be used without being installed and without root (sudo) privileges. Simply download the correct one for your processor's architecture (what's this?), give it execute permission, and then run it!" Also ha...

28.01.2017, 22:46

Forenbeitrag von: »Lars B«

CD/ DVD-Laufwerk erscheint nicht wieder

Hallo Klaus (KeyGKey), vielen Dank für diesen Workaround! Tatsächlich reicht bei mir schon der reine Aufruf von GParted, damit das Laufwerk im Dateimanager wieder erscheint! Mittlerweile ist auch klar, daß das Unterdrücken des Laufwerks im Dateimanager eine der üblen "Launen" meines Rechners ist. Mein Rechner war fünf Tage lang ausgeschaltet. Heute hochgefahren, CD ausgeworfen - und das Laufwerk blieb als "sr0" im Dateimanager erhalten! Rechner 'runtergefahren, 4 Stunden später wieder hochgefahr...

23.01.2017, 23:39

Forenbeitrag von: »Lars B«

CD/ DVD-Laufwerk erscheint nicht wieder

Hallo Ubuntuli, fahre ich den Rechner ohne die Boot-CD hoch (nur USB), erscheint bei leerem CD-Laufwerk das Laufwerk nicht im Filesystem, aber es taucht eben auch nicht nach Einlegen einer CD auf. Es will sich einfach nicht zeigen... Die CD ist eine reine "Nur Boot"-CD. Knoppix selbst liegt ausschließlich auf dem USB-Stick. Daß Knoppix vom USB geladen wird, sehe ich an den Meldungen "Knoppix gefunden in /dev/sdb1" und der Passwortabfrage für die Persistenz verbunden mit der Meldung, daß auch sdb...

21.01.2017, 16:59

Forenbeitrag von: »Lars B«

CD/ DVD-Laufwerk erscheint nicht wieder

Hallo zusammen, ich starte meinen Laptop mit Knoppix 7.6.1 per Live-USB auf. Zusätzlich ist im CD/DVD-Laufwerk noch die Boot-CD für Knoppix 7.6.1 (manchmal ignoriert mein Rechner die Bootreihenfolge oder findet seine Laufwerke nicht). Nach dem Start erscheint im Filemanager das CD-Laufwerk -> so weit i.O. Will ich die CD wechseln, muß ich das Laufwerk aushängen. Nach dem Einlegen einer CD (z.B. wieder die Boot-CD) erscheint das Laufwerk nicht mehr im Filemanager, d.h. ich sehe weder das Laufwerk...

28.12.2016, 11:25

Forenbeitrag von: »Lars B«

Frage: WLAN-Verbindung klappt bei 7.7.1 nicht mehr, bei allen bisherigen KNOPPIX-Versionen ging das problemlos!

na ja, mein erstes Knoppix war 7.4.2 - ich habe die ISO eben auf DVD entpacken lassen. Mit dem LiLi (Linux Live USB Creator) hab' ich dann den ersten USB-Stick bespielt - aber auch noch ohne Persistenz, da LiLi hier nicht kooperativ war. Also zurück zur Knoppix Homepage - hier gibt's den Hinweis: "flash-knoppix KNOPPIX_V7.7.1DVD-2016-10-22-DE.iso" Also im 7.4.2 (vermutlich schon von USB laufend - hier war ich oben ungenau) die ISO's für 7.6.1 bzw. für 7.7.1 abgelegt, in der Konsole in das entspr...

27.12.2016, 20:21

Forenbeitrag von: »Lars B«

Frage: WLAN-Verbindung klappt bei 7.7.1 nicht mehr, bei allen bisherigen KNOPPIX-Versionen ging das problemlos!

Nein, immer der selbe Laptop, gleiches Funknetzwerk, gleicher Router... Auch sind beide Knoppix-Versionen auf USB mit Persistenz und Passwort installiert. Lediglich die USB-Sticks sind von unterschiedlichen Herstellern und die Knoppix-Versionen sind natürlich unterschiedlich. Zum Erzeugen vom 7.6.1 habe ich Knoppix 7.4.2 auf live-CD genutzt. Beim 7.7.1 bin ich mir nicht mehr sicher, ob ich es vom 7.4.2 oder vom 7.6.1 aus erzeugt habe. Schöne Grüße, Lars

24.12.2016, 13:19

Forenbeitrag von: »Lars B«

Frage: WLAN-Verbindung klappt bei 7.7.1 nicht mehr, bei allen bisherigen KNOPPIX-Versionen ging das problemlos!

Hallo Klaus, hoffe, meine kleine Versuchsreihe enthält alle notwendigen Infos (siehe Anhänge). Schöne Weihnachten noch! Schöne Grüße, Lars

23.12.2016, 13:21

Forenbeitrag von: »Lars B«

Frage: WLAN-Verbindung klappt bei 7.7.1 nicht mehr, bei allen bisherigen KNOPPIX-Versionen ging das problemlos!

Hallo Werner, habe die Konsole im 7.6.1 und im 7.7.1 bemüht, Ergebnis siehe Anhang. Wie gesagt, im 7.7.1 bekomme ich keine Funknetzwerkverbindung. Screenshot: nutze Knoppix erst seit ca. 3 Monaten und bin noch dabei, Funktionen zu entdecken.... Im 7.6.1 gibt es den Menüeintrag Grafik/KSnapshot, den habe ich bisher immer genutzt. Im 7.7.1 fehlt der Menüeintrag, das gab eine kurze Panik... aber mittlerweile bin auch ich klüger :-) Dankeschön! Schöne Grüße, Lars

21.12.2016, 12:40

Forenbeitrag von: »Lars B«

WLAn verbindet nicht in 7.7.1

Hallo zusammen, bei mir werden in 7.7.1 zwar verfügbare WLAN's gelistet, aber ich kann mich nicht verbinden! Will ich mein relevantes Netz aktivieren: linke Maus auf Netzwerksysmbol rechts unten, im drop down Netzwerk auswählen mit linker Maus ergibt sofort die Fehlermeldung "Verbindung fehlgeschlagen. Hinzufügen/ Aktivieren der Verbindung schlug fehl. (0) Die aktive Verbindung konnte nicht mit dem Gerät verbunden werden" Also keine Frage nach dem Passwort... Also rechte Maus auf Netzwerksymbol,...

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop