24.01.2018, 08:21 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-6 von insgesamt 6.

25.10.2014, 18:23

Forenbeitrag von: »knokps«

Knoppix 7.4.2 Schwierigkeiten auf USB

Das wäre zu einfach, das kann jeder. Ich möchte mir ein Multiboot-Stick bauen, d.h.mehrere Programme, Tools drauf, wo ich wählen kann, was gestartet werden soll. Knoppix nimmt normalerweise den ganzen Speicher auf dem Stick für sich. Das möchte ich nicht. Also baue ich mir so ein gewünschten Stick von Hand. Ein paar laufen schon, bleibe aber bei Knoppix hängen, deshalb erhoffe ich mir in diesem Forum Hilfe.

25.10.2014, 17:07

Forenbeitrag von: »knokps«

Knoppix 7.4.2 startet nicht / hängt

Versuch mal ein Linux V12.04 32bit, wenn Du Glück hast, läuft die. Liegt evtl. am Prozessor (PAE).

25.10.2014, 17:03

Forenbeitrag von: »knokps«

Booten vom USB Stick geht nicht, 7.4.2

was ist das für ein komisches BIOS? Da würde ich mir mal Informationen zu holen und versuchen es einzustellen.

25.10.2014, 16:56

Forenbeitrag von: »knokps«

Problem gelöst // Knoppix 7.2 startet nicht von USB-Stick

hallo, mal ne doofe Frage, was macht das "bootonly.iso"? Zum Booten: Beim Hochfahren des PC die Taste zum 'Boot-Manager drücken, meistens 'F8'. Dann soll ein Bootmenü erscheinen.

25.10.2014, 16:50

Forenbeitrag von: »knokps«

Knoppix 7.4.2 Schwierigkeiten auf USB

moin, auf einem Laptop funktioniert es, (mit geändertem Desktop), auf meine Desktops nicht.Da habe ich o.g. Fehler. Ich versuche mit Grub und anderen Startoptionen das im Griff zu kriegen, aber er will nicht. Es wird mehrmals beim Starten nach einem File gesucht und nicht gefunden. Welches File ist das und wo gehört es hin? Hat noch niemand es geschaftt, Knoppix händisch auf einem USB-Stick zum laufen zu kriegen?

19.10.2014, 11:17

Forenbeitrag von: »knokps«

Knoppix 7.4.2 Schwierigkeiten auf USB

moin, habe mir obige Version auf einem USB-Stick installiert und die Oberfläche angepasst. Nach erneuten booten ging das Eingestellte nicht mehr. Es ging so einiges nicht mehr. Die Panels, hatte noch oben 1 Panel hinzugefügt, waren ganz weg. Dann in den Einstellungen auf Panel geklickt, die dann auch erschienen, aber qusi ohne Funktion sind. Ausserdem lässt sich der Rechner nur noch über den Hauptschalter ausschalten. Was habe ich da versaut? Gruss

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop