21.10.2018, 13:22 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-19 von insgesamt 19.

03.10.2017, 20:40

Forenbeitrag von: »KnpBaBy«

(gelöst) HDMi Sound mit Knoppix 8.0 (und anderen Knoppixversionen)

Hi, Ergänzung zu post #13. # Vorgehensweise nach Knoppixstart: # # 1. LXTerminal: pulseaudio --start # 2. LXTerminal: Alsamixer -> mit PF6 von default auf HDMI # 3. mit Tasten Strg-Alt-Backspace neu starten # Jetzt sollte Ton vorhanden sein aber ohne Lautsprechersymbol! # Mit subdevice 0 sollte Ton vorhanden sein aber mit Lautsprechersymbol! # # # muss aber auch einfacher geh'n !!! Es geht schon etwas einfacher! In alsamixer muss ich S/PDIF auf "00" mit Taste "M" stellen. Dann ist der Ton da. Je...

02.10.2017, 20:03

Forenbeitrag von: »KnpBaBy«

(gelöst) HDMi Sound mit Knoppix 8.0 (und anderen Knoppixversionen)

Hi, für mich habe ich jetzt eine Lösung des Tonproblems mit HDMI gefunden. Sie ist aber etwas umständlich. .asoundrc: pcm.!default{ type plug slave.pcm "hdmivol" } pcm.hdmi-playback{ type hw card 1 device 3 } pcm.hdmivol{ type softvol slave.pcm "hdmi-playback" control { name "Master" card 1 device 3 # subdevice 0 } } defaults.ctl.card 1 # Vorgehensweise nach Knoppixstart: # # 1. LXTerminal: pulseaudio --start # 2. LXTerminal: Alsamixer -> mit PF6 von default auf HDMI # 3. mit Tasten Strg-Alt-Bac...

02.10.2017, 18:17

Forenbeitrag von: »KnpBaBy«

(gelöst) HDMi Sound mit Knoppix 8.0 (und anderen Knoppixversionen)

Hi, ein kurzer Zwischenbericht. Mit dieser Einstellung in der .asoundrc pcm.!default{ type plug slave.pcm "hdmivol" } pcm.hdmi-playback{ type hw card 1 device 3 } pcm.hdmivol{ type softvol slave.pcm "hdmi-playback" control { name "Master" card 1 device 3 } } defaults.ctl.card 1 habe ich plötzlich Ton über HDMI. Leider kann ich es noch nicht "reproduzeren", d.h. nach reboot ist der Ton erstmal wieder weg. Ich bin noch nicht dahinter gekommen, was ich genau noch machen muß, dass es wieder geht. Ic...

01.10.2017, 12:22

Forenbeitrag von: »KnpBaBy«

(gelöst) HDMi Sound mit Knoppix 8.0 (und anderen Knoppixversionen)

Hi, danke für die Info, werde mich mal dorthin begeben. radeon.audio=1 hat leider auch keine Besserung gebracht. Oder muss beim Einfügen in die syslinux.cfg eine besondere Stelle beachtet werden? Mit USB-Stick Version von Knoppix meine ich nur, dass ich Knoppix auf USB-Stick installiert habe. Ansonsten habe ich einen ganz normalen PC mit WIN7. Um ins Internet zu gehen schalte ich dann die Festplatten ab und stecke den USB-Stick an. Bin seit Jahren damit zufrieden und habe auch noch nie Probleme ...

30.09.2017, 20:54

Forenbeitrag von: »KnpBaBy«

(gelöst) HDMi Sound mit Knoppix 8.0 (und anderen Knoppixversionen)

Hi, ich habe jetzt Knoppix 8.1 installiert. Wieder in der USB-Stick Version. Der Stick kommt an dem Rechner zum Einsatz, an dem die Konfiguration WIN7-PC mit TV-Bildschirm als HDMI Bild und Ton läuft. Mit meinem Knoppix bekomme ich nun also das Bild über HDMI, der Ton (ging über Analogkabel) geht aber nicht digital mit HDMI-Kabel. Die Liste der Hardware-Geräte ist so wie im Post um 10.20 Uhr gezeigt. Ich habe jetzt mal mit den Einstellungen von .asoundrc herumgespielt und dabei den VLC-Player be...

30.09.2017, 11:05

Forenbeitrag von: »KnpBaBy«

(gelöst) HDMi Sound mit Knoppix 8.0 (und anderen Knoppixversionen)

Hi. ich werde mal 8.1 downloaden und probieren. Schon mal vielen Dank. Gruß Bodo

30.09.2017, 10:20

Forenbeitrag von: »KnpBaBy«

(gelöst) HDMi Sound mit Knoppix 8.0 (und anderen Knoppixversionen)

Hi, nach aplay bekomme ich folgende Anzeige: knoppix@Microknoppix:~$ aplay -l **** Liste der Hardware-Geräte (PLAYBACK) **** Karte 0: SB [HDA ATI SB], Gerät 0: VT1708S Analog [VT1708S Analog] Sub-Geräte: 1/1 Sub-Gerät #0: subdevice #0 Karte 0: SB [HDA ATI SB], Gerät 1: VT1708S Digital [VT1708S Digital] Sub-Geräte: 1/1 Sub-Gerät #0: subdevice #0 Karte 1: HDMI [HDA ATI HDMI], Gerät 3: HDMI 0 [HDMI 0] Sub-Geräte: 1/1 Sub-Gerät #0: subdevice #0 knoppix@Microknoppix:~$ Wie sollte der Eintrag in .asou...

29.09.2017, 21:27

Forenbeitrag von: »KnpBaBy«

(gelöst) HDMi Sound mit Knoppix 8.0 (und anderen Knoppixversionen)

Hi, ich habe das Problem, dass ich keinen Ton über den Fernseher empfange, an den der Knoppix USB-PC via HDMI-Kabel angeschlossen ist. Vom gleichen Rechner gehe ich mit Festplatte und WIN7 an den Fernseher und dort habe ich auch Ton, sodass der Fernseher korrekt eingestellt ist.(Ton digital) Ich habe eine interne Grafikkarte mit HDMI-Ausgang, die mit cat /proc/asound/cards so dargestellt wird: knoppix@Microknoppix:~$ cat /proc/asound/cards 0 [SB ]: HDA-Intel - HDA ATI SB HDA ATI SB at 0xfe7f4000...

29.09.2017, 21:23

Forenbeitrag von: »KnpBaBy«

HDMi Sound mit Knoppix 8.0 (und anderen Knoppixversionen)

Hi, verschoben zum eigenen Thema, da für mich nicht gelöst.

12.08.2017, 11:23

Forenbeitrag von: »KnpBaBy«

Google-Earth unter Knoppix 8.0 installieren

Hi, danke. Hat funktioniert, nachdem LSB noch upgedated wurde. Nur die Goole-Earth Version funktioniert nicht so richtig, muss mal mit einer älteren probieren. Die Auflösung scheint nur für Smartphone zu sein. Gruß Bodo

11.08.2017, 11:27

Forenbeitrag von: »KnpBaBy«

Google-Earth unter Knoppix 8.0 installieren

Hi, ich hatte bisher (bis 7.7.1) immer Google-Earth als .deb installiert. Jetzt habe ich Knoppix 8.0 mit dem Linux Magazin gekauft und bekomme Google-Earth nicht mehr installiert. Bei Systemwerkzeuge fehlt der Gdebi Package Installer. Wer kann mir helfen? Was muss ich tun? Gruß

17.10.2016, 22:36

Forenbeitrag von: »KnpBaBy«

VPN-Verbindung erstellen

Hi, ich bin ziemlicher Neuling und habe deshalb mal eine Frage zu obigem Vorhaben. Ich habe mit beiliegender UBUNTU-Anleitung unter Knoppix 7.6.0 eine VPN-Verbindung eingerichtet. Point your cursor to the 'Network Manager Indicator' icon, located in the 'Notification Area' on the default desktop panel, in the upper-right corner. Click this icon, and mouse over the 'VPN Connections' item - click the 'Configure VPN...' item in the expanded menu to continue. Confirm that the 'VPN' tab is active in ...

17.10.2016, 20:14

Forenbeitrag von: »KnpBaBy«

Google Earth

Hi, ich bin zwar kein Fachmann für Linux udgl. aber ich habe Google Earth unter Knoppix 7.6.0 am Laufen. Zum Installieren benutze ich diese Anleitung: GoogleEarth als .deb installieren: 1. Download von Google als DEB 2. unter Einstellungen Synaptic-Paketverwaltung starten und neu laden (alles) wg. Version! 3. Rechtsklick auf .deb-Datei und mit Gdebi Package Installer ausführen und als Paket dieses: google-earth-stable_6.0.3.2197-r0_i386.deb Ich benutze diese Version von Earth weil sie stabil läu...

10.01.2014, 12:39

Forenbeitrag von: »KnpBaBy«

OT: wie kann ich die bestehende overlay(img)-Datei vergrößern

Hi, vlt. etwas außerhalb der Themas, aber ich glaube es passt doch hierher. Ich bekomme mit der bestehenden overlay-Datei (1,5 GB) andauernd Fehlermeldungen über fehlenden Platz(z.B. mit GIMP). Sie ist wohl zu klein angelegt. Ich kann natürlich eine neue größere erzeugen, aber dann sind ja die ganzen Einstellungen fort. Gibt es eine einfache Möglichkeit die bestehende Datei zu vergrößern? Gruß

07.08.2013, 00:15

Forenbeitrag von: »KnpBaBy«

[gelöst] Knoppix 7. und IPV6 - etwa mein Problem?

Hi Ralf, danke für die Info bezüglich der Geschwindigkeit(sanzeige). Ich habe das wie gesagt erst mal hintangestellt. Außerdem benutze ich momentan auch nur noch die Kebelverbindung. Wg. IPV6. Das habe ich ja schon im ersten Post zu erklären versucht. Ich konnte halt kein finnisches Fernsehen unterbrechungsfrei sehen und habe daher alles mögliche als Erklärung gesucht. Bei IPV6 bin ich dann erst mal "hängen" geblieben, da so ähnliche Probleme im Netz damit erklärt wurden. Ich habe ja auch berich...

02.08.2013, 10:25

Forenbeitrag von: »KnpBaBy«

[gelöst] Knoppix 7. und IPV6 - etwa mein Problem?

Hi, das Thema hat sich erledigt. GsD hat es nichts mit Knoppix zu tun. Es liegt an meinem "alten" Tarif mit der TeleKom, mit dem IPV6 nicht unterstützt wird. Muß man sich aber im Netz zusammensuchen, der Kontakt in der Hotline war dazu nicht in der Lage. Ich muß also doch auf einen neuen Tarif umsteigen. Danke für die Hilfe. Gruß KnpBaBy

01.08.2013, 17:03

Forenbeitrag von: »KnpBaBy«

[gelöst] Knoppix 7. und IPV6 - etwa mein Problem?

Zitat von »Werner P. Schulz« Zitat Bei den Verbindungsinfos ist mir aufgefallen, dass die Geschwindigkeit normal 54 Mb/s anzeigt, nur manchmal bricht es auf 1Mb/s ein??? Was wird dort gemessen? Hier wird mit Mb/s (MBit/sec) gerechnet, nicht zu verwechseln mit MB/s (MByte/sec) http://www.synology-wiki.de/index.php/%C3%9Cbertragungsraten Wenn Dein Tarif aber bis zu 6 MBit/s anbietet, Dir aber 54 Mb/s angezeigt werden, dann stimmt da etwas nicht. Fehlt da etwa ein Komma? Hi, ich möchte das Thema(G...

29.07.2013, 23:18

Forenbeitrag von: »KnpBaBy«

[gelöst] Knoppix 7. und IPV6 - etwa mein Problem?

Zitat von »klaus2008« Hallo! Mit welchem Programm (Versionsbezeichnung) und mit welcher Knoppix-Version wird das Fernsehen geschaut? Besteht die Möglichkeit, testweise eine Kabelverbindung zum Router aufzubauen, damit man Störungen der WLAN-Verbindung ausschließen kann? Vielleicht sollte man einen Geschwindigkeitstest der Internetanbindung durchführen. Dafür gibt es einige Webseiten, die sich mit einer Suchmaschine finden lassen. (Beispiel: http://dsl-speedtest.computerbild.de/ ) Zitat friert d...

29.07.2013, 19:23

Forenbeitrag von: »KnpBaBy«

[gelöst] Knoppix 7. und IPV6 - etwa mein Problem?

Hi, ich bin neu hier und hoffe eine Lösung für mein Problem zu finden. Seit Jahren benutze ich Knoppix per Flash-Disk um ins Internet zu gehen. Ich bin sehr zufrieden mit dieser Lösung und möchte auch nichts anderes mehr haben. Dies vorneweg. Jetzt zum Problem. Es betrifft "fernsehen per Internet". Wir hatten bis dato finnisches Fernsehen über Satellit, dieses wurde aber zu Monatsbeginn "mangels Masse" abgeschaltet. Da wir weiterhin Sendungen aus Finnland sehen möchten bleibt nur das Internet mi...

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop