19.09.2019, 11:15 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-4 von insgesamt 4.

24.05.2019, 10:56

Forenbeitrag von: »uli2_«

Installation mittels apt-get, Versionabhängigkeitsprobleme, update bringt Warnung

Hallo, danke. Ich will mit Python programmieren, damit ich nicht alles in C/C++ machen muss, was zu lange dauert. Ich hatte mit Python3 angefangen, bin dann aber notgedrungen zu Python2.7 gewechselt, da sich für Python3 nicht mal numpy installieren lies. Das Installieren von Modulen in Python ist absolut notwendig, sonst müsste man alles selbst Programmieren, wo es doch schon die Module gibt. Wenn nichts neucompiliert werden muss, geht die Installation mit pip gut. Leider geht ein großer Teil de...

23.05.2019, 12:09

Forenbeitrag von: »uli2_«

Installation mittels apt-get, Versionabhängigkeitsprobleme, update bringt Warnung

Hallo l8night, vielen Dank für die Antwort. Ich habe es ausprobiert. Leider bisher ohne Erfolg. Hier die kompletten Ausgaben: $ sudo apt-get update Fehl:1 http://debian-knoppix.alioth.debian.org ./ InRelease »debian-knoppix.alioth.debian.org« konnte nicht aufgelöst werden. Ign:2 http://ftp.de.debian.org/debian stable InRelease OK:3 http://security.debian.org stable/updates InRelease OK:4 http://ftp.de.debian.org/debian testing InRelease OK:5 http://security.debian.org testing/updates InRelease O...

23.05.2019, 11:59

Forenbeitrag von: »uli2_«

Installation mittels apt-get, Versionabhängigkeitsprobleme, update bringt Warnung

Hallo ubuntuli, hallo pit234a, danke für die Antworten. Ich habe gestern noch $ sudo apt-get upgrade versucht, das hat über 2 Stunden gedauert und sehr viel aktuellisiert. Währendessen ist offenbar der Akku kaputtgegangen. Ob ein Zusammenhang besteht, weiß ich nicht. Jetzt also nur noch übers Netz. Ich habe es ohne -dev probiert, ohne Erfolg. $ sudo apt-get install libpython2.7 Die folgenden Pakete haben unerfüllte Abhängigkeiten: libpython2.7 : Hängt ab von: libpython2.7-stdlib (= 2.7.16-2) abe...

22.05.2019, 12:36

Forenbeitrag von: »uli2_«

Installation mittels apt-get, Versionabhängigkeitsprobleme, update bringt Warnung

Hallo zusammen! ich habe Probleme mit der Installation mittels apt-get. Ich nutze Knoppix8.1. Ich muss python-dev installieren, um bestimmte python module mittels pip installieren zu können (Rat auf allen gefundenen Seiten). Leider lässt sich mittels $ sudo apt-get install python-dev nicht installieren, da libpython-dev, python2.7-dev benötigt werden. Wenn ich diese Versuche werden noch libpython2.7-dev benötigt. Bei $ sudo apt-get install libpython2.7-dev gibt es folgende Fehler, offenbar stimm...

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop