20.10.2019, 09:01 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 635.

Gestern, 15:17

Forenbeitrag von: »ubuntuli«

Knoppix 8.6 startproblem via PXE

Ich habe das Datum nicht sofort erkannt. Ich war 2015 im debianforum.de debian.org ist kein Forum im Sinne von Forum das ist die https:// Webseite https://www.debian.org/

18.10.2019, 21:20

Forenbeitrag von: »ubuntuli«

Knoppix 8.6 startproblem via PXE

Hallo beta-tester An der Nachricht von Klaus Knopper sehe ich nicht wann er sie geschrieben hat. Sie kann 3 Monate her sein. Ich glaube nicht das er in diesem Jahr noch die 8.6.1 veröffentlichen wird sonst wäre sie schon da. Das gesamte Knoppix auf 64Bit Kernel ändern kann dauern. Ich lese Aktuell KNOPPIX 8.6 Release Notes Ich probiere erst wieder eine Knoppix 9.? amd64

18.10.2019, 18:39

Forenbeitrag von: »ubuntuli«

ifconfig ist ein Standard Paket bei SUSE, UNIX und LINUX

Hallo pit234a ifconfig ist ein Standard Paket bei SUSE, UNIX und LINUX es zeigt mir den aktuellen Datentransfer vom und zum Internet (KB), die Inet IP Adressen die benutzt wird, die Maske ist bei jedem Rechner gleich, (außer beim verwenden eines ROUTER 255.255.255.1) wie ich verbunden bin LAN oder WLAN, die Portadresse die zum Handy benutzt wird enp0s29f7u4u3 ist an jedem USB Port anders. Bis Ubuntu 14 hatte ich einen USB-Adapter mit SIM Karte (siehe Bild) da stand links oben ppp0 der wird seit ...

16.10.2019, 02:54

Forenbeitrag von: »ubuntuli«

Alternative für ifconfig

Knoppix 7.4 bis 8.1

15.10.2019, 23:56

Forenbeitrag von: »ubuntuli«

Alternative für ifconfig

Alternative für ifconfig Hallo. Seit Ubuntu 10.04 benutze ich Quellcode 1 vnstat -d um meinen täglichen Download der letzten 30 Tage zu lesen. Seit Knoppix 7.4 versuche ich vnstat zu Installieren aber es läuft nicht. Ich kann nur ifconfig benutzen das zeigt aber nur“ den aktuellen Download nicht die letzten Tage. Ich finde nichts vergleichbares unter Knoppix. Hat jemand eine Idee? Bei SUSE, UBUNTU läuft es wenn ich es Installiert habe. DEBIAN auch aber nicht bei Knoppix.

10.10.2019, 23:18

Forenbeitrag von: »ubuntuli«

Knoppix 8.6 über PXE-Server bereitstellen?

beta-tester 2015 hatte ich bei Ubuntu14.04 ein privates WLAN Netzwerk mit einem Netgear W-LAN Router. Vielleicht hilft dir ein privates Netzwerk?

10.10.2019, 01:22

Forenbeitrag von: »ubuntuli«

Knoppix 8.6 über PXE-Server bereitstellen

Knoppix 8.6 über PXE-Server bereitstellen mir kommt das Thema bekannt vor. http://www.knoppixforum.de/knoppix-forum…eitstellen.html

09.10.2019, 20:27

Forenbeitrag von: »ubuntuli«

Knoppix 8.6 startproblem via PXE

Zitat von »klaus2008« Hallo! Ein Fehlerbericht an Klaus Knopper über dessen Webseite wäre sicherlich auch eine gute Idee. Gruß Klaus Hallo Klaus2008. Ich hatte zu Knoppix 7.4 schon Mängel an Knopper.net geschrieben. https://www.knopper.net/kontakt/ es hat sich nichts geändert. hatte auch keine Rückmeldung.

09.10.2019, 18:48

Forenbeitrag von: »ubuntuli«

Knoppix 8.6 startproblem via PXE

beta-tester Achte bitte darauf das ein gekauftes Knoppix 8.6 USB eine Flash Installation sein kann.

06.10.2019, 21:10

Forenbeitrag von: »ubuntuli«

VMware Workstation 15.5.0 Player for Linux 64-bit auf Knoppix 8.5 (LU-Edt.)

Ich glaube Du weißt vieles noch nicht. Beim Hochfahren des Rechners siehst Du einige Sekunden mit welcher Taste Du das BIOS starten kannst. Meistens F2(bei Laptops) oder F10, ältere Rechner F8. An dieser Stelle möchte ich dich bitten zu einem PC-Fachmann zu gehen der da mal nachsehen kann. Eine Falsche oder Unbewusste Einstellung im BIOS kann dazu führen das der Rechner nicht mehr startet. Ich könnte dir eine Anleitung schreiben aber das ist mir zu riskant. Du könntest manches falsch verstehen w...

06.10.2019, 18:18

Forenbeitrag von: »ubuntuli«

VMware Workstation 15.5.0 Player for Linux 64-bit auf Knoppix 8.5 (LU-Edt.)

Danke für den Link. Zitat von »hannesttx« Dabei habe ich eindeutig die 32-bit Linux Version heruntergeladen. This is a x64 bundle. Das heißt es ist für 64Bit Systeme. Wenn dein Prozessor auf 32Bit eingestellt ist kann das nicht funktionieren. Um dass zu prüfen musst Du ins BIOS und nachsehen wie dein Prozessor eingestellt ist. Du kannst ihn auf 64Bit einstellen.Möglicherweise musst Du dann Knoppix neu installieren. Ich empfehle dir die Knoppix 8.1 64Bit die ich benutze. Die läuft stabil. Bei all...

06.10.2019, 14:07

Forenbeitrag von: »ubuntuli«

VMware Workstation 15.5.0 Player for Linux 64-bit auf Knoppix 8.5 (LU-Edt.)

Hallo Silver. VMware kenne ich nicht. Habe ich noch nie benutzt. Die Endung .bundle sieht nach einer Shell aus. Versuche mal: Quellcode 1 Sudo sh VMware-Player-15.5.0-14665864.x86_64.bundle Kannst Du bitte den Link rein setzen den Du 2012 gefunden hast.

05.10.2019, 19:30

Forenbeitrag von: »ubuntuli«

geburtenkontrolle-weltweit

es gibt genug soziale Netzwerke wo das besser passt z.B.: forum.chip.de hier geht es um Knoppix und Linux.

05.10.2019, 19:05

Forenbeitrag von: »ubuntuli«

geburtenkontrolle-weltweit

was hat das mit dem Betriebssystem Knoppix zu tun? weniger als gar nichts!

01.10.2019, 15:28

Forenbeitrag von: »ubuntuli«

uPyCraft: port oeffnet nicht - was kanm man tun

Ich möchte föllig unvorbereitet mal einen Link rein werfen über die Geschichte Linux. http://ubuntuli.de/seite%202.html

01.10.2019, 12:17

Forenbeitrag von: »ubuntuli«

uPyCraft: port oeffnet nicht - was kanm man tun

Es wird kein Port gefunden. Was hältst Du von der Idee das auf Ubuntu 16.04 auf VirtualBox zu testen. VirtualBox installieren. Gemeinsamen Ordner anlegen und mit VB verknüpfen dann VBAddition Installieren ich glaube die 6 ist aktuell. Anschließend Ubuntu 16.04 auf mindestens 64GB installieren besser sind 120GB. Nach der Installation muss das Programm Update für Ubuntu 16.04 installiert werden, kann bei der alten Kiste jetzt über 600MB sein. Melde dich Bitte

30.09.2019, 15:14

Forenbeitrag von: »ubuntuli«

uPyCraft: port oeffnet nicht - was kanm man tun

Hallo Lino. MX Linux ist ein noch relativ unbekanntes Betriebssystem aber die Grundlage ist Debian und das ist wichtig. Ich lese es jetzt zum ersten mal. Auf der Seite uPyCraft IDE lese ich unter IMPORTANT: das es unter Ubuntu 16.04 getestet wurde. Es kann bei MX Linux zu Problemen kommen wenn es noch nicht unterstützt wird.

29.09.2019, 23:09

Forenbeitrag von: »ubuntuli«

Formatierungen und Absatzformatierungen übertragen - geht nicht mehr wie früher!?

Hallo Lino. Hast Du vor geraumer Zeit ein Windows Update oder, und ein Office Update (unbewusst im Hintergrund) Installiert? Nur so kann ich mir diese Änderung wie Du sie beschreibst erklären. Ich verstehe nicht was ein Pinsel ist und wofür man ihn benutzt.

28.09.2019, 11:28

Forenbeitrag von: »ubuntuli«

gelöst

Aktualisierung ClamTK V5.27 war erfolgreich. Doppelklick auf die .deb und über Softwarecenter installiert. Alle Protokolle von V5.25 sind noch lesbar. das war kein upgrade sondern eine Aktualisierung.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop