24.10.2021, 14:16 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-11 von insgesamt 11.

26.07.2021, 10:51

Forenbeitrag von: »Tee-Lirium«

Auf gutenprint-5.3.3 updaten

Hallo, ich habe jetzt mal das noch in Erprobung befindliche debian 11 getestet. Mit dem schon bekannten Canon G1020 Treiber tut sich auch hier überhaupt nichts. Die bisher angebotenen Treiber in Verbindung mit gutenprint 5.3.3 tauchen im Menü überhaupt nicht auf. ( Oder vielleicht noch nicht ) Alternativ wird eine treiberlose Installation für G 1020 angeboten. Nur diese zwei Einstellungen sind zurzeit bei debian 11 für das Gerät möglich. Hier wird jetzt eine Testseite korrekt ausgedruckt. Aus An...

20.07.2021, 00:12

Forenbeitrag von: »Tee-Lirium«

Auf gutenprint-5.3.3 updaten

OK ich melde mich wieder wenn denen ihr Treiber zu haben ist. Die meinten es würde aber noch ein paar Monate dauern. ( Bis dahin behelfe ich mir mit einem alten HP ) Ich hätte denen ihre Software schon gern, die zeigt alles an. Was der Drucker gerade macht, wie viel Tinte vorhanden ist und du hast ganz andere Konfigurierungsmöglichkeiten bei den zu bedruckenden Medien. Der "Werkzeugkasten" kann die Druckkopfreinigung ansteuern, die Düsen testen, den Druckkopf ausrichten usw, usw. Eine Farbprofil...

19.07.2021, 17:20

Forenbeitrag von: »Tee-Lirium«

Auf gutenprint-5.3.3 updaten

Hallo pit234a, die Sache ist jetzt absolut klar. Ich habe im Internet die Firma ZEDOnet gefunden. https://www.zedonet.com/de_home_main.phtml ( Warum hat mir die Suchmaschine die erst jetzt präsentiert, wo ich doch schon tagelang zum Thema Linuxtreiber recherchiere? ) Die haben für Linux einen ungeheuer professionellen Canon Treiber programmiert mit Konfigurationsmenü und Überwachungsmonitor, da müssen selbst Windows-Nutzer den Hut ziehen. Ich habe mich mit denen telefonisch beraten. Die gaben mi...

19.07.2021, 01:05

Forenbeitrag von: »Tee-Lirium«

Auf gutenprint-5.3.3 updaten

OK, da habe ich mich wohl aus Müdigkeit bei dir verlesen. Mein Rechner war bei allen Installationsversuchen stets online! Der Anfang war doch: CUPS-Aussage: Die Canon PIXMA G 1500 Familie wird unterstützt wenn gutenprint 5.3.3 installiert ist. 5.3.3 hatte ich nicht - also wie bekomme ich meinen Rechner auf diesen Stand? ( Deshalb meine Anfrage hier. ) Nun habe ich inzwischen einen Installationsversuch bei Ubuntu ( mit 5.3.3 ) gemacht. Ebenso bei debian ( mit 5.3.1 ) was nach dortiger Auskunft da...

18.07.2021, 16:24

Forenbeitrag von: »Tee-Lirium«

Auf gutenprint-5.3.3 updaten

Hallo pit234a, erst einmal vielen Dank, das du dir so viel Mühe machst. Das du dazu extra Knoppix 9.1 installierst ist ausgesprochen nobel. Die Problematik mit der Treiberentwicklung ist mir natürlich klar, aber gerade deshalb sind wir doch auf möglichst zuverlässige Informationen angewiesen. Bei mir im debian 10.10 behauptet CUPS sogar die Canon Pixma 1500 Serie liefe bereits mit gutenprint 5.3.1. Aber wie kommen die CUPS-Entwickler dazu, das einfach dort hinein zu schreiben? Ich muss doch erwa...

18.07.2021, 07:57

Forenbeitrag von: »Tee-Lirium«

Auf gutenprint-5.3.3 updaten

An alle Teilnehmer des Forums: Ok, Knoppix zeigt in CUPS, wenn gutenprint 5.3.3- installiert ist, eine ganze Reihe von Druckern als unterstützt an. Das ist höchst unseriös! Vorher unbedingt http://www.openprinting.org/driver/gutenprint checken ob dort der Drucker wirklich aufgeführt ist. Dort sind die tatsächlich unterstützten Drucker gelistet. Wenn er da nicht auftaucht: CUPS ignorieren Hier gilt das Motto: Seid nicht feige Leute, lasst mich hinter den Baum Wenn es wieder eine neue ausgereifte ...

17.07.2021, 22:25

Forenbeitrag von: »Tee-Lirium«

Auf gutenprint-5.3.3 updaten

Hallo pit234a, ich bin mit dem Datei-Manager in das Verzeichnis gegangen wo die betreffenden gutenprint-Dateien abgelegt sind. Da steht xxxxx-2.5 yyyyyyy-2.5 zzzzz-2.5 usw. (ich weiß jetzt natürlich aus dem Kopf nicht mehr wie die tatsächlich heißen.) Die letzte freigegebene Version ist eben 5.3.1-7. Alles darüber ist instabil und experimentell. bug bug hurra! Geben tut es inzwischen 5.3.3-7. Davon soll es eine .deb geben, mal sehen ob ich die zu fassen bekomme. Dann könnte ich die ja mal testen...

17.07.2021, 12:01

Forenbeitrag von: »Tee-Lirium«

Auf gutenprint-5.3.3 updaten

Hallo pit234a, ich glaube nicht, das dein System einen solchen Treiber tatsächlich anbietet. Du bekommst eine Auskunft was du brauchen würdest, mehr aber auch nicht. Ja, auch ich bekam und bekomme genau diese Anzeige die du mir im Bild gemailt hast. Deshalb glaubte ich ja, ich könnte den Drucker kaufen und problemlos installieren. Bloß wenn du dir die zuständigen tatsächlich installierten Dateien im Rechner anschaust, dann wirst du feststellen, das sie alle auf dem Stand 5.2. sind. ( Habe ich ko...

17.07.2021, 05:43

Forenbeitrag von: »Tee-Lirium«

Auf gutenprint-5.3.3 updaten

Hallo pit234a, ob ich gutenprint 5.3.3 probiert habe? Aber genau das ist doch hier das Problem und das Thema: Wie bekomme ich das gutenprint 5.3.3 auf den Rechner. Die Probleme die ich mit gutenprint 5.3.3 habe, darüber habe ich doch hier einen halben Roman verfasst. Ich habe inzwischen mein geliebtes Knoppix vom Rechner geschubst und debian 10.10. installiert weil ich da schon mal auf 5.3.1. updaten kann und 5.3.3. ( wenn als Paket vorhanden ) wohl mit einem Mausklick hoch bekomme. Eine Verbind...

16.07.2021, 01:00

Forenbeitrag von: »Tee-Lirium«

Auf gutenprint-5.3.3 updaten

Hallo, vielen Dank für eure Beiträge. Auf die Frage nach genaueren Angaben: Ich habe Knoppix auf der Festplatte, mit Overlay. Ja, der Drucker ist direkt am PC angeschlossen. Bevor ich den Drucker Canon ( PIXMA G 1520 ) kaufte, habe ich bei CUPS erst einmal die Liste der unterstützten Drucker gecheckt. Da wurde die 1500 Serie dieses Druckers bei CUPS mit gutenprint-5.3.3-Erweiterung als unterstützt angegeben. Schön dachte ich, dann kannst du den ja kaufen. Als ich dann versuchte den Drucker unter...

13.07.2021, 23:22

Forenbeitrag von: »Tee-Lirium«

Auf gutenprint-5.3.3 updaten

Hallo Knoppix-Freunde, ich nutze Knoppix 9.1 / 18.02.2021. Ich will darauf einen Drucker Canon ( PIXMA G 1520 ) installieren. Bei der Funktion "Drucker hinzufügen wird ein Canon G1020 series erkannt, allerdings wird kein Druckauftrag ausgeführt. Bei Modell kann ich PIXMA G 1500 Serie auswählen, benötige dafür CUPS + gutenprint-5.3.3 / von foomatic ist keine Rede. Ich habe schon die Option " Zusätzliche Programme installieren / foomatic-gutenprint " probiert, kann aber nicht feststellen was dies ...

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop