16.08.2017, 21:17 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-5 von insgesamt 5.

29.07.2015, 22:53

Forenbeitrag von: »Heinzi«

Hallo I8night, hallo progi,

erstmal vielen Dank für Eure engagierte Hilfe und Antworten. Was die Frage von I8night betrifft, laufen insbesondere die Image-Programme, um die es mir geht, als Windows-Programme tatsächlich allesamt unter Wine. Der Tip, wie - bzw. wohin überhaupt - man die besagten Anwendungen kopieren müsste, wenn man die Sachen etwa mit Kn. 7.2 ausprobieren will, ist auf jeden Fall hilfreich,.Denn ich bin ja,wie bereits gesagt & zumindest was Linux angeht, völliger Anfänger, und da ist jeder Tip nützlich. Un...

29.07.2015, 12:02

Forenbeitrag von: »Heinzi«

Oh, danke für die Blumen...

Lieber progi, es ehrt mich ja, was Du schreibst - allerdings bin ich bzgl. Linux insgesamt absoluter Anfänger. Insofern handelt es sich bei dem erwähnten Knoppix 7.0 - Livesystem auch um ein fertig zur Verfügung gestelltes (wie erwähnt von dieser runtime.org - Seite bezogen)Teil, an dem ich also gar nichts zu machen brauchte & auch nicht recht gewusst hätte, wie. Von daher wären in jedem Falle Infos darüber, wie man sich ggf. sein eigenes Knoppix zusammenstellen kann, von grösstem Interesse. Has...

25.07.2015, 10:33

Forenbeitrag von: »Heinzi«

Startprobleme UEFI-Notebook Knoppix 7.0 / Runtime.org-Rescue-Suite

Hallo zusammen, erstmal danke für Eure antworten. Abgesehen davon, dass ich dem link von progi noch nicht nachgehen konnte, hat der Vorschlag, das Boot-LW in Version 7.0 per cheat-sequenz festzulegen (also bspw. knoppix fromhd=/dev/sdb1) nicht zum Erfolg geführt. Das Problem besteht fort und manifestiert sich nach ungefähr 5 - 10 - maliger Abfrage der LW-Auflistung auf sda 1 - 5 beschränkt - das hatte ich gestern noch nicht angegeben - in folgender Fehlermeldung: »could not mount disk to /mnt-sy...

25.07.2015, 00:15

Forenbeitrag von: »Heinzi«

Ganz blöde Frage: Wie verfasse ich eine Antwort auf einen Beitrag?

Hallo zusammen, vllt. mag es ja an meinem »SM-Phone« liegen, aber ich finde beim besten Willen keine Möglichkeit, eine Antwort auf einen Forumsbeitrag zu verfassen, ausser der, dem Schreiber eine private Mail zu schicken. Aber das ist ja nicht unbedingt im Sinne des Erfinders.. Ich habe öfter auch mal auf anderen Seiten mit mn. Telef. funktionale Probleme, kann es daran liegen oder bin ich doch blind? Danke & Gruss Heinzi

23.07.2015, 18:04

Forenbeitrag von: »Heinzi«

Startprobleme UEFI-Notebook Knoppix 7.0 / Runtime.org-Rescue-Suite

Hallo zusammen, ich benutze auf meinen Rechnern seit einiger Zeit eine auf Knoppix 7.0 aufgesetzte Rescue-Suite von runtime.org (privat freeware, u. a. mit DiskImageXML), unter anderem zur Erstellung von Images der Systempartitionen meiner WIndows-Rechner. Besagte Suite befindet sich auf einem entsprechend hingerichteten USB-Stick und tut bislang problemlos ihre Dienste. Seit Neuestem habe ich nun aber noch ein Acer Aspire ES1-311-P87D (NX.MRTEV.004) UEFI-Notebook in Verwendung, & da gibt es mit...

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop