17.08.2017, 05:59 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-17 von insgesamt 17.

11.12.2016, 21:04

Forenbeitrag von: »sig23«

So isset!

Hallo Klaus, hallo Werner, besten Dank für Eure Hilfestellung! Mit "sudo modpobe b43" läßt sich erreichen, daß man zumindest nach einem verborgenen Netzwerk suchen kann. Dann geht alles ganz schnell: WLAN Namen eingeben, Sicherheit auf WPA2 einstellen und Passwort eingeben, FERTIG!!! Nun sind auch die restlichen WLANs aus der Umgebung sichtbar. Hab' ich noch was vergessen? Gruß an alle! Jochen

11.12.2016, 17:15

Forenbeitrag von: »sig23«

Toll...

"lsmod | sort" bringt viele Zeilen, u.a. "ssb 39212 2 b43, ssb_hcd" Der ganze Output: knoppix@Microknoppix:~$ lsmod | sort acpi_ipmi 3556 0 apple_bl 2288 0 applesmc 8718 0 arc4 1600 2 b43 337194 0 bcma 29688 1 b43 bluetooth 230144 24 bnep,btbcm,btrtl,btusb,btintel bnep 7235 2 btbcm 4791 1 btusb btintel 5344 1 btusb btrtl 3072 1 btusb btusb 21589 0 ccm 6079 2 cfg80211 309678 3 wl,b43,mac80211 custom_method 1281 0 fjes 15800 0 hid_appleir 2140 0 hid_logitech_dj 7787 0 hid_logitech_hidpp 13869 0 i2...

11.12.2016, 16:10

Forenbeitrag von: »sig23«

Merkwürden???

Jetzt bin ich (mit der 771) im Netz. Aber auf eine etwas merkwürdige Art: 1. "sudo modprobe b43" ===> keine weitere Reaktion 2. "dmsg | tail -n 20" ===> bash: dmsg: Kommando dmsg nicht gefunden. Probehalber gebe ich die beiden Kommando noch ein parmal ein - aber immer die selbe Reaktion. Dann nochmal mit dem LMB auf die Funktionsleiste: Überraschung! Das System bietet mir an, mich mit verborgenen Netzen zu verbinden! Ein Versuch: Meine WLAN-Bezeichnug + WPA2 + Passwort und ich bin drin... Nur wi...

11.12.2016, 11:07

Forenbeitrag von: »sig23«

Hallo zusammen,

hi Werner, reboot kann nicht helfen, da ich bei meinem Bootsystem immer vom ORIGINAL-iso-File boote. Das wird aber sicher nicht verändert! Klaus, die 2 Zeilen muß ich noch ausprobieren, muß aber jetzt hier weg, tschau Jochen

11.12.2016, 08:17

Forenbeitrag von: »sig23«

Ergebnis: "Keine Netzwerkverbindung"

Moin, Moin zusammen, Dank an Klaus, mit "sudo leafpad /etc/modules" ließ sich "ssb" (+Return) in das File Modules eintragen. Allerdings ändert der Aufruf von "sudo -i" und "modprobe ssb" nichts am Ergebnis! ==> "Keine Netzwerkverbindung". Un nu? Gruß Jochen

10.12.2016, 19:27

Forenbeitrag von: »sig23«

Tut mir leid Werner,

aber mein Bedarf an Knoppix/Linux ist für heute definitiv gedeckt! Das File Modules läßt sich nicht ändern, da ich keine Schreibberechtigung habe. Für jeden neuen Satz den Computer 2x booten... Das ist zuviel für meine alte Kiste... Schönes Wochenende & Gruß Jochen

10.12.2016, 18:38

Forenbeitrag von: »sig23«

Sorry Werner,

das war's leider auch noch nicht! Nach Eingabe von "sudo -i" ändern sich zwar Text und Textfarbe im Terminalfenster von grün nach weiß und aus "knoppix@Microknoppix:˜#" wird "root@Microknoppix:˜#", aber der Befehl "modprobe ssb" bewirkt rein garnichts (erkennbares). Auf ein Neues! ;.) Gruß Jochen P.S.: Was fang' ich damit an: "Damit dies Modul bei jedem Rechnerstart zur Verfügung steht, muß es (ebenfalls von root) in der Datei '/etc/modules' aufgelistst werden."??? Nachtrag: Im Verzeichnis /etc/...

10.12.2016, 13:04

Forenbeitrag von: »sig23«

Teilerfolg...

Hallo Werner, das Ergebnis des 1. Kommandos lautet: acpi_ipmi 3556 0 apple_bl 2288 0 applesmc 8718 0 bluetooth 230144 24 bnep,btbcm,btrtl,btusb,btintel bnep 7235 2 btbcm 4791 1 btusb btintel 5344 1 btusb btrtl 3072 1 btusb btusb 21589 0 cfg80211 309678 1 wl custom_method 1281 0 fjes 15800 0 hid_appleir 2140 0 hid_logitech_dj 7787 0 hid_logitech_hidpp 13869 0 i2c_i801 13472 0 input_leds 2254 0 input_polldev 2550 1 applesmc ipmi_msghandler 23917 1 acpi_ipmi ipv6 248249 14 irqbypass 1984 1 kvm kvm ...

07.12.2016, 22:17

Forenbeitrag von: »sig23«

Hi Werner, und Du meinst das bringt was....?

Na denn, hier die Ergebnisse: 1. Für Knoppix7.7.1: ls -la /etc/Networ kManager/system-connections/ liefert: insgesamt 4 drwxr-xr-x 2 root root 2048 Okt 21 2008 . drwxr-xr-x 8 root root 2048 Sep 27 12:39 .. cat /etc/network/interfaces liefert: # /etc/network/interfaces -- configuration file for ifup(, ifdown( # The loopback interface # automatically added when upgrading auto lo iface lo inet loopback hwinfo --wlan liefert:-----Mist, das File ist leer, muß ich nachliefern! Nachtrag: Da is nix mit ...

07.12.2016, 18:41

Forenbeitrag von: »sig23«

Mein Vorschlag: Lassen wir das Problem etwas ruhen... bis zum Erscheinen der nächsten Knoppix-Version

Ich hab eben noch einiges probiert: 1. Unter Knoppix7.7.1: "sudo service network-manager restart" bringt nicht viel, 2 Zeilen: a) Stopping network connection manager b) starting network connection manager "network-setup" bringt ein neues Fenster mit 4 - 5 Verbindungseinstellmöglichkeiten. Einzige sinnvolle Aussage (bei wireless) "Keine wireless Netzwerkkarte gefunden. 2. Unter Knoppix7.7: "sudo ...etc wie oben" "network-setup" bringt mir mein WLAN... Bin ich nun schlauer?! Bye, Jochen

07.12.2016, 08:49

Forenbeitrag von: »sig23«

Warten auf Knoppix7.7.2 ;-)

Hallo Werner, hallo EBCDIC, vielen Dank für Eure Hilfeversuche... 1 - NetworkManager hab ich mir angesehen 2 - md5 checksum, ditto 3 - Gegen download-error hab ich das File nochmal runter geladen. Ergebnis: Gleiches Resultat. Gerade läuft noch ein BitTorrent d/l, da soll ja die md5-überwachung (o.ä.) impliziert sein. Werde es damit nochmal versuchen, erwarte aber kein anderes Ergebnis. Für 1 und 2 müßte ich ja das entsprechende LINUX-Sytem laufen lassen und bereits eine bestehende(!) Internetver...

06.12.2016, 09:44

Forenbeitrag von: »sig23«

Sorry, bin noch nicht weiter gekommen...

Hi Werner, ich probier grad noch etwas rum. ;-) Auch mit Knoppix 7.4.1 geht das (WLAN) problemlos. Allerdings war mir irgendwie entgangen, daß ich garnicht mit Rechtsklick eine neue Funknetzverbindung einrichten muß. Es reicht offensichtlich der Linksklick und ich sehe die möglichen WLANs... etc. Schön, gut, wieder was gelernt. Das löst aber immer noch nicht das Problem mit der Version 7.7.1: Werner, mit "Den Download hast Du hoffentlich getestet ?"meintest Du hoffentlich die Adresse aus Deinem ...

04.12.2016, 12:22

Forenbeitrag von: »sig23«

Muß ich wohl weiter versuchen "Probleme" zu lösen, oder auf die 772 warten? ;-)

Hallo Werner und sonstige Leser, ich sehe Du bist auch gerade hier unterwegs, Werner. Gibt es hier im Forum auch eine Chatecke? Wie auch immer: Wie aus meinem letzten Posting "Bei 77 hab' ich festgestellt - ich brauche gar kein eigenes Funknetzwerk zu erzeugen! Klick mit links auf meine WLAN-Bezeichnung," eindeutig hervorgeht, ist mein WLAN sichtbar - sonst geht kein "Klick auf...". "Wenn nein, haben "Probleme" der Ubuntu-Wiki-Seite nicht weiter geholfen?" Wie gesagt, so tief wollte ich eigentli...

03.12.2016, 23:12

Forenbeitrag von: »sig23«

Unter Knoppix 7.7.1 bekomme ich kein WLAN

Hallo Werner, EBCDIC und alle anderen... sorry, das hat bisher alles nicht geholfen. Irgend etwas ist bei der 771 anders als bei 77 und vorher: Bei 771 bekomme ich mit der linken Maustaste "Verbindungsinformationen" nur geghostet (also nicht anklickbar) zu sehen. Bei 77 hab' ich festgestellt - ich brauche gar kein eigenes Funknetzwerk zu erzeugen! Klick mit links auf meine WLAN-Bezeichnung, Eingabe des Passwortes und ich habe die gewünschte Internetverbindung. Also irgend etwas wurde an der Kno...

01.12.2016, 22:52

Forenbeitrag von: »sig23«

Hilfe?

Hallo EBCDIC und wer sich sonst noch hier einfindet, wie gesagt, ich fand es immer toll, daß ich bei Knoppix (egal welche Version) nach Eingabe meines WLAN-Namens, WPA2 und des Paßwortes sofort über mein WLAN im Netz war. Ich hab' mal entsprechend dem Vorschlag "Root Terminal nutzen um die WLAN Befehle als Administrator auszuführen. Aus den Rückmeldungen erhälst du klare Details zum Status und weiteren Vorgehen. iwlist, iwconfig, ip- und ifconfig, network manager, modem manager ...." diese Befeh...

30.11.2016, 09:22

Forenbeitrag von: »sig23«

Viele Fragen... einige Antworten

Hallo EBCDIC und alle anderen Leser... Deine Fragen: Welche Meldungen werden vom Root Terminal ausgegeben für die Netzwerk Konfiguration? => Root Terminal hab' ich nie Verwendet. Der Speedport gibt als Antwort: ----------------------------------------------- System-Informationen Versionsnummern und DSL-Informationen Datum / Uhrzeit 30.11.2016 07:54:58 DSL Downstream 109344 kbit/s DSL Upstream 41085 kbit/s Firmware-Version 01011603.00.009 Boot-Code-Version 1.04.000 DSL-Modem-Code-Version 05.06.08...

28.11.2016, 13:52

Forenbeitrag von: »sig23«

Frage: WLAN-Verbindung klappt bei 7.7.1 nicht mehr, bei allen bisherigen KNOPPIX-Versionen ging das problemlos!

Hallo zusammen, Erstmal Entschuldigung, daß ich hier unter "Neue Antwort erstellen" eine Frage stelle. Aber leider fand ich die ensprechende Rubrik nicht - sorry. Das Problem: Wann immer ich eine LINUX-Version (egal welche) ausprobierte, ich kam NIE in mein WLAN. Einzige positive Ausnahme KNOPPIX!!! Egal welche Version, bis 7.7: Ich gebe den WLAN-Namen, WPA2 und das Paßwort ein und drin bin ich im Internet!!! Deshalb war ich immer von den KNOPPIX-Versionen so angetan! Aber nun mit der Version 7....

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop