14.12.2017, 01:15 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Anonymous

unregistriert

31

25.09.2006, 23:45

Also ich checks nicht. Wie soll ich denn die Konfig-Datei ?ndern?? Und was sollte ich dort ?ndern???

RalfonLinux

Erleuchteter

Beiträge: 2 931

Geschlecht: Männlich

32

26.09.2006, 12:43

Ich hatte dir die wichtigen Sachen rot markiert.
Vergleich doch mal das zweite Zitat mit dem ersten Zitat erste Teil und dann das dritte Zitat mit erste Zitat zweite Teil.

Dir sollten Unterschiede auffallen wo der XServer seine Maus erwartet, und wo er in den einzelnen Knoppixversionen scheinbar effektiv liegt.

Zum Editieren:
Beim starten von CD gibst du als cheate-code an knoppix 3, damit er nur in die Text-Konsole kommt.
Dann gehts weiter mit [code:1]cd /etc/X11/
joe xorg.conf[/code:1]
Es ?ffnet sich ein Editor, mit dem du die erforderlichen ?nderungen vornehmen kannst.
Diesen Editor verl?sst du wieder mit der Tastenkombination [Strg]+[K],[X]
Nun wird der XServer mittels [code:1]init 5[/code:1] gestartet.
Vielleicht funktioniert die Maus ja dann schon.

Ansonsten kannst du im XServer durch [Strg]+[Alt]+[F1] wieder auf die Konsole schalten und dir mit [code:1]joe /var/log/xorg.0.log[/code:1] mal das Eventlog deiner grafischen Oberfl?che ansehen.
Vielleicht findest du da ja weitere Hinweise.

Oder du machst es auf die einfache Weise, und versuchst mal eine andere Maus.

Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

33

16.10.2006, 21:13

Mit den Knoppix Versionen 3.4 und 3.8 hatte ich keine Probleme mit Audio Dateien, und Ton bei Mpegs,
aber mit der Version 5.0 h?re ich nur Ger?usche im Echo_Styl.
Mein PC hat aber nur eine AC97.

Gr?sse
Adri

------------------------------------------------
Anmerkung: Ich habe diesen Beitrag von
Adri aus "Knoppix 5.1.0 CD bekannte Bugs"
hierher verschoben, da es ja nicht um 5.1.0
geht, sondern um 5.0. schock

Anonymous

unregistriert

34

16.10.2006, 23:31

Zitat von »"schock"«

Mit den Knoppix Versionen 3.4 und 3.8 hatte ich keine Probleme mit Audio Dateien, und Ton bei Mpegs,
aber mit der Version 5.0 h?re ich nur Ger?usche im Echo_Styl.
Mein PC hat aber nur eine AC97.

Gr?sse
Adri


hat ?doch nichts damit zu tun oder? ich hab das auch! :wink:

Anonymous

unregistriert

35

17.10.2006, 14:58

GEF?HRLICH!


Anonymous

unregistriert

36

11.01.2007, 11:32

Ich hab da noch 2 Sachen gefunden, die aber nur ?rgerlich sind.
1. Unter K-Einstellungen-Datum und Uhrzeit-synchronisieren kommt die Meldung NTP-Unterst?tzung nicht installiert.
Andere M?glichkeiten, die Uhr zu synchronisieren (z.B. mit Rechtsclick auf die Uhr) funktionieren.
2. Unter Tux (also Knoppix-spezifisch) - Serverdienste l??t sich der Sambaserver nicht starten. Mu? ich immer mit init.d machen.
Oder hab ich jetzt M?ll geschrieben? :-)


rgds JoE

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop