24.05.2018, 15:46 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

1

10.02.2008, 20:31

Und wieder ein neuer - und nat?rlich wieder mit Problemen :(

Hallo Ihr,

erst mal Gratulation zu diesem tollen Board hier. Ich hab schon 'ne ganze Menge f?r mich rausholen k?nnen, was sonst niemals geklappt h?tte und weswegen ich l?ngst wieder Windows auf der Platte h?tte.

Nun ein wenig zu mir. Ich hei?e Martin, bin 36 Jahre alt und habe von Linux ziemlich genauso viel Ahnung, wie vom Westindischen Teeanbau, wobei ich mir den, insgeheim, leichter zu bew?ltigen vorstelle. Auch ansonsten bin ich nicht gerade der Superuser. Also, wenn Ihr manchmal das Gef?hl habt, Ihr w?rdet mit einem Deppen sprechen, dann kann das wohl schon hinkommen, aber ich arbeite daran *g*.

Eines vorweg:

Die Suchefunktion habe ich bereits gefunden und ausgiebig getestet und ich w?rde nicht fragen, wenn ich mit dem bereits geposteten irgendwie zurecht kommen w?rde. So, jetzt aber mal zu meinem eigentlichen Problem:

Ich habe mir die Knoppix Live DVD 5.1.1 aus dem Netz gesaugt und auf die Platte installiert. Das habe ich alles soweit hinbekommen auch das ADSL/PPPOE konfigurieren klappte bereits beim ersten mal ausgezeichnet. Allerdings habe ich nach dem Neustart keine Verbindung mehr zum Internet. So ganz neu ist das Problem wohl nicht. Ich steige nur bei der L?sung des Problemes nicht durch.

Damit ich ?berhaupt ins Netz komme, muss ich dann jedesmal wieder ADSL/PPPOE neu konfigurieren. Dann klappt es wieder. Zumindest f?r diese Sitzung.

Es w?re echt super?ieb, wenn mir jemand ein klein wenig bei der Sache behilflich sein k?nnte.

Liebe Gr??e

Martin

2

11.02.2008, 10:54

Hallo Martin,

> Ich habe mir die Knoppix Live DVD 5.1.1 aus dem Netz gesaugt und auf die
> Platte installiert.

es gibt verschiedene Moeglichkeiten der Installation. Wie genau hast
du es installiert? "Debian-like" oder "Knoppix System wie von CD" ...

Tschuess
Karl

3

11.02.2008, 11:47

Hi,

erg?nzend zu Karls Frage: debian-like w?re die richtige Wahl gewesen.
Hast Du nach reboot versucht als root mit "pon dsl-provider" eine Einwahl anzustossen ?

Gru? Guido

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop