22.09.2018, 06:23 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

1

29.07.2009, 18:02

linux-Neuling, Knoppix auf Toshiba Tecra 8000 - keine Netzerkverbindung

Hallo,
zunächst einmal: ich bin absoluter Linux-Neuling und habe keinen Peil! Bislang nur Windows.

Mein Problem: Ich habe noch ein altes Toshiba Trecra 8000 Notebook (P2, 266 MHZ), das mir trotz allem für die Mülltonne zu schade ist. Also habe ich mal Knoppix 6.01 auf das Gerät gespielt (HD-Install). Soweit hat alles ganz gut geklappt - NUR: ich habe keine Netzwerkverbindung !. Auf dem Laptop wurde der Lightwieght X11 Desktop installiert. In der Taskleiste wird mir das Symbol für "keine Netzwerkverbindung" eingeblendet. Ich habe jedoch 2 Netzwerkadapter, die keine Wirkung zeigen - bei beiden handelt es sich um pcmcia-Adapter. Im Einzelnen: kabelgebundenen Adapter 3Com 3C574-TX = hier leuchtet die Kontrollleuchte am Kabelausgang überhaupt nicht, alternativ WLAN-Adapter Pcmcia Netgear MA401. Beim Netgear-Wl-Lan-Adapter leuchtet zumindest das "Link"-led. Allerdings kann ich an Zuganggsdaten und Verschlüsselungsarten einstellen, was ich will, es funzt nicht!. Nach wie vor: "keine Netzwerkverbindung". Keinerlei Kontakt zu Router.

Habt Ihr Lösungsvorschläge für mich? Bedenkt bitte bei Eurer Antwort, dass ich keinerlei Ahnung von Linux habe. Also bitte möglichst einfach erklären.

Besten Gruß und Danke..

klaus2008

Meister

Beiträge: 2 694

Geschlecht: Männlich

2

29.07.2009, 22:49

Hallo!

Vermutung: Es fehlt vermutlich das Paket pcmciautils.

Vorschlag:
Du könntest folgendes Paket aus dem Internet herunterladen: http://ftp.de.debian.org/debian/pool/mai…_014-4_i386.deb und auf den Rechner übertragen. Falls der Computer einen USB-Anschluss besitzt empfiehlt sich die Verwendung eines USB-Sticks. Das Paket speichert man am einfachsten im Wurzelverzeichnis des USB-Sticks ab. Der angeschlossene USB-Stick würde dann mit dem PC Man Dateimanager eingebunden werden und sollte unter /media/sda1 oder /media/sdb1 zu finden sein. Im Terminal gibt man dann

Quellcode

1
sudo dpkg -i /media/sda1/pcmciautils_014-4_i386.deb
bzw.

Quellcode

1
sudo dpkg -i /media/sdb1/pcmciautils_014-4_i386.deb
ein. Wenn das Paket fehlerfrei installiert wurde, kann man das System herunterfahren, die Kabelnetzwerkarte einstecken, das mit dem Router verbundene Netzwerkkabel anschließen und den Computer wieder mit dem Knoppix booten. Mit etwas Glück wird die Netzwerkkarte erkannt und man kann eine Verbindung herstellen. Wenn die Hardware dagegen keine Unterstützung gefunden hat, kann man in einem Terminal

Quellcode

1
sudo lspcmcia
eingeben und so nachsehen, ob eine PCMCIA-Karte angeschlossen ist.

Wenn die Installation des Pakets Schwierigkeiten bereiten sollte, könnte man hier die ausführliche Fehlermeldung posten.

Gruss Klaus

3

30.07.2009, 10:58

Hurra - das war es !!

V I E L E N D A N K !! :D :D

das war genau der richtige Tipp! Jetzt funktionieren sowohl mein PCMCIA-Netzwerk-Kabepadatper als auch die PCMCIA-Wlan-Karte.

Nun habe ich allerdings noch ein Problem:
Wenn ich eine Audio-CD in meinen Laptop einlege, wird diese nicht erkannt. Lege ich dagegen eine Daten-CD (z.B. MP3) ein, wird die CD im Desktop angezeigt, und ich kann die MP3-Files abspielen. Ich möchte allerdings auch stinknormale Audio-CDs abpsielen. Gibt es da auch noch eine einfache Lösung für einen KNoppix/Linux-Neuling ?

Nochmals VIELEN DANK an Klaus für den super Tipp und die gut verständliche (!!) Erklärung.

Gruß, Nikolaus2345

4

30.07.2009, 17:21

Problem gelöst

Hallo,

nachfolgend nur kleine Rückmeldung: habe ich mein Problem mit der Audio-CD gelöst. Habe zwar jetzt noch ein Soundproblem, poste das aber im Hardwareforum. Vielleicht schaut mal jemand dort vorbei und kann mir helfen.

Besten Gruß Nikolaus....

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop