24.09.2018, 02:47 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

1

19.09.2010, 22:23

folgendes problem .... iwas is kaputt gegangen

was soll ich tun? ich kann keine updates machen und auch ncihts installieren xarchiver geht nichtmehr und folgendes sollte kaputt sein warum auch immer nur wie mach ichs heile?

Zitat

bash: warning: setlocale: LC_ALL: cannot change locale (de_DE@euro)
knoppix@Microknoppix:~$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
libarts1c2a libartsc0 libbabl-0.0-0 libgegl-0.0-0 libwmf0.2-7 libilmbase6
kdelibs-data libwebkit-1.0-2 libarts1-akode libakode2 gs-common
libavahi-qt3-1 libopenexr6 libsamplerate0 psfontmgr libmpfr1ldbl libqt3-mt
libwebkit-1.0-common libpoppler-glib4
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
python2.6-minimal
Suggested packages:
binfmt-support
The following NEW packages will be installed:
python2.6-minimal
0 upgraded, 1 newly installed, 0 to remove and 607 not upgraded.
9 not fully installed or removed.
Need to get 0B/1423kB of archives.
After this operation, 5022kB of additional disk space will be used.
Do you want to continue [Y/n]? y
(Reading database ... 20%
dpkg: warning: files list file for package `cloop-utils' missing, assuming package has no files currently installed.
(Reading database ... 91067 files and directories currently installed.)
Unpacking python2.6-minimal (from .../python2.6-minimal_2.6.6-5_i386.deb) ...
/bin/sh: warning: setlocale: LC_ALL: cannot change locale (de_DE@euro)
new installation of python2.6-minimal; /usr/lib/python2.6/site-packages is a directory
which is expected a symlink to /usr/local/lib/python2.6/dist-packages.
please find the package shipping files in /usr/lib/python2.6/site-packages and
file a bug report to ship these in /usr/lib/python2.6/dist-packages instead
aborting installation of python2.6-minimal
dpkg: error processing /var/cache/apt/archives/python2.6-minimal_2.6.6-5_i386.deb (--unpack):
subprocess new pre-installation script returned error exit status 1
/bin/sh: warning: setlocale: LC_ALL: cannot change locale (de_DE@euro)
Errors were encountered while processing:
/var/cache/apt/archives/python2.6-minimal_2.6.6-5_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
knoppix@Microknoppix:~$


klaus2008

Meister

Beiträge: 2 695

Geschlecht: Männlich

2

19.09.2010, 23:59

Zitat

9 not fully installed or removed.

Wenn ich das Problem habe, dass sich bei einer Aktualisierung das eine oder andere Paket nicht sofort installieren lässt, führe ich zunächst

Quellcode

1
dpkg -a --configure
aus, damit zumindest die erfolgreich vorbereiteten Pakete konfiguriert werden

So aus der Ferne ist es relativ schwierig, einen Lösungsweg vorzuschlagen. Aber man könnte nachschauen, welche Dateien sich im Verzeichnis /usr/lib/python2.6/site-packages befinden. Auf den Seiten http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=567507 und http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=567105 war es eine Datei von Compiz, die störte.

Vielleicht hilft das weiter.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop