14.12.2018, 16:42 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

1

12.02.2013, 20:30

Neues Headset geht nicht!!! BITTE schnelle Hilfe!!

Hallo,
Ich habe Heute ein neues Headset gekauft: http://www.testberichte.de/p/plantronics…estbericht.html
Und mein Problem ist; da es ein kabelloses Headset ist habe ich es erstmal mit meinem Computer verbunden.
Soweit alles in Ordnung... da steht auch dass es verbunden ist.
ABER: Ich soll es auch noch aufladen, und das habe ich gemacht indem ich alles eingesteckt habe etc. Und dann kam ein blaues Licht was signalisiert dass es ladet. DOCH: nach einer Sekunde erlischt das Licht und dann passiert nichtsmehr und ich kann das Headset jetzt weder einschalten noch aufladen...

Ich brauche umbedingt Hilfe, weil sonst sind die 100 Euro weg.

klaus2008

Meister

Beiträge: 2 700

Geschlecht: Männlich

2

12.02.2013, 20:54

Hallo!

Bist Du so vorgegangen, wie es in der Bedinungsanleitung http://www.headset-direct.com/media/uplo…gsanleitung.pdf steht?

Darin wird erwähnt, dass man den Empfänger erst etwa eine Stunde lang aufladen müsse. Während des Ladevorgangs darf vermutlich der Sender nicht angeschlossen sein, weil Sender und Empfänger von Hause aus auf einander abgestimmt sein sollten. Der Ladevorgang soll laut Bedienungsanleitung durch eine rote Lampe signalisiert werden.

Übrigens soll es einen Support des Herstellers geben.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop