17.10.2019, 10:49 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

1

06.04.2015, 15:50

Start und Abmeldung dauert sehr lange

Hallo,
ich habe das neue Knoppix 7.5 Cebit Edition auf Festplatte installiert, was auch sehr gut funktionierte. Seit der 2. Anmeldung wartet das System bei:" Die graphische Oberfläche wird gestartet. Einen Moment bitte.... " 25 Sekunden lang. Das gleiche passiert beim Abmelden. Zwischen dem Anklicken und dem Erscheinen des Abmeldemenüs wartet das System 90 Sekunden. Ebenso bei der Eingabe von "su" in die Konsole (25 Sekunden). Weiß jemand, wie man das abstellt ?

Beiträge: 679

Geschlecht: Männlich

2

06.04.2015, 16:21

Hallo. Ich kann dir jetzt zwar nicht helfen, aber es wäre sehr Hilfreich wenn Du mehr Angaben zu deinem Rechner geben könntest.

3

06.04.2015, 18:52

Hallo,
zu meiner Hardware: Ich habe eine Thomas-Krenn Workstation mit Intel 4Kern Prozessor i5-2500 CPU und 3,6 GB RAM. Zur Grafik kann ich hier nur folgendes ablesen: 1920*1080 pixels Gallium 0.4 on AMD Cedar. Audio Adapter HDA-Intel PCH / HDA ATI HDM. Ich hoffe das hilft weiter.

Beiträge: 679

Geschlecht: Männlich

4

06.04.2015, 22:19

Du kannst links unten „Einstellingen/Monitor Settings“ nachsehen was gerade eingestellt ist. Dort kannst Du erst mal 1024*768 probieren um zu prüfen ob dein System dann schneller läuft. Denn bei der Einstellung 1920*1080 pixels brauch der Prozessor sehr lange um den Bildschirm auf zu bauen. je nach dem wie schnell dein Rechner ist. auch bei i5-2500, 3,3GHz, 3.6GB RAM kann es sehr lange dauern wenn die 1920*1080 pixels eingestellt ist.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ubuntuli« (08.04.2015, 13:16)


Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop