13.12.2017, 08:15 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

1

13.08.2015, 18:02

Knoppix 7.5 Soundkartenproblem Onboard Realtek® ALC887

Hallo liebes Forum,

mein Problem ist das ich nicht weiß wie man in Knoppix 7.5 einen Treiber für eine Onboard Realtek® ALC887 8-Kanal High Definition Audio Soundkarte nachinstallieren kann. Leider habe ich bei YouTube Streaming keinen Ton.
Ich bin neu auf auf Linuxbasis. Den Treiber für die Soundkarte habe ich bei Realtek geladen. Jetzt weiß ich allerdings nicht mehr weiter. Ich hoffe das mir jemand helfen kann.

Liebe Grüße

Nullblick :)

klaus2008

Meister

Beiträge: 2 656

Geschlecht: Männlich

2

14.08.2015, 08:07

Hallo!

Manchmal hat man keine Tonwiedergabe, weil es zwei oder drei Soundkarten im System gibt und die falsche ausgewählt wurde.
Wie lautet die Ausgabe des Befehls

Quellcode

1
cat /proc/asound/cards
im LXTerminal?

Gruß
Klaus

3

15.08.2015, 11:22

Hallo Klaus,

hier sind die Informationen..


knoppix@Microknoppix:~$ cat /proc/asound/cards
1 [PCH ]: HDA-Intel - HDA Intel PCH
HDA Intel PCH at 0xf7e10000 irq 32
knoppix@Microknoppix:~$

4

15.08.2015, 14:54

Hallo nullblick,
In der obigen Befehlsausgabe wird die Soundkarte als "card 1" angezeigt, Systemdefault ist aber "card 0".
Wenn der Sound über "card 1" laufen soll, könnte evtl. die Erstellung einer Konfigurationsdatei helfen:
1. Terminal öffnen
2. Editor starten

Quellcode

1
leafpad .asoundrc

3. Folgenden Text in den Editor kopieren (Zeilen 1-9, ohne Zeilennummern)

Quellcode

1
2
3
4
5
6
7
8
9
pcm.!default {
	type hw
	card 1
}

ctl.!default {
	type hw           
	card 1
}

4. Datei speichern (im Verz. /home/knoppix)
5. Sound testen

MfG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »l8night« (15.08.2015, 15:00)


Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop