30.11.2022, 21:10 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

KnoppixOpa

Schüler

Beiträge: 162

Geschlecht: Männlich

1

11.09.2022, 22:27

Keine Schreibrechte im Unterforum "Startprobleme"

Ich wollte gerade einen Beitrag zu einem Thema im Unterforum "Startprobleme" schreiben,
habe aber dort keine Schreibrechte, obwohl ich im Forum angemeldet bin.
Ich kann z.B. hier einen Beitrag schreiben,
aber wenn ich ins Unterforum "Startprobleme" wechsele,
dann ist mein Nick "KnoppixOpa" links oben verschwunden,
und statt dem roten "Abmelden"-Link erscheint ein grüner "Anmelden"-Link,
und ich erscheine im Unterforum "Startprobleme" als unangemeldet und kann dort nicht schreiben.

Kennt jemand das Problem und weiß eventuell eine Lösung?

Grüße vom KnoppixOpa

KnoppixOpa

Schüler

Beiträge: 162

Geschlecht: Männlich

2

15.09.2022, 20:32

Gerade wollte ich hier reinschreiben, dass wieder alles geht, da hatte ich ein ähnliches Problem.
Wahrscheinlich werden die Schreibrechte gekappt, wenn man länger eingeloggt ist,
aber nichts schreibt?

KnoppixOpa

Schüler

Beiträge: 162

Geschlecht: Männlich

3

25.09.2022, 18:29

Browser-Cache ?

Es könnte sein, dass das Problem dann auftritt, wenn man im Forum als Unangemeldeter ein Thema öffnet,
da wieder herausgeht, sich anmeldet, und dann dieses Thema wieder aufruft.
Möglicherweise liegt dann die als Unangemeldeter geöffnete Seite noch im Browser-Cache.
Ich werde das mal weiter beobachten ...

4

25.09.2022, 20:18

es gibt da ein Feld "angemeldet bleiben" oder so.
Also beim Anmeldevorgang.
Kreuzt man das nicht an, wird man alle paar Minuten abgemeldet und hat dann natürlich auch keine Mitglieder-Rechte mehr.
Vielleicht sowas?

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop