18.12.2018, 12:42 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

20.12.2006, 21:55

apt-get update

Hallo,

habe das Problem das sich mein Paketmanager nicht updaten l?st.

wenn ich in die Konsole eingebe:
[code:1]apt-get update[/code:1]
bekomme ich die Fehlermeldung:
[code:1]Paketlisten werden gelesen... Fehler!
E: Dynamic MMap ran out of room
E: Ein Fehler trat beim Bearbeiten von python-iplib auf (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/ftp.de.debian.org_pub_debian_dists_testing_main_binary-i386_Packages
E: Die Paketliste oder die Statusdatei konnte nicht geparst oder ge?ffnet werden.[/code:1]

habe mich schon etwas informiert bei www.debian.org. Da habe ich gelesen, das man bei der Fehlermeldun
[code:1]E: Dynamic MMap ran out of room[/code:1]
in die [code:1]/etc/apt/apt.conf[/code:1] APT::Cache-Limit 10000000; eintragen soll.
Das steht bei meiner 'apt.conf' aber schon drin.

ich benutze Knoppix 3.7

Gru? Andi

2

21.12.2006, 10:30

Hallo Andi,

> ich benutze Knoppix 3.7

live von CD gebootet oder auf Festplatte installiert?

Wenn live von CD: Wieviel Hauptspeicher hat der Rechner?

Tschuess
Karl

Anonymous

unregistriert

3

21.12.2006, 19:31

Hallo,

Knoppix ist auf der Festplatte installiert.

Gru? Andi

4

21.12.2006, 19:59

Hi,

ich wei? ned mangels Erfahrung ;)

Aber mit so einer alten Version bekommst Du beim updaten oder nachinstallieren eh nur Probleme mit Abh?ngigkeiten.
Ich w?rde erst eine aktuelle Version installieren und dann erst apt benutzen.

Gruss Guido

5

21.12.2006, 20:25

AndiF
verdopple den Cache halt auf 20Mb, das sollte erstmal reichen:

APT::Cache-Limit 20000000;

damit hast du erstmal wieder Ruhe,
10Mb ist zu wenig falls du in der sources.list Eintr?ge hinzugef?gt hast.
Gruß an alle, der linuxfummler

Anonymous

unregistriert

6

21.12.2006, 23:35

Hallo,

danke linuxfummler f?r den Tipp. Update hat funktioniert.

Gru? Andi

7

22.12.2006, 07:54

Hi,

dann poste bitte, ob weiteres auch funktioniert......
apt-get install irgendwas

Gruss Guido

8

22.12.2006, 17:35

O.T.
guido17,
Du hast also auf sidux umgestellt,
http://www.elearnit.de/knoppix/forum/viewtopic.php?t=2271&highlight=sidux#14521
Du hast hier oft genug auf Kanotix hingewiesen, wieso der pl?tzliche Sinneswandel?
Kannst du mir das mal in knappen Worten erkl?ren?
Bin hier v?llig zufrieden und immernoch begeistert von K2005-4,
mit den vielen scripten die Kano anbietet und die einem die Arbeit mit Linux
doch ungemein vereinfacht.
Warum sidux?
Gruß an alle, der linuxfummler

9

22.12.2006, 18:33

Hi linuxfummler,


an meiner Einstellung/Meinung zu Kanotix hat und wird sich nix ?ndern.
Warum hab ich auf sidux umgestellt - wegen sid !
Ich brauch halt mein t?glich dist-upgrade ;)

Gruss Guido

10

23.12.2006, 16:31

Danke f?r die Antwort Guido

Hatte insgeheim gehofft doch endlich mal ein schlagkr?ftiges Argument
f?r die Umstellung auf Sidux zu h?ren...
Gut, ist nat?rlich schon ein Argument, wenn man seine t?glichen D-Us braucht, :D
aber mir ist das Risiko, das System dadurch in einen v?llig unbrauchbaren Zustand
zu bringen, einfach zu hoch.
Gruß an alle, der linuxfummler

Anonymous

unregistriert

11

23.12.2006, 22:32

Zitat von »"guido17"«

Hi,

dann poste bitte, ob weiteres auch funktioniert......
apt-get install irgendwas

Gruss Guido


Hallo,

'apt-get install irgendwas' hat nicht funktioniert

Gruss Andi

Anonymous

unregistriert

12

24.12.2006, 00:31

Hallo,

wie kann ich den mplayer installieren.

Gruss Andi

13

24.12.2006, 09:46

Hi,

such mal nach debian-multimedia.
Du musst deine /etc/apt/sources.lst erweitern, danach kannst Du den mplayer und was er noch brucht via apt installieren.
Ich denke aber, das Du das nicht hinbekommst mit der 3.7 (genau sowas meinte ich vorher - aber Versuch macht klug)

Gruss Guido

PS: Die Dateien, die Du noch brauchst sind leider nicht frei, deswegen bringen die distris diese auch ned mit und deswegen auch keine detaillierte Anleitung im Forum ;)

Anonymous

unregistriert

14

25.12.2006, 16:26

Zitat von »"guido17"«

Hi,

such mal nach debian-multimedia.
Du musst deine /etc/apt/sources.lst erweitern, danach kannst Du den mplayer und was er noch brucht via apt installieren.
Ich denke aber, das Du das nicht hinbekommst mit der 3.7 (genau sowas meinte ich vorher - aber Versuch macht klug)

Gruss Guido

PS: Die Dateien, die Du noch brauchst sind leider nicht frei, deswegen bringen die distris diese auch ned mit und deswegen auch keine detaillierte Anleitung im Forum ;)



Hallo,

habe meine sources.list erweitert mit 'deb http://www.debian-multimedia.org sarge main'
Installation des mplayers hat trotzdem nicht funktioniert.

Gibt es irgend eine andere M?glichkeit Windows-Media-Files unter Knoppix 3.7 abzuspielen?

Gru? Andi

15

25.12.2006, 20:29

Hi,

den mplayer brauchst Du daf?r nicht zwingend.
Die sources.lst hast Du ja jetzt erweitert. Danach nat?rlich einmal apt-get update machen.
Die Pakete, die Du jetzt installieren musst, sollten sich ?ber google finden lassen. Beschreibung gibt es hier aus genannten Gr?nden ned ;)

Gruss Guido

16

26.12.2006, 00:13

Zitat von »"AndiF"«


Installation des mplayers hat trotzdem nicht funktioniert.


Warum? Paket nicht gefunden? Abhaengigkeiten nicht erfuellt? Voellig unverstaendliche Fehlermeldung?

Am besten waere es natuerlich, Du sagst und, welches Kommando Du genau benutzt hast, und woertlich, wie die Meldung daraufhin ausgefallen ist.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop