17.08.2019, 23:24 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

13.10.2009, 15:13

Wie bekomme ich youtube videos unter Knoppix zum Laufen?

Ich habe schon versucht im Konquerer plugins von Adobe zu installieren, geht aber nicht..
Direkt auf der Seite von adobe steht, eine auswahl beim download,...tar.gz, oder mz.. was nimmt man da am besten?
Hat knoppix keinen eigenen player ?

Beiträge: 1 150

Geschlecht: Männlich

2

13.10.2009, 16:16

Du gehst einfach im Menü von LXDE auf "Systemwerkzeuge" und dann auf "Zusätzliche Programme installieren".
Dort wählst du dann "flashplugin-nonfree" und drückst installieren.
Danach den Browser starten und schon müsste es gehen.

klaus2008

Meister

Beiträge: 2 711

Geschlecht: Männlich

3

13.10.2009, 18:37

Welche Version von Knoppix wird denn überhaupt verwendet?

4

13.10.2009, 18:38

Es ist weder ein LXDE noch Systemwerkzeuge zu finden...bei knoppix 5.3 dvd

und warum geht der tastaturblock "num" zum zahlen eingeben nicht?

Beiträge: 1 150

Geschlecht: Männlich

5

13.10.2009, 18:40

Benutzt du Knoppix 6.1.0?

6

13.10.2009, 18:41

Knoppix 5.3 DVD

:)

klaus2008

Meister

Beiträge: 2 711

Geschlecht: Männlich

7

13.10.2009, 18:44

Du könntest das deb-Paket von Adobe herunterladen. Aber vermutlich wird es Probleme geben, weil das System nicht aktuell genug ist.

8

13.10.2009, 19:02

Es gibt ja keine Knoppix 6 DVD...

Beiträge: 1 150

Geschlecht: Männlich

9

13.10.2009, 19:16

Dann nimmst du halt Knoppix 6.0.1 CD.
Ich meine was brauchst du den, so an Programmen?
Wenn es nur um einen Browser und die Videos geht nimmst du einfach 6.0.1.

Und noch etwas Riesen Große Schrift vermittelt den Eindruck von Schreien, wir schreien uns hier aber nicht an!!!
//Edit:
Noch etwas, was ich vergessen habe, wenn du etwas Editierst schreibe es auch bitte hin.
Denn das:

Zitat

bei knoppix 5.3 dvd
hast du nachträglich eingefügt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »maxi_king_333« (13.10.2009, 19:24)


10

13.10.2009, 19:29

Das ist aber schade, das mir keiner sagen kann wie flashplugin-nonfree installiert wird....

Beiträge: 1 150

Geschlecht: Männlich

11

13.10.2009, 19:37

Das ist aber schade, das mir keiner sagen kann wie flashplugin-nonfree installiert wird....
Wir können es dir ja sagen, bezogen auf die neuste Version.
Die alte Version interessiert keinen mehr, naja vielleicht doch noch welche, aber die interessieren sich nun mal nicht für Youtube-Videos.
Was soll das ganz überhaupt, Knoppix ist zum Datensichern und solche Dingen gedacht und nicht zum gucken von Youtube-Videos.
Außerdem hast du nichtmal eine gute Begründung dafür abgegeben, warum du unbedingt diese alte Version benutzten willst.
Wegen ein paar Programmen? Diese kann man auch in der 6.0.1 nachinstallieren.

12

13.10.2009, 23:25

Ich hab jetzt die neuste version 6.1 genommen..da gehts

bei ausführen von alsaconf, ist plötzlich das panel verschwunden, so dass nur noch der blaue leere desktop zu sehen ist..
wo ist denn das pannel hin ?

Beiträge: 1 150

Geschlecht: Männlich

13

14.10.2009, 11:21

Drücke mal <STRG><F2> und gebe dort folgendes ein:

Quellcode

1
2
telinit 2
init 5
Danach solltest du wieder automatisch auf die Grafische Oberfläche kommen und es sollte wieder funktionieren.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop