15.10.2021, 21:39 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

25.11.2009, 19:44

Welches Brennprogramm unter lxde?

Hallo Freunde,

habe das neue Knoppix auf USB-Stick installiert. Mir fehlt zu meinem Glück aber noch ein Brennprogramm. Per apt geht nix (repositories erweitern?) aber auch nicht per .deb -Paket. Kein Gnomebaker, kein Brasero, kein xfburn. Nur Gemeckere das irgendeine Datei fehlt, die ich nicht installieren kann. Wer weiß Rat?

mfg -hermann -

klaus2008

Meister

Beiträge: 2 810

Geschlecht: Männlich

2

25.11.2009, 19:57

Hallo!

Welche Fehlermeldung hast Du denn genau, wenn ein Brennprogramm installiert werden soll?

Gruss Klaus

3

25.11.2009, 20:51

Hallo Klaus,
danke für deine rasche Antwort:

noppix@Microknoppix:~$ sudo apt-get install gnomebaker
Paket gnomebaker ist nicht verfügbar, wird aber von einem anderen
Paket referenziert. Das kann heißen, dass das Paket fehlt, dass es veraltet
ist oder nur aus einer anderen Quelle verfügbar ist.
E: Paket gnomebaker hat keinen Installationskandidaten

knoppix@Microknoppix:~$ sudo apt-get install brasero
E: Konnte Paket brasero nicht finden

sudo apt-get install xfburn
Paket ist nicht verfügbar wird aber von einem anderen
Paket referenziert. Das kann heißen, dass das Paket fehlt, dass es veraltet
ist oder nur aus einer anderen Quelle verfügbar ist.
E: Paket xfburn hat keinen Installationskandidaten

mfg -hermann -

klaus2008

Meister

Beiträge: 2 810

Geschlecht: Männlich

4

25.11.2009, 20:58

Ich habe die Knoppix 6.2 CD auf einer SD-Karte installiert mit einer Persistenzdatei von 3999 MB. Als erste Zeile habe ich in der /etc/apt/sources.list

Quellcode

1
deb http://ftp.de.debian.org/debian sid main contrib non-free
eingefügt. Nach dieser Ergänzung aktualisierte ich die Paketliste. Ich hatte keine Probleme, mit der Synaptic-Paketverwaltung das Programm Gnomebaker zu installieren und eine ISO-Datei auf eine CD-R zu brennen.

Gruss Klaus

5

25.11.2009, 21:15

Hallo Klaus,
danke für deine genaue Antwort. Synaptic sagt jetzt aber:

gnomebaker:
Hängt ab: gstreamer0.10-plugins-good aber es wird nicht installiert
Hängt ab: gstreamer0.10-ffmpeg aber es wird nicht installiert

mfg -hermann-

klaus2008

Meister

Beiträge: 2 810

Geschlecht: Männlich

6

25.11.2009, 21:37

Was passiert, wenn Du erst versuchst, die beiden gstreamer-Pakete zur Installation auszuwählen?

7

25.11.2009, 21:52

noppix@Microknoppix:~$ sudo apt-get install gstreamer0.10-plugins-good

Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
Unstable-Distribution verwenden, einige erforderliche Pakete noch nicht
erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nicht erfüllte Abhängigkeiten:
gstreamer0.10-plugins-good: Hängt ab: libcucul0 (>= 0.99.beta14-1) soll aber nicht installiert werden
E: Kaputte Pakete

libcuculO kann ich nicht installieren, dann will apt das ganze Media-Paket von Ariane entfernen.

mfg -hermann -

8

25.11.2009, 22:02

Hat jetzt geklappt, Klaus ! Danke für die Tips!

mfg -hermann :)

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop