01.09.2014, 15:35 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

11.04.2012, 00:48

VLC laesst sich nicht beenden nach Videoansehen bei Knoppix 6.7.1

Hallo,
VLC laesst sich nicht beenden nach Videoansehen bei Knoppix 6.7.1
weder mit dem X in der Titelleiste noch mit dem Datei beenden Menue ...

Nach Musikhoeren kann man ihn ganz normal beenden, nur nach Videos nicht ..
bisher hab ich *.flv und *.mp4 Videos probiert ...

Dafuer kann er nun auch den Ton von Samsung-Handy-Videos absielen, das konnte der von Knoppix 6.4 noch nicht ...

mach ich was falsch ?

mit kill -9 kann man ihn killen .... aber das ist natuerlich extrem umstaendlich ...

klaus2008

Meister

Beiträge: 2 308

Geschlecht: Männlich

2

11.04.2012, 18:36

Hallo!

Welche Version des VLC verwendest Du? Was für eine Grafikausgabe hast Du eingestellt?

Mit Version 2.0 habe ich eher schlechte Erfahrungen gemacht. Aufzeichnungen vom Videograbber gelangen bisher nur ohne Audiosignal, obwohl arecord das Audiosignal aufzeichnen kann.

3

12.04.2012, 00:49

Hallo,

ich hab den VLC 1.1.3 ?? oder 1.1.10-1+b1 ?? der original drauf ist ( hab aber den USB install gemacht ... )
( VLC schreibt 1.1.3 aber synaptic sagt 1.1.10-1+b1 bei paket "vlc" )
hier ein log der meldungen wenn ich vlc im terminal starte ...
( wenn ich das X oder das Medien Beenden mache passiert garnichts ... )

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
knoppix@Microknoppix:~$ vlc   
VLC media player 1.1.3 The Luggage (revision exported)
Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
[0x804b914] main libvlc: vlc wird mit dem Standard-Interface ausgefÃŒhrt. Benutzen Sie 'cvlc', um vlc ohne Interface zu verwenden.
Blocked: call to setlocale(6, "")
Blocked: call to setenv("ORBIT_SOCKETDIR", "/tmp/orbit-knoppix", 1)
Warning: call to srand(1334065934)
Warning: call to rand()
Blocked: call to setlocale(6, "")

(process:3332): Gtk-WARNING **: Locale not supported by C library.
	Using the fallback 'C' locale.
Warning: call to rand()
Warning: call to rand()
Warning: call to rand()
Warning: call to rand()
[flv @ 0xad50c200]Estimating duration from bitrate, this may be inaccurate
[flv @ 0x842a3d0]Estimating duration from bitrate, this may be inaccurate
[0x810075c] signals interface error: signal 17 overriden (0xb60b2470)
[0x810075c] signals interface error:  /usr/lib/libQtCore.so.4(?)[(nil)]

updaten auf 2.0 wollte ich versuchen hab aber abgebrochen weil es zu viele andere pakete mitaendert ...
beim aktualisieren der Packege Information bekomme ich fehlermeldungen ueber versionsmischmasch ...

Quellcode

1
2
3
W: Konflikt bei Distribution: http://packages.x2go.org stable Release (stable erwartet, aber squeeze bekommen)
W: Konflikt bei Distribution: http://packages.x2go.org testing Release (testing erwartet, aber wheezy bekommen)
W: Konflikt bei Distribution: http://packages.x2go.org unstable Release (unstable erwartet, aber sid bekommen)

wenn ich dann dev vlc updaten will kommt folgende liste der betroffenen aenderungen ... wegen der menge hab ichs nicht gemacht ...

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
sh-4.1# apt-get upgrade vlc
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Die folgenden Pakete sind zurückgehalten worden:
  akonadi-backend-mysql akonadi-server amanda-client amanda-common
  amanda-server ark beast blobby blobby-server bluez bomber bovo bse-alsa
  chromium chromium-inspector chromium-l10n colord cpp-4.4 cpp-4.5 cpp-4.6
  cups daisy-player dolphin eclipse-jdt eclipse-pde eclipse-platform
  eclipse-platform-data eclipse-rcp ffmpeg frozen-bubble g++ g++-4.4 g++-4.5
  gcc-4.4 gcc-4.4-base gcc-4.5 gcc-4.5-base gcc-4.6 gcc-4.6-base
  gconf-defaults-service gconf2 gconf2-common gdb gdisk geany ghostscript
  ghostscript-cups ghostscript-x gnome-mplayer gnupg-agent gnupg2 gpgsm
  granatier grub gstreamer0.10-pulseaudio gtk2-engines-pixbuf icedove
  icedove-l10n-de icedtea6-plugin iceweasel iceweasel-l10n-de initscripts
  irssi kapman katomic kbattleship kblackbox kblocks kbounce kbreakout
  kde-window-manager kdebase-apps kdebase-bin kdebase-runtime
  kdebase-workspace-bin kdegraphics-libs-data kdelibs-bin kdelibs5-data
  kdelibs5-plugins kdepasswd kdepim-runtime kdepimlibs-kio-plugins kdiamond
  kdm kdoctools kfind kfourinline kgoldrunner kigo killbots kinfocenter kino
  kiriki kjumpingcube klickety klines kmahjongg kmines knetwalk kolf
  kollision konqueror konqueror-nsplugins konquest konsole kpat kreversi
  kshisen ksirk ksnapshot kspaceduel ksquares ksudoku ksysguard ksysguardd
  ktron ktuberling kubrick kwrite libacl1 libakonadi-contact4
  libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4
  libakonadiprotocolinternals1 libao-common libasound2-plugins libavcodec53
  libavdevice53 libavfilter2 libavformat53 libavutil51 libbit-vector-perl
  libbse-0.7-4 libcairo-perl libclass-methodmaker-perl libcrypt-ssleay-perl
  libcups2 libcups2-dev libcv2.1 libcvaux2.1 libdatetime-perl
  libdbd-mysql-perl libdbi-perl libequinox-osgi-java libfcgi-perl
  libgail-common libgail18 libgcc1 libgconf2-4 libgdk-pixbuf2.0-0
  libgfortran3 libglib-perl libglib2.0-0 libglib2.0-bin libglib2.0-dev
  libgnome2-canvas-perl libgnome2-perl libgnome2-vfs-perl libgnutls-dev
  libgnutls-openssl27 libgnutls26 libgnutlsxx27 libgomp1 libgpod-common
  libgpod4 libgs9 libgs9-common libgstfarsight0.10-0
  libgstreamer-plugins-base0.10-0 libgtk2-perl libgtk2.0-0 libgtk2.0-bin
  libhighgui2.1 libhtml-parser-perl libisoburn1 libisofs6 libkabc4
  libkatepartinterfaces4 libkcal4 libkcalcore4 libkcalutils4 libkcmutils4
  libkde3support4 libkdecorations4 libkdecore5 libkdegames5a libkdesu5
  libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkephal4abi1 libkfile4
  libkggzgames4 libkggzmod4 libkggznet4 libkholidays4 libkhtml5 libkidletime4
  libkimap4 libkimproxy4 libkio5 libkipi8 libkjsapi4 libkjsembed4 libkldap4
  libkmahjongglib4 libkmediaplayer4 libkmime4 libknewstuff2-4 libknewstuff3-4
  libknotifyconfig4 libkntlm4 libkonq-common libkonq5abi1
  libkonqsidebarplugin4a libkontactinterface4 libkparts4 libkpimidentities4
  libkpimtextedit4 libkpimutils4 libkprintutils4 libkpty4 libkresources4
  libkrosscore4 libkrossui4 libkscreensaver5 libksgrd4 libksignalplotter4
  libktexteditor4 libktnef4 libkunitconversion4 libkutils4 libkworkspace4
  liblist-moreutils-perl liblocale-gettext-perl liblucene2-java
  libmagickcore4 libmailtransport4 libmicroblog4 libmlt++3 libmlt4
  libmozjs-dev libmpc2 libneon27-gnutls libnepomuk4 libnepomukquery4a
  libnepomukutils4 libnet-dbus-perl libnet-dns-perl libnet-libidn-perl
  libnet-ssleay-perl libnetaddr-ip-perl libokularcore1 libossp-uuid-perl
  libpango-perl libparams-validate-perl libphonon4
  libplasma-geolocation-interface4 libplasma3 libplasmagenericshell4
  libpostproc52 libprocesscore4abi1 libprocessui4a libpulse-mainloop-glib0
  libpulse0 libpurple0 libqt4-dbus libqt4-declarative libqt4-designer
  libqt4-dev libqt4-gui libqt4-help libqt4-network libqt4-opengl
  libqt4-opengl-dev libqt4-qt3support libqt4-script libqt4-scripttools
  libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-test
  libqt4-xml libqt4-xmlpatterns libqtcore4 libqtgui4 libquadmath0
  libquicktime2 libraptor2-0 librdf0 libreadline-dev libreadline5
  libreadline6 libreadline6-dev libreoffice libreoffice-base
  libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core
  libreoffice-draw libreoffice-filter-binfilter libreoffice-gnome
  libreoffice-gtk libreoffice-impress libreoffice-math libreoffice-pdfimport
  libreoffice-style-galaxy libreoffice-style-tango libreoffice-writer
  libsdl-perl libsnmp15 libsocket6-perl libsolid4 libsoprano4 libssl1.0.0
  libstdc++6 libstdc++6-4.4-dev libstdc++6-4.5-dev libswscale2
  libsyndication4 libterm-readkey-perl libtext-bidi-perl
  libtext-charwidth-perl libtext-iconv-perl libthreadweaver4
  libunicode-string-perl libuuid-perl libwbclient0 libweather-ion6
  libwww-curl-perl libxml-libxml-perl libxml-libxslt-perl libxml-parser-perl
  libyaml-syck-perl linphone linphone-common linphone-nox lskat melt
  mesa-utils minicom module-init-tools mplayer mumble network-manager
  network-manager-gnome network-manager-openvpn network-manager-openvpn-gnome
  network-manager-pptp network-manager-pptp-gnome network-manager-vpnc
  network-manager-vpnc-gnome ntop ntop-data okular openconnect openjdk-6-jdk
  openjdk-6-jre openjdk-6-jre-headless pcmanfm perl perl-base perl-doc
  perl-modules perl-tk perlmagick pidgin pidgin-data
  plasma-dataengines-workspace plasma-desktop plasma-scriptengine-javascript
  plasma-widget-folderview plasma-widgets-workspace policykit-1-gnome psmisc
  pulseaudio pulseaudio-esound-compat pulseaudio-module-x11 pulseaudio-utils
  python python-kde4 python-minimal python-mlt3 python-qt4 python-sip
  python-uno qcad qt4-demos qt4-designer qt4-dev-tools qt4-linguist-tools
  qt4-qmake qt4-qtconfig samba samba-common sat4j scilab-sivp scribus-ng
  seabios smbclient soprano-daemon system-config-printer systemsettings
  ttf-opensymbol umbrello usb-modeswitch usb-modeswitch-data vim vim-common
  vim-gnome vim-gui-common vim-runtime vim-tiny virtualbox virtualbox-dkms
  virtualbox-qt vlc vlc-nox winbind xchat xchat-common xorriso
Die folgenden Pakete werden aktualisiert (Upgrade):
  acpid ant ant-optional apache2 apache2-mpm-prefork apache2-utils
  apache2.2-bin apache2.2-common aptitude base-files bind9 bind9-host
  bind9utils binutils bluetooth bluez-alsa bluez-audio bluez-cups
  bluez-gstreamer bluez-utils broadcom-sta-common bzip2 ca-certificates celt
  cifs-utils clamav clamav-base clamav-freshclam cpp cpufrequtils cuneiform
  cuneiform-common cups-bsd cups-client cups-common cups-ppdc curl cvs
  debian-keyring debianutils denemo denemo-data denemo-doc dhcp3-server dkms
  dnsutils doc-base dpkg dpkg-dev eclipse enigma enigma-data enigma-doc
  evince evince-common file firewall-knoppix firmware-atheros firmware-bnx2
  firmware-bnx2x firmware-brcm80211 firmware-ipw2x00 firmware-iwlwifi
  firmware-linux firmware-linux-free firmware-linux-nonfree firmware-ralink
  firmware-realtek flac foomatic-db foomatic-filters gammu gcc gdbserver
  gdebi gdebi-core gimp gimp-data gir1.0-webkit-1.0 git git-core gkrellm
  grub-common hplip hplip-cups hplip-data imagemagick imagemagick-common
  inetutils-inetd iotop iptables kde-l10n-de kde-l10n-es kde-l10n-fr
  kde-l10n-it kde-l10n-pl kdegames-card-data kdegames-mahjongg-data
  knoppix-networkmanager kpartx krb5-multidev ksame libakonadi-kabc4
  libapache2-mod-php5 libarchive1 libasound2 libassuan0 libaubio2 libaudio2
  libavahi-compat-libdnssd1 libavutil49 libbind9-60 libbluetooth3
  libboost-program-options1.46.1 libbrlapi0.5 libburn4 libbz2-1.0 libc-ares2
  libc-bin libc-dev-bin libc6 libc6-dev libcairo2 libclamav6
  libclass-isa-perl libcolord1 libcpufreq0 libcuneiform0 libcupscgi1
  libcupsdriver1 libcupsimage2 libcupsmime1 libcupsppdc1 libcurl3
  libcurl3-gnutls libdate-calc-perl libdb5.1 libdirac-decoder0
  libdlrestrictions1 libdns69 libdpkg-perl libdrm-intel1 libdrm-nouveau1a
  libdrm-radeon1 libdrm2 libdvbpsi7 libebml3 libevince2 libflac++6 libflac8
  libfreetype6 libgadu3 libgammu-i18n libgammu7 libgavl1 libgeoip1 libgimp2.0
  libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-dri-experimental
  libgl1-mesa-glx libglapi-mesa libglu1-mesa libglu1-mesa-dev libgmp10
  libgpg-error-dev libgpg-error0 libgpgme++2 libgraphite2-2.0.0
  libgssapi-krb5-2 libgssrpc4 libgstreamer0.10-0 libhpmud0 libhyphen0
  libicu44 libidn11 libisc62 libisccc60 libisccfg62 libjasper-runtime
  libjasper1 libjpeg8 libk5crypto3 libkadm5clnt-mit7 libkadm5srv-mit7
  libkdb5-4 libkrb5-3 libkrb5-dev libkrb5support0 liblcms2-2 libltdl-dev
  libltdl7 liblwres60 libmagic1 libmagick++3 libmagickcore3 libmagickwand3
  libmlt-data libmodplug1 libmozjs2d libmp3lame0 libmtp8 libmysqlclient16
  libnotify4 libnss3-1d libnss3-dev libortp8 libp11-kit0 libpam-modules
  libpam-runtime libpam0g libpcap0.8 libpcre3 libpixman-1-0 libpng12-0
  libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0
  libpolkit-qt-1-1 libpoppler13 libportaudio2 libpq5 libprotobuf7
  libpurple-bin libqgpgme1 libqt4-webkit libqtwebkit4 libraptor1 librasqal3
  libreoffice-emailmerge libreoffice-filter-mobiledev libreoffice-help-de
  libreoffice-java-common libreoffice-l10n-de libreoffice-report-builder-bin
  librpm1 librpmbuild1 librpmio1 librsvg2-2 librsvg2-common libsane-hpaio
  libservlet2.5-java libsmbclient libsnmp-base libsoup-gnome2.4-1
  libsoup2.4-1 libsqlite3-0 libssl0.9.8 libt1-5 libtalloc2 libtasn1-3
  libtasn1-3-dev libtdb1 libtextcat-data libtextcat0 libtiff-tools libtiff4
  libudev0 libva-x11-1 libva1 libvorbis0a libvorbisenc2 libvorbisfile3
  libvte-common libvte9 libwebkit-1.0-2 libwebkit-1.0-common libwmf0.2-7
  libwpd-0.9-9 libwpg-0.2-2 libwps-0.2-2 libxcb-util0 libxcomp3 libxfont1
  libxml2 libxml2-utils libxvidcore4 libyaml-tiny-perl linux-libc-dev locales
  lxpanel maxima maxima-doc maxima-emacs maxima-share maxima-src maxima-test
  mdadm mesa-common-dev modemmanager multiarch-support mutt mysql-client
  mysql-client-5.1 mysql-common mysql-server mysql-server-5.1
  mysql-server-core-5.1 nfs-common nfs-kernel-server nxproxy
  openjdk-6-jre-lib openshot openssh-client openssh-server openssl openvpn
  oxygen-icon-theme php5 php5-cli php5-common php5-mysql policykit-1
  postgresql-8.4 postgresql-client postgresql-client-8.4 python-brlapi
  python-debian python-libxml2 python-pygame python-vte qemu-kvm rpm
  rpm-common rpm2cpio samba-common-bin sbl smbfs ssh syslinux syslinux-common
  system-config-printer-kde system-tools-backends tdb-tools tor tor-geoipdb
  ttf-denemo tzdata tzdata-java udev uno-libs3 update-inetd ure usbutils
  uswsusp virtualbox-guest-source virtualbox-guest-utils virtualbox-guest-x11
  wireshark wireshark-common x11-common x2go-keyring x2goclient xbase-clients
  xdg-utils xorg xpdf xpdf-reader xserver-common xserver-xephyr xserver-xorg
  xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-evdev
  xserver-xorg-input-kbd xserver-xorg-input-mouse
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
  xserver-xorg-input-void xserver-xorg-input-wacom xserver-xorg-video-all
  xserver-xorg-video-ark xserver-xorg-video-ati xserver-xorg-video-cirrus
  xserver-xorg-video-dummy xserver-xorg-video-geode xserver-xorg-video-glide
  xserver-xorg-video-glint xserver-xorg-video-i128 xserver-xorg-video-intel
  xserver-xorg-video-mach64 xserver-xorg-video-mga xserver-xorg-video-nouveau
  xserver-xorg-video-openchrome xserver-xorg-video-radeon
  xserver-xorg-video-savage xserver-xorg-video-vesa xserver-xorg-video-vmware
  xulrunner-1.9.1 xulrunner-dev xutils
391 aktualisiert, 0 neu installiert, 0 zu entfernen und 426 nicht aktualisiert.
Es müssen 640 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 16,7 MB Plattenplatz freigegeben.
Möchten Sie fortfahren [J/n]?


und was auch noch 'seltsam' ist ... eigentlich laeuft der compiz jetzt 'richtig'
( bei knoppix 6.4 brauchte ich immer im syslinux.cfg "no3d" ... )
aber wenn ich 'irgendwas' mache sind ploetztlich alle titelleisten aller fenster weg ...
abmelden und anmelden repariert dass dann ...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ralph1« (12.04.2012, 00:56)


klaus2008

Meister

Beiträge: 2 308

Geschlecht: Männlich

4

12.04.2012, 20:12

Den Versionsmischmasch sollte man ignorieren können.

Wie sieht es denn mit

Quellcode

1
2
sudo apt-get update
sudo apt-get -t testing install vlc 
aus? Ich denke, dass man das große Update, wie man es mit "apt-get upgrade" durchführen könnte, nicht unbedingt benötigt.

5

14.04.2012, 00:39

Danke !

Das hat funktioniert. VLC laesst sich dann auch nach videos schliessen ...
allerdings hat es auch ziemlich viel runtergeladen ...
und ich kann daraus kein funktionierendes lokales repository machen ...

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
knoppix@Microknoppix:~$ sudo apt-get -t testing install vlc
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  gnome-audio libmatroska4
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden zusätzlichen Pakete werden installiert:
  amarok amarok-common amarok-utils ffmpeg libaacs0 libav-tools libavcodec53
  libavdevice53 libavfilter2 libavformat53 libavutil51 libbluray1
  libgnutls-dev libgnutls-openssl27 libgnutls26 libgnutlsxx27 libjson0
  libltdl-dev libltdl7 libmatroska5 libmtp-common libmtp-runtime libmtp9
  libopencv-core2.3 libopencv-imgproc2.3 liborc-0.4-0 libp11-kit-dev
  libp11-kit0 libpostproc52 libpulse-mainloop-glib0 libpulse0 libqjson0
  libresid-builder0c2a libschroedinger-1.0-0 libsidplay2 libswscale2
  libtag1-vanilla libtag1c2a libtbb2 libtinfo5 libva-x11-1 libva1 libvlc5
  libvlccore5 libvpx1 libx264-120 libxcb-composite0 libxcb-xfixes0
  libzvbi-common libzvbi0 pulseaudio pulseaudio-esound-compat
  pulseaudio-module-x11 pulseaudio-utils vlc-data vlc-nox
Vorgeschlagene Pakete:
  libqt4-sql-psql moodbar libbluray-bdj gnutls-doc libtool-doc pavumeter
  pavucontrol paman paprefs videolan-doc
Empfohlene Pakete:
  rtkit vlc-plugin-notify vlc-plugin-pulse
Die folgenden Pakete werden ENTFERNT:
  libmtp8 libpulse-browse0 libvlccore4
Die folgenden NEUEN Pakete werden installiert:
  libaacs0 libav-tools libbluray1 libjson0 libmatroska5 libmtp-common
  libmtp-runtime libmtp9 libopencv-core2.3 libopencv-imgproc2.3
  libp11-kit-dev libqjson0 libresid-builder0c2a libsidplay2 libtbb2 libtinfo5
  libvlccore5 libvpx1 libx264-120 libxcb-composite0 libxcb-xfixes0
  libzvbi-common libzvbi0
Die folgenden Pakete werden aktualisiert (Upgrade):
  amarok amarok-common amarok-utils ffmpeg libavcodec53 libavdevice53
  libavfilter2 libavformat53 libavutil51 libgnutls-dev libgnutls-openssl27
  libgnutls26 libgnutlsxx27 libltdl-dev libltdl7 liborc-0.4-0 libp11-kit0
  libpostproc52 libpulse-mainloop-glib0 libpulse0 libschroedinger-1.0-0
  libswscale2 libtag1-vanilla libtag1c2a libva-x11-1 libva1 libvlc5
  pulseaudio pulseaudio-esound-compat pulseaudio-module-x11 pulseaudio-utils
  vlc vlc-data vlc-nox
34 aktualisiert, 23 neu installiert, 3 zu entfernen und 2498 nicht aktualisiert.
Es müssen 82,5 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 55,6 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren [J/n]? j
Hole:1 http://ftp.de.debian.org/debian/ testing/main ffmpeg all 4:0.8.1-1 [39,4 kB]
......

weil ich sehr oft ohne den persistent-store starte
hab ich alle *.deb aus dem cache in ein verzeichnis getan "/mnt-system/DEB-VLC-2.0" und dort eine packeges.gz erzeugen lassen und es in die sources.list eingetragen
wenn ich nun das benutzen will nimmt er trotzdem die downloads ... warum ? beim testen sagt er noch localhost ..
script:

Quellcode

1
2
3
4
5
6
7
8
9
10
#!/bin/sh

# muss mit sudo gestartetwerden !!!

echo "deb file:/mnt-system/DEB-VLC-2.0 ./" >/etc/apt/sources.list.new
cat /etc/apt/sources.list >> /etc/apt/sources.list.new
mv /etc/apt/sources.list.new /etc/apt/sources.list
apt-get update
apt-get -t testing --print-uris -s install vlc
apt-get -t testing install vlc

apt-get -t testing --print-uris -s install vlc

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
34 aktualisiert, 23 neu installiert, 3 zu entfernen und 2498 nicht aktualisiert.
Inst ffmpeg [4:0.7.1-5] (4:0.8.1-1 localhost, Debian:testing [all]) []
Inst libpostproc52 [4:0.7.1-5] (4:0.8.1-1 localhost, Debian:testing [i386]) []
Inst libavfilter2 [4:0.7.1-5] (4:0.8.1-1 localhost, Debian:testing [i386]) []
Inst libswscale2 [4:0.7.1-5] (4:0.8.1-1 localhost, Debian:testing [i386]) []
Inst libavdevice53 [4:0.7.1-5] (4:0.8.1-1 localhost, Debian:testing [i386]) []
Inst libavformat53 [4:0.7.1-5] (4:0.8.1-1 localhost, Debian:testing [i386]) []
Inst libavcodec53 [4:0.7.1-5] (4:0.8.1-1 localhost, Debian:testing [i386]) []
Inst libavutil51 [4:0.7.1-5] (4:0.8.1-1 localhost, Debian:testing [i386]) []
Inst libltdl-dev [2.4-4] (2.4.2-1 localhost, Debian:testing [i386]) []
Inst libltdl7 [2.4-4] (2.4.2-1 localhost, Debian:testing [i386]) []
Inst liborc-0.4-0 [1:0.4.6-2] (1:0.4.16-1 localhost, Debian:testing [i386]) []
Inst pulseaudio [0.9.23-1] (1.1-3+b1 localhost, Debian:testing [i386]) []
Inst pulseaudio-esound-compat [0.9.23-1] (1.1-3+b1 localhost, Debian:testing [i386]) []
Inst pulseaudio-utils [0.9.23-1] (1.1-3+b1 localhost, Debian:testing [i386]) []
Remv libpulse-browse0 [0.9.23-1] []
Inst libpulse-mainloop-glib0 [0.9.23-1] (1.1-3+b1 localhost, Debian:testing [i386]) []
Inst pulseaudio-module-x11 [0.9.23-1] (1.1-3+b1 localhost, Debian:testing [i386]) []
Inst libjson0 (0.9-1 localhost, Debian:6.0.4/stable, Debian:testing, Debian:unstable [i386]) []
Inst libpulse0 [0.9.23-1] (1.1-3+b1 localhost, Debian:testing [i386]) []
Inst libav-tools (4:0.8.1-1 localhost, Debian:testing [i386]) []
Inst libopencv-core2.3 (2.3.1-8 localhost, Debian:testing [i386]) []
Inst libtbb2 (4.0+r233-1 localhost, Debian:testing [i386]) []
Inst libopencv-imgproc2.3 (2.3.1-8 localhost, Debian:testing [i386]) []
Inst libp11-kit0 [0.4-2] (0.12-2 localhost, Debian:testing [i386]) []
Inst libgnutls-dev [2.12.10-2] (2.12.18-1 localhost, Debian:testing [i386]) []
Inst libgnutlsxx27 [2.12.10-2] (2.12.18-1 localhost, Debian:testing [i386]) []
Inst libgnutls-openssl27 [2.12.10-2] (2.12.18-1 localhost, Debian:testing [i386]) []
Inst libp11-kit-dev (0.12-2 localhost, Debian:testing [i386]) []
Inst libgnutls26 [2.12.10-2] (2.12.18-1 localhost, Debian:testing [i386]) []
Inst libschroedinger-1.0-0 [1.0.9-2] (1.0.11-1 localhost, Debian:testing [i386]) []
Inst libva1 [1.0.12-2] (1.0.15-4 localhost, Debian:testing [i386]) []
Inst libvpx1 (1.0.0-2 localhost, Debian:testing [i386]) []
Inst libx264-120 (2:0.120.2171+git01f7a33-3 localhost, Debian:testing [i386])
Inst libva-x11-1 [1.0.12-2] (1.0.15-4 localhost, Debian:testing [i386])
Inst libvlc5 [1.1.3-1squeeze6] (2.0.0-6 localhost, Debian:testing [i386]) []
Inst vlc [1.1.10-1+b1] (2.0.0-6 localhost, Debian:testing [i386]) []
Inst vlc-nox [1.1.10-1+b1] (2.0.0-6 localhost, Debian:testing [i386]) []
Remv libvlccore4 [1.1.3-1squeeze6] []
Inst vlc-data [1.1.3-1squeeze6] (2.0.0-6 localhost, Debian:testing [all]) []
Inst libvlccore5 (2.0.0-6 localhost, Debian:testing [i386]) []
Inst libxcb-composite0 (1.8.1-1 localhost, Debian:testing [i386]) []
Inst libxcb-xfixes0 (1.8.1-1 localhost, Debian:testing [i386]) []
Inst libbluray1 (1:0.2.2-1 localhost, Debian:testing [i386]) []
Inst libmatroska5 (1.3.0-2 localhost, Debian:testing [i386]) []
Inst amarok [2.3.1-1] (2.5.0-1 localhost, Debian:testing [i386]) []
Remv libmtp8 [1.0.3-1] []
Inst libmtp-common (1.1.2-2 localhost, Debian:testing [all]) []
Inst libmtp9 (1.1.2-2 localhost, Debian:testing [i386]) []
Inst libresid-builder0c2a (2.1.1-13 localhost, Debian:testing [i386]) []
Inst libsidplay2 (2.1.1-13 localhost, Debian:testing [i386]) []
Inst libtag1c2a [1.6.3-1] (1.7-2 localhost, Debian:testing [i386]) []
Inst libtag1-vanilla [1.6.3-1] (1.7-2 localhost, Debian:testing [i386]) []
Inst libtinfo5 (5.9-4 localhost, Debian:testing [i386]) []
Inst libzvbi-common (0.2.33-5 localhost, Debian:testing [all]) []
Inst libzvbi0 (0.2.33-5 localhost, Debian:testing [i386]) []
Inst amarok-common [2.3.1-1] (2.5.0-1 localhost, Debian:testing [all]) []
Inst amarok-utils [2.3.1-1] (2.5.0-1 localhost, Debian:testing [i386]) []
Inst libqjson0 (0.7.1-6 localhost, Debian:testing [i386])
Inst libaacs0 (0.3.1-1 localhost, Debian:testing [i386])
Inst libmtp-runtime (1.1.2-2 localhost, Debian:testing [i386])
Conf libavutil51 (4:0.8.1-1 localhost, Debian:testing [i386])
Conf liborc-0.4-0 (1:0.4.16-1 localhost, Debian:testing [i386])
Conf libschroedinger-1.0-0 (1.0.11-1 localhost, Debian:testing [i386])
Conf libva1 (1.0.15-4 localhost, Debian:testing [i386])
Conf libvpx1 (1.0.0-2 localhost, Debian:testing [i386])
Conf libx264-120 (2:0.120.2171+git01f7a33-3 localhost, Debian:testing [i386])
Conf libavcodec53 (4:0.8.1-1 localhost, Debian:testing [i386])
Conf libp11-kit0 (0.12-2 localhost, Debian:testing [i386])
Conf libgnutls26 (2.12.18-1 localhost, Debian:testing [i386])
Conf libavformat53 (4:0.8.1-1 localhost, Debian:testing [i386])
Conf libjson0 (0.9-1 localhost, Debian:6.0.4/stable, Debian:testing, Debian:unstable [i386])
Conf libpulse0 (1.1-3+b1 localhost, Debian:testing [i386])
Conf libavdevice53 (4:0.8.1-1 localhost, Debian:testing [i386])
Conf libopencv-core2.3 (2.3.1-8 localhost, Debian:testing [i386])
Conf libtbb2 (4.0+r233-1 localhost, Debian:testing [i386])
Conf libopencv-imgproc2.3 (2.3.1-8 localhost, Debian:testing [i386])
Conf libswscale2 (4:0.8.1-1 localhost, Debian:testing [i386])
Conf libavfilter2 (4:0.8.1-1 localhost, Debian:testing [i386])
Conf libpostproc52 (4:0.8.1-1 localhost, Debian:testing [i386])
Conf libav-tools (4:0.8.1-1 localhost, Debian:testing [i386])
Conf ffmpeg (4:0.8.1-1 localhost, Debian:testing [all])
Conf libltdl7 (2.4.2-1 localhost, Debian:testing [i386])
Conf libltdl-dev (2.4.2-1 localhost, Debian:testing [i386])
Conf pulseaudio (1.1-3+b1 localhost, Debian:testing [i386])
Conf pulseaudio-esound-compat (1.1-3+b1 localhost, Debian:testing [i386])
Conf pulseaudio-utils (1.1-3+b1 localhost, Debian:testing [i386])
Conf libpulse-mainloop-glib0 (1.1-3+b1 localhost, Debian:testing [i386])
Conf pulseaudio-module-x11 (1.1-3+b1 localhost, Debian:testing [i386])
Conf libgnutlsxx27 (2.12.18-1 localhost, Debian:testing [i386])
Conf libgnutls-openssl27 (2.12.18-1 localhost, Debian:testing [i386])
Conf libp11-kit-dev (0.12-2 localhost, Debian:testing [i386])
Conf libgnutls-dev (2.12.18-1 localhost, Debian:testing [i386])
Conf libva-x11-1 (1.0.15-4 localhost, Debian:testing [i386])
Conf vlc-data (2.0.0-6 localhost, Debian:testing [all])
Conf libvlccore5 (2.0.0-6 localhost, Debian:testing [i386])
Conf libvlc5 (2.0.0-6 localhost, Debian:testing [i386])
Conf libbluray1 (1:0.2.2-1 localhost, Debian:testing [i386])
Conf libmatroska5 (1.3.0-2 localhost, Debian:testing [i386])
Conf libmtp-common (1.1.2-2 localhost, Debian:testing [all])
Conf libmtp9 (1.1.2-2 localhost, Debian:testing [i386])
Conf libresid-builder0c2a (2.1.1-13 localhost, Debian:testing [i386])
Conf libsidplay2 (2.1.1-13 localhost, Debian:testing [i386])
Conf libtag1-vanilla (1.7-2 localhost, Debian:testing [i386])
Conf libtag1c2a (1.7-2 localhost, Debian:testing [i386])
Conf libtinfo5 (5.9-4 localhost, Debian:testing [i386])
Conf libzvbi-common (0.2.33-5 localhost, Debian:testing [all])
Conf libzvbi0 (0.2.33-5 localhost, Debian:testing [i386])
Conf vlc-nox (2.0.0-6 localhost, Debian:testing [i386])
Conf libxcb-composite0 (1.8.1-1 localhost, Debian:testing [i386])
Conf libxcb-xfixes0 (1.8.1-1 localhost, Debian:testing [i386])
Conf vlc (2.0.0-6 localhost, Debian:testing [i386])
Conf amarok-common (2.5.0-1 localhost, Debian:testing [all])
Conf amarok-utils (2.5.0-1 localhost, Debian:testing [i386])
Conf libqjson0 (0.7.1-6 localhost, Debian:testing [i386])
Conf amarok (2.5.0-1 localhost, Debian:testing [i386])
Conf libaacs0 (0.3.1-1 localhost, Debian:testing [i386])
Conf libmtp-runtime (1.1.2-2 localhost, Debian:testing [i386])

apt-get -t testing install vlc

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  gnome-audio libmatroska4
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden zusätzlichen Pakete werden installiert:
  amarok amarok-common amarok-utils ffmpeg libaacs0 libav-tools libavcodec53
  libavdevice53 libavfilter2 libavformat53 libavutil51 libbluray1
  libgnutls-dev libgnutls-openssl27 libgnutls26 libgnutlsxx27 libjson0
  libltdl-dev libltdl7 libmatroska5 libmtp-common libmtp-runtime libmtp9
  libopencv-core2.3 libopencv-imgproc2.3 liborc-0.4-0 libp11-kit-dev
  libp11-kit0 libpostproc52 libpulse-mainloop-glib0 libpulse0 libqjson0
  libresid-builder0c2a libschroedinger-1.0-0 libsidplay2 libswscale2
  libtag1-vanilla libtag1c2a libtbb2 libtinfo5 libva-x11-1 libva1 libvlc5
  libvlccore5 libvpx1 libx264-120 libxcb-composite0 libxcb-xfixes0
  libzvbi-common libzvbi0 pulseaudio pulseaudio-esound-compat
  pulseaudio-module-x11 pulseaudio-utils vlc-data vlc-nox
Vorgeschlagene Pakete:
  libqt4-sql-psql moodbar libbluray-bdj gnutls-doc libtool-doc pavumeter
  pavucontrol paman paprefs videolan-doc
Empfohlene Pakete:
  rtkit vlc-plugin-notify vlc-plugin-pulse
Die folgenden Pakete werden ENTFERNT:
  libmtp8 libpulse-browse0 libvlccore4
Die folgenden NEUEN Pakete werden installiert:
  libaacs0 libav-tools libbluray1 libjson0 libmatroska5 libmtp-common
  libmtp-runtime libmtp9 libopencv-core2.3 libopencv-imgproc2.3
  libp11-kit-dev libqjson0 libresid-builder0c2a libsidplay2 libtbb2 libtinfo5
  libvlccore5 libvpx1 libx264-120 libxcb-composite0 libxcb-xfixes0
  libzvbi-common libzvbi0
Die folgenden Pakete werden aktualisiert (Upgrade):
  amarok amarok-common amarok-utils ffmpeg libavcodec53 libavdevice53
  libavfilter2 libavformat53 libavutil51 libgnutls-dev libgnutls-openssl27
  libgnutls26 libgnutlsxx27 libltdl-dev libltdl7 liborc-0.4-0 libp11-kit0
  libpostproc52 libpulse-mainloop-glib0 libpulse0 libschroedinger-1.0-0
  libswscale2 libtag1-vanilla libtag1c2a libva-x11-1 libva1 libvlc5
  pulseaudio pulseaudio-esound-compat pulseaudio-module-x11 pulseaudio-utils
  vlc vlc-data vlc-nox
34 aktualisiert, 23 neu installiert, 3 zu entfernen und 2498 nicht aktualisiert.
Es müssen 82,5 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 55,6 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren [J/n]? j
Hole:1 http://ftp.de.debian.org/debian/ testing/main ffmpeg all 4:0.8.1-1 [39,4 kB]
Hole:2 http://ftp.de.debian.org/debian/ testing/main libpostproc52 i386 4:0.8.1-1 [154 kB]
Hole:3 http://ftp.de.debian.org/debian/ testing/main libavfilter2 i386 4:0.8.1-1 [203 kB]
Hole:4 http://ftp.de.debian.org/debian/ testing/main libswscale2 i386 4:0.8.1-1 [233 kB]
Hole:5 http://ftp.de.debian.org/debian/ testing/main libavdevice53 i386 4:0.8.1-1 [96,6 kB]
Hole:6 http://ftp.de.debian.org/debian/ testing/main libavformat53 i386 4:0.8.1-1 [1.059 kB]
Hole:7 http://ftp.de.debian.org/debian/ testing/main libavcodec53 i386 4:0.8.1-1 [5.862 kB]
Hole:8 http://ftp.de.debian.org/debian/ testing/main libavutil51 i386 4:0.8.1-1 [164 kB]
Hole:9 http://ftp.de.debian.org/debian/ testing/main libltdl-dev i386 2.4.2-1 [203 kB]
Hole:10 http://ftp.de.debian.org/debian/ testing/main libltdl7 i386 2.4.2-1 [352 kB]
Hole:11 http://ftp.de.debian.org/debian/ testing/main liborc-0.4-0 i386 1:0.4.16-1 [189 kB]
Hole:12 http://ftp.de.debian.org/debian/ testing/main pulseaudio i386 1.1-3+b1 [1.404 kB]
Hole:13 http://ftp.de.debian.org/debian/ testing/main pulseaudio-esound-compat i386 1.1-3+b1 [47,2 kB]
Hole:14 http://ftp.de.debian.org/debian/ testing/main pulseaudio-utils i386 1.1-3+b1 [89,4 kB]
Hole:15 http://ftp.de.debian.org/debian/ testing/main libpulse-mainloop-glib0 i386 1.1-3+b1 [24,6 kB]
Hole:16 http://ftp.de.debian.org/debian/ testing/main pulseaudio-module-x11 i386 1.1-3+b1 [31,1 kB]
Hole:17 http://ftp.de.debian.org/debian/ stable/main libjson0 i386 0.9-1 [17,3 kB]
Hole:18 http://ftp.de.debian.org/debian/ testing/main libpulse0 i386 1.1-3+b1 [293 kB]
Hole:19 http://ftp.de.debian.org/debian/ testing/main libav-tools i386 4:0.8.1-1 [658 kB]
Hole:20 http://ftp.de.debian.org/debian/ testing/main libopencv-core2.3 i386 2.3.1-8 [729 kB]
Hole:21 http://ftp.de.debian.org/debian/ testing/main libtbb2 i386 4.0+r233-1 [103 kB]
Hole:22 http://ftp.de.debian.org/debian/ testing/main libopencv-imgproc2.3 i386 2.3.1-8 [672 kB]
Hole:23 http://ftp.de.debian.org/debian/ testing/main libp11-kit0 i386 0.12-2 [51,6 kB]
Hole:24 http://ftp.de.debian.org/debian/ testing/main libgnutls-dev i386 2.12.18-1 [729 kB]
Hole:25 http://ftp.de.debian.org/debian/ testing/main libgnutlsxx27 i386 2.12.18-1 [222 kB]
Hole:26 http://ftp.de.debian.org/debian/ testing/main libgnutls-openssl27 i386 2.12.18-1 [220 kB]
Hole:27 http://ftp.de.debian.org/debian/ testing/main libp11-kit-dev i386 0.12-2 [67,5 kB]
Hole:28 http://ftp.de.debian.org/debian/ testing/main libgnutls26 i386 2.12.18-1 [611 kB]
Hole:29 http://ftp.de.debian.org/debian/ testing/main libschroedinger-1.0-0 i386 1.0.11-1 [320 kB]
Hole:30 http://ftp.de.debian.org/debian/ testing/main libva1 i386 1.0.15-4 [39,3 kB]
Hole:31 http://ftp.de.debian.org/debian/ testing/main libvpx1 i386 1.0.0-2 [271 kB]
Hole:32 http://ftp.de.debian.org/debian/ testing/main libx264-120 i386 2:0.120.2171+git01f7a33-3 [820 kB]
Hole:33 http://ftp.de.debian.org/debian/ testing/main libva-x11-1 i386 1.0.15-4 [18,0 kB]
Hole:34 http://ftp.de.debian.org/debian/ testing/main libvlc5 i386 2.0.0-6 [52,2 kB]
Hole:35 http://ftp.de.debian.org/debian/ testing/main vlc i386 2.0.0-6 [1.385 kB]
Hole:36 http://ftp.de.debian.org/debian/ testing/main vlc-nox i386 2.0.0-6 [3.520 kB]
Hole:37 http://ftp.de.debian.org/debian/ testing/main vlc-data all 2.0.0-6 [8.768 kB]
Hole:38 http://ftp.de.debian.org/debian/ testing/main libvlccore5 i386 2.0.0-6 [475 kB]
Hole:39 http://ftp.de.debian.org/debian/ testing/main libxcb-composite0 i386 1.8.1-1 [10,2 kB]
Hole:40 http://ftp.de.debian.org/debian/ testing/main libxcb-xfixes0 i386 1.8.1-1 [14,9 kB]
Hole:41 http://ftp.de.debian.org/debian/ testing/main libbluray1 i386 1:0.2.2-1 [85,6 kB]
Hole:42 http://ftp.de.debian.org/debian/ testing/main libmatroska5 i386 1.3.0-2 [179 kB]
Hole:43 http://ftp.de.debian.org/debian/ testing/main amarok i386 2.5.0-1 [9.351 kB]
Hole:44 http://ftp.de.debian.org/debian/ testing/main libmtp-common all 1.1.2-2 [77,2 kB]
Hole:45 http://ftp.de.debian.org/debian/ testing/main libmtp9 i386 1.1.2-2 [167 kB]
Hole:46 http://ftp.de.debian.org/debian/ testing/main libresid-builder0c2a i386 2.1.1-13 [40,1 kB]
Hole:47 http://ftp.de.debian.org/debian/ testing/main libsidplay2 i386 2.1.1-13 [115 kB]
Hole:48 http://ftp.de.debian.org/debian/ testing/main libtag1c2a i386 1.7-2 [8.884 B]
Hole:49 http://ftp.de.debian.org/debian/ testing/main libtag1-vanilla i386 1.7-2 [252 kB]
Hole:50 http://ftp.de.debian.org/debian/ testing/main libtinfo5 i386 5.9-4 [268 kB]
Hole:51 http://ftp.de.debian.org/debian/ testing/main libzvbi-common all 0.2.33-5 [63,9 kB]
Hole:52 http://ftp.de.debian.org/debian/ testing/main libzvbi0 i386 0.2.33-5 [296 kB]
Hole:53 http://ftp.de.debian.org/debian/ testing/main amarok-common all 2.5.0-1 [40,9 MB]
Hole:54 http://ftp.de.debian.org/debian/ testing/main amarok-utils i386 2.5.0-1 [273 kB]
Hole:55 http://ftp.de.debian.org/debian/ testing/main libqjson0 i386 0.7.1-6 [63,1 kB]
Hole:56 http://ftp.de.debian.org/debian/ testing/main libaacs0 i386 0.3.1-1 [40,4 kB]
Hole:57 http://ftp.de.debian.org/debian/ testing/main libmtp-runtime i386 1.1.2-2 [60,8 kB]
Es wurden 82,5 MB in 5 min 54 s geholt (232 kB/s)                             
(Lese Datenbank ... 387468 Dateien und Verzeichnisse sind derzeit installiert.)

klaus2008

Meister

Beiträge: 2 308

Geschlecht: Männlich

6

15.04.2012, 23:41

Im Debian-Anwenderhandbuch gibt es das Kapitel "4.16 apt - Offline nutzen". Darin wird beschrieben, wie man sich einen "portablen APT-Cache" erzeugt und benutzen kann.

Ich nehme an, dass Deinem lokalen Repository eine Release-Datei fehlt (Beispiel: Release-Datei des testing-Zweiges), in der die lokalen Pakete dem Debian-Zweig "testing" zugeordnet werden. Man müsste apt-get wohl irgendwie mitteilen, dass bevorzugt Pakete aus dem lokalen Repository geholt wrden sollen.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop