16.12.2018, 14:28 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

23.01.2016, 12:21

Flashplayer von Adobe

Viele Seiten fordern die Installation des Flashplayers von Adobe. Man wird auf die Seite von Adobe geleitet
und und es wird angeboten:
YUM für Linux, TAR.GZ für andere Linux-Konfigurationen, RPM für andere Linux-Konfigurationen
Welche Variante muss ich runterladen und wie dann weiter?

Die hier im Forum vorgestellte Möglichkeit sudo apt-get -t sid install flashplugin-nonfree
endet mit "Paket flashplugin-nonfree kann nicht gefunden werden" !!

Das Paket über Knoppix Zusätzliche Programme installieren schlägt auch fehl:

W: Es gibt keine öffentlichen Schlüssel für die folgenden Schlüssel-IDs:
9D6D8F6BC857C906
W: Es gibt keine öffentlichen Schlüssel für die folgenden Schlüssel-IDs:
7638D0442B90D010
W: Es gibt keine öffentlichen Schlüssel für die folgenden Schlüssel-IDs:
9D6D8F6BC857C906
W: Es gibt keine öffentlichen Schlüssel für die folgenden Schlüssel-IDs:
7638D0442B90D010
W: Es gibt keine öffentlichen Schlüssel für die folgenden Schlüssel-IDs:
7638D0442B90D010
W: Es gibt keine öffentlichen Schlüssel für die folgenden Schlüssel-IDs:
7638D0442B90D010
W: Es gibt keine öffentlichen Schlüssel für die folgenden Schlüssel-IDs:
7638D0442B90D010
NO_PUBKEY CBF8D6FD518E17E1
E: Der Wert >>wheezy<< ist für APT Default-Relaese ungültig, da solch eine Veröffentlichung
nicht verfügbar ist.
Installation fehlgeschlagen

Wer kann helfen.
Gruß Emilia

PS. Ich benutze Knoppix 7.4

2

23.01.2016, 12:27

Zitat

PS. Ich benutze Knoppix 7.4
Wer total veraltete Versionen verwendet, darf über Probleme nicht klagen. Aktuell ist 7.6.0.
Gruß Werner * Eigene Rescue-CD
remaster Grml * remaster Knoppix

3

23.01.2016, 13:36

Hallo emilia


E: Der Wert >>wheezy<< ist für APT Default-Relaese ungültig, da solch eine Veröffentlichung
nicht verfügbar ist.


Im Forum gibt es etliche Seiten, die sich mit diesem Thema befassen.

Hier mal eine davon:
Anleitung: "wheezy" zu "jessie" Umstellung per Skript

Auch zum Thema Flash-Player wurden schon sehr viele Beiträge erstellt.
Einfach mal die Suchfunktion des Forums nutzen.


MfG:
Knoppixsurfer

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop