24.11.2017, 11:51 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

29.05.2017, 10:10

Adobe Flash Player unter Knoppix 8.1

Hallo,

ich habe vor einiger Zeit Knoppix 8.0 als Magazinbeilage erhalten. Es funktioniert soweit alles wie gewohnt, lediglich der Adobe Flash Player lässt sich nicht in die Webbrowser integrieren. Installiert wurde das Paket flashplugin-nonfree über den offiziellen Weg "Zusätzliche Programme installieren". Die Paketinstallation läuft sauber durch, trotzdem ist Flash weder im Mozilla Firefox, noch im Chromium nutzbar. Im Webbrowser wird das Flash-Plugin nicht aufgeführt.

Fehlen eventuell weitere Pakete?

EDIT 01.10.2017:
Das Problem besteht auch weiterhin in Knoppix 8.1

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »teetasse« (02.10.2017, 00:25)


2

02.10.2017, 00:26

Habe auch das gleiche Problem bei einer frischen USB-Stick-Installation von Knoppix 8.1.
Bin ich denn der Einzige bei dem es nicht funktioniert? ?(

pit234a

Fortgeschrittener

3

02.10.2017, 11:50

Bin ich denn der Einzige bei dem es nicht funktioniert?


vielleicht der Einzige, der das vermisst.
Kein vernünftiger User wird heute noch AdobeFlash haben wollen und ich selbst habe es noch nie genutzt. Deshalb kann ich nicht viel beitragen, außer eben davon grundsätzlich abzuraten.
Betreiber von Webseiten, die noch immer Adobe-Flash verlangen, sollte man meiden oder anschreiben, damit dagegen etwas getan wird.

Davon abgesehen ist es ja ein Bestreben von Knoppix, relativ sicher ausgeliefert zu werden und dazu gehören auch Plugins der Browser, zumindest bei Firefox, die einiges verhindern. Die Voreinstellung ist da schon ziemlich dicht, es geht eine Menge nicht, was bei einem Standard-FireFox geht.
Ich würde mal probieren, das locale Verzeichnis von Firefox zu löschen. In deinem Heimatverzeichnis muss es da etwas geben. Derzeit kann ich nicht in Knoppix nachsehen. In meinem derzeitigen System ist das etwa ~/.mozilla/firefox und dessen Inhalt kannst du komplett leeren, am Besten verschieben. Wenn du dann Firefox neu startest, sollte es den Ordner neu anlegen und füllen. Es kommt dann mit den Standard-Einstellungen.
Anschließend die Liste mit den Plugins durchsehen und nach Bedarf setzen und das dann mal wieder testen mit dem Adobe-Flash.
Wenn auch das nichts nutzt, vielleicht Firefox komplett deinstallieren und wieder neu installieren.
Ich weiß nicht, woher Knoppix Firefox bezieht. früher benutzten die eine spezielle Version, Ice-Weasel und dann Ice-Cat. Ich bin nicht sicher, ob Knoppix (Debian) immer noch eine spezielle Version benutzt. Vielleicht hilft es dir aber, in dieser Richtung selbst mal Nachforschungen zu betrieben. Ich könnte mir da vorstellen, dass es alternative Paketquellen gibt, falls tatsächlich das Problem durch die ausgelieferte Version verursacht wird.

Und ganz allgemein bleibt wie immer der Rat, einen Blick ins Ubuntu-Wiki zu diesem Thema zu werfen.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop