23.02.2019, 04:53 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

23.01.2006, 21:18

KDE -Programme werden nicht installiert

Hallo zusammen,
auf meiner HD ist Knoppix 4.02 von der easy-linux-DVD 02/2006. Alles soweit o.k. Nach apt-get update versuche ich z.B. ktouch zu installieren mittels kpackage.Ergebnis:

< export DEBIAN_FRONTEND; apt-get install --yes 'ktouch' ;echo RESULT=$?
Paketlisten werden gelesen... Fertig
Abh?ngigkeitsbaum wird aufgebaut... Fertig
Die folgenden zus?tzlichen Pakete werden installiert:
akode akregator ark artsbuilder cupsys cupsys-bsd cupsys-client gs-common
gs-esp kaddressbook kaffeine kaffeine-xine kalarm kamera kandy kappfinder
karm kasteroids kate kate-plugins katomic kbattleship kcalc kcharselect
kcontrol kcron kdat kde-i18n-de kde-i18n-es kde-i18n-fr kde-i18n-it
kde-i18n-ja kde-i18n-nl kde-i18n-pl kde-i18n-ru kde-i18n-tr
kdeaddons-kfile-plugins kdeadmin-kfile-plugins kdebase-bin kdebase-data
kdegraphics-kfile-plugins kdelibs-bin kdelibs-data kdelibs4c2a
kdemultimedia-kfile-plugins kdenetwork-kfile-plugins kdepasswd
kdepim-kfile-plugins kdepim-kio-plugins kdeprint kdesktop kdessh kdf kdiff3
kdm kfax kfind kfloppy kget kghostview khelpcenter khexedit kicker kiconedit
klaptopdaemon klipper kmahjongg kmail kmailcvt kmenuedit kmix knode knotes
kolourpaint konqueror-nsplugins konsole konsolekalendar kontact kooka
korganizer kpackage kpager kpersonalizer kpf kphone kpilot kppp krdc
kreversi krfb ksmserver ksnapshot ksokoban ksplash kstars kstars-data ksync
ksysguard ksysguardd ksysv kteatime ktimer ktip ktnef ktuberling kuickshow
kuser kvdr kview kviewshell kwifimanager kwin libarts1c2a libartsc0
libasound2 libbluetooth1 libcupsimage2 libcupsys2 libedit2 libflac7
libgcrypt11 libgcrypt11-dev libglib2.0-0 libglib2.0-data libglib2.0-dev
libgnokii2 libgphoto2-2 libgphoto2-port0 libgstreamer0.8-0 libjack0.100.0-0
libkadm55 libkcal2b libkdeedu1 libkdegames1 libkdepim1a libkleopatra0a
libkmime2 libkonq4 libkpimexchange1 libkpimidentities1 libkrb5-dev libkrb53
libkscan1 libksieve0 libktnef1 libmimelib1c2a liboggflac3 libopenexr2c2a
libparted1.6-13 libqt3-compat-headers libqt3-headers libqt3-mt libqt3-mt-dev
libreadline4 libreadline5 libsamplerate0 libselinux1 libsensors3 libsepol1
libssl0.9.8 libtag1c2a libxau6 libxcomposite1 libxdamage1 libxdmcp6
libxfixes3 libxinerama-dev libxinerama1 libxkbfile1 libxslt1.1 libxxf86dga1
libxxf86misc1 libxxf86vm1 lisa lsb-base openssh-client openssh-server
qt3-dev-tools qtparted readline-common samba samba-common scribus secpolicy
smbclient smbfs ssh vimpart xlibs-static-dev xlibs-static-pic
Vorgeschlagene Pakete:
rar unrar unrar-free cupsys-driver-gutenprint cupsys-driver-gimpprint
foomatic-filters-ppds xpdf-korean xpdf-japanese xpdf-chinese-traditional
xpdf-chinese-simplified cups-pdf hplip gtklp cupsys-pt xpp kdepim-kresources
kttsd aspell ispell hspell konq-speaker kdeaddons-doc-html kde
kicker-applets gnupg-agent pinentry-qt pinentry-x11 kleopatra spamassassin
bogofilter annoyance-filter clamav f-prot-installer knewsticker kweather
kdeedu-doc-html kdetoys-doc-html libasound2-plugins rng-tools
libgcrypt11-doc libglib2.0-doc gstreamer0.8-tools gstreamer0.8-plugins
krb5-doc krb5-user libparted1.6-dev libparted1.6-i18n libqt3-mt-psql
libqt3-mt-mysql libqt3-mt-odbc libqt3-i18n qt3-doc lm-sensors
linux-image-2.6 kernel-image-2.6 lm-sensors-mod-2.9.2 lm-sensors-mod-2.9.1
lm-sensors-mod-2.9 ssh-askpass rssh samba-doc scribus-template scribus-doc
xspecs
Empfohlene Pakete:
ncompress zoo kregexpeditor udev gamin kitchensync ocrad kdeedu-data
libarts1-akode swat ldb-tools smbldap-tools
Die folgenden Pakete werden ENTFERNT:
dbus-qt-1 isdn-config jackd juk k3b k3blibs kdebase kdebase-kio-plugins
kdebluetooth kdelibs4 kgpgcertmanager konq-plugins konqueror kxconfig
libarts1 libcupsys2-gnutls10 libkcal2a libkdenetwork2 libkdepim1
libmimelib1a libopenexr2 libqt3c102-mt libtag1
Die folgenden NEUEN Pakete werden installiert:
akode artsbuilder kaffeine-xine kdelibs4c2a ktouch libarts1c2a libcupsys2
libedit2 libflac7 libgnokii2 libgstreamer0.8-0 libjack0.100.0-0 libkcal2b
libkdepim1a libkmime2 libmimelib1c2a liboggflac3 libopenexr2c2a
libparted1.6-13 libqt3-mt libsamplerate0 libsepol1 libssl0.9.8 libtag1c2a
libxau6 libxcomposite1 libxdamage1 libxdmcp6 libxfixes3 libxinerama-dev
libxkbfile1 libxxf86dga1 libxxf86misc1 libxxf86vm1 openssh-client
openssh-server readline-common
Die folgenden gehaltenen Pakete werden ver?ndert:
libqt3-mt-dev
Die folgenden Pakete werden aktualisiert:
akregator ark cupsys cupsys-bsd cupsys-client gs-common gs-esp kaddressbook
kaffeine kalarm kamera kandy kappfinder karm kasteroids kate kate-plugins
katomic kbattleship kcalc kcharselect kcontrol kcron kdat kde-i18n-de
kde-i18n-es kde-i18n-fr kde-i18n-it kde-i18n-ja kde-i18n-nl kde-i18n-pl
kde-i18n-ru kde-i18n-tr kdeaddons-kfile-plugins kdeadmin-kfile-plugins
kdebase-bin kdebase-data kdegraphics-kfile-plugins kdelibs-bin kdelibs-data
kdemultimedia-kfile-plugins kdenetwork-kfile-plugins kdepasswd
kdepim-kfile-plugins kdepim-kio-plugins kdeprint kdesktop kdessh kdf kdiff3
kdm kfax kfind kfloppy kget kghostview khelpcenter khexedit kicker kiconedit
klaptopdaemon klipper kmahjongg kmail kmailcvt kmenuedit kmix knode knotes
kolourpaint konqueror-nsplugins konsole konsolekalendar kontact kooka
korganizer kpackage kpager kpersonalizer kpf kphone kpilot kppp krdc
kreversi krfb ksmserver ksnapshot ksokoban ksplash kstars kstars-data ksync
ksysguard ksysguardd ksysv kteatime ktimer ktip ktnef ktuberling kuickshow
kuser kvdr kview kviewshell kwifimanager kwin libartsc0 libasound2
libbluetooth1 libcupsimage2 libgcrypt11 libgcrypt11-dev libglib2.0-0
libglib2.0-data libglib2.0-dev libgphoto2-2 libgphoto2-port0 libkadm55
libkdeedu1 libkdegames1 libkleopatra0a libkonq4 libkpimexchange1
libkpimidentities1 libkrb5-dev libkrb53 libkscan1 libksieve0 libktnef1
libqt3-compat-headers libqt3-headers libqt3-mt-dev libreadline4 libreadline5
libselinux1 libsensors3 libxinerama1 libxslt1.1 lisa lsb-base qt3-dev-tools
qtparted samba samba-common scribus secpolicy smbclient smbfs ssh vimpart
xlibs-static-dev xlibs-static-pic
154 aktualisiert, 37 neu installiert, 23 zu entfernen und 591 nicht aktualisiert.
Es m?ssen 224MB Archive geholt werden.
Nach dem Auspacken werden 87,0MB Plattenplatz zus?tzlich benutzt.
E: Es gab Probleme und -y wurde ohne --force-yes verwendet
RESULT=100

Ich bin begeistert! Das gleiche Ergebnis gabs dann bei den Versuchen mit kscd, kgames
und anderen k-Programmen. Was ist hier los?
Meine sourcelist sieht so aus:
# /etc/apt/sources.list for Knoppix
# If you want to do a "full upgrade", you should first
# upgrade the Packages from Debian/unstable (KDE & Co.)
# before doing a (dist-)upgrade for Debian/testing.
#
# See sources.list(5) for more information, especialy
# Remember that you can only use http, ftp or file URIs
# CDROMs are managed through the apt-cdrom tool.

# Security updates for "stable"
deb http://security.debian.org stable/updates main contrib non-free
deb http://security.debian.org testing/updates main contrib non-free

# Stable
deb http://ftp.de.debian.org/pub/debian stable main contrib non-free

# The non-US branch doesn't exist anymore since sarge. -KK
# deb http://ftp.de.debian.org/pub/debian-non-US stable/non-US main contrib non-free
# deb-src http://ftp.de.debian.org/pub/debian-non-US stable/non-US main contrib non-free
# deb-src http://ftp.de.debian.org/pub/debian-non-US testing/non-US main contrib non-free
# deb http://ftp.de.debian.org/debian-non-US unstable/non-US main contrib non-free
# deb-src http://ftp.de.debian.org/debian-non-US unstable/non-US main contrib non-free
# deb http://ftp.de.debian.org/pub/debian-non-US testing/non-US main contrib non-free

# Stable Sources
# deb-src http://ftp.de.debian.org/pub/debian stable main contrib non-free

# Testing
deb http://ftp.de.debian.org/pub/debian testing main contrib non-free

# Testing Sources
# deb-src http://ftp.de.debian.org/pub/debian testing main contrib non-free

# Unstable
deb http://ftp.de.debian.org/debian unstable main contrib non-free

# Unstable Sources
# deb-src http://ftp.de.debian.org/debian unstable main contrib non-free

# Experimental
deb http://ftp.de.debian.org/debian ../project/experimental main contrib non-free

# Experimental Sources
# deb-src http://ftp.de.debian.org/debian ../project/experimental main contrib non-free

# ndiswrapper source
deb http://ndiswrapper.sourceforge.net/debian ./

# KDE 3.4 (not in sarge)
# deb http://pkg-kde.alioth.debian.org/kde-3.4.1/ ./
# deb-src http://pkg-kde.alioth.debian.org/kde-3.4.1/ ./

# Unichrome graphics driver
# deb http://www.physik.fu-berlin.de/~glaweh/debian/ unichrome/
# deb-src http://www.physik.fu-berlin.de/~glaweh/debian/ unichrome/

# NX stuff
# deb http://www.kalyxo.org/debian/ experimental main
# deb http://www.kalyxo.org/debian/ unstable main

# ndiswrapper
# deb http://rigtorp.se/debian unstable/
# deb-src http://rigtorp.se/debian unstable/

# Blades Repository (pppoeconf & co)
# deb http://people.debian.org/~blade/testing ./
# deb-src http://people.debian.org/~blade/testing ./

# deb cdrom:[Debian GNU/Linux 2.2 r3 _Potato_ - Official i386 Binary-1 (20010427)]/ unstable contrib main non-US/contrib non-US/main

# Knoppix special packages resource at LinuxTag HQ
# deb http://developer.linuxtag.net/knoppix ./
# deb-src http://developer.linuxtag.net/knoppix ./

# deb http://snapshot.debian.net/archive pool gcc
# deb-src http://snapshot.debian.net/archive pool gcc

# From the Kanotix archives
deb http://kanotix.com/files/debian/ ./
# deb-src http://kanotix.com/files/debian/ ./

# Packages from ubuntu. CAUTION, they don't mix well with Debian
# deb http://de.archive.ubuntu.com/ubuntu hoary main universe multiverse
# deb-src http://de.archive.ubuntu.com/ubuntu hoary main universe multiverse

Kann mir jemand Tipps geben, wie ich zu einer erfolgreichen Programminstallation komme?

Da nke & Gr??e
hero

2

23.01.2006, 22:10

Re: KDE -Programme werden nicht installiert

Zitat von »"hero"«


Meine sourcelist sieht so aus:
# /etc/apt/sources.list for Knoppix
# If you want to do a "full upgrade", you should first
# upgrade the Packages from Debian/unstable (KDE & Co.)
# before doing a (dist-)upgrade for Debian/testing.


Hm, vielleicht sollte, wer auch immer dafuer verantwortlich ist, diesen Hinweis etwas naeher spezifizieren. Ich hab' noch nie mit verschiedenen Zweigen bei apt gearbeitet, von daher kann ich es Dir auch nicht genauer sagen.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop