22.08.2018, 03:20 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

27.01.2011, 12:27

DriveXpert RAID 1: Knoppix läuft, OpenSUSE nicht

Hallo die Runde,
ich betreibe ein RAID 1 Plattenpaar an dem Chip Sil5723 mit der DriveXpert-Software. Das funktioniert ganz gut unter Windows und unter KNOPPIX 6.2.1.

d.h. mit Knoppix kann ich mounten, lesen schreiben etc.

Unter OpenSUSE 11.3-64 (installiert auf einer anderen SATA-Platte) kann ich nur fdisk /dev/sdd machen und mit "p" den Partition tableausdrucken. mount geht nicht wg. "fehlendem Superblock" etc. tune2fs ebenso nicht. OpenSUSE kann mit dieser Platte nichts anfangen.

Frage: was ist der Unterschied in den Treibern zwischen OpenSUSE 11.3-64 und Knoppix 6.2.1? Kann ich OpenSUSE mit einem neuen Plattentreiber versehen? Wie kann ich mein Problem lösen?

Ich danke schon im Voraus und grüße herzlich!
Holger

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop