18.12.2017, 06:10 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

07.08.2015, 03:18

knoppix hdd und compiz

Hi,

habe Knoppix auf hdd installiert, doch leider funktioniert compiz jetzt nicht mehr..


wenn ich im terminal eingebe: compiz --replace

Warnung der Fensterverwaltung:Die für Compositing benötigte Erweiterung »composite« fehlt

wenn ich nach installieren möchte kommt:

sudo apt-get install compiz compizconfig-settings-manager compiz-fusion-plugins-main compiz-gnome compiz-gtk
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
E: Paket compiz-fusion-plugins-main kann nicht gefunden werden.
E: Paket compiz-gtk kann nicht gefunden werden.



thx 4 help

klaus2008

Meister

Beiträge: 2 657

Geschlecht: Männlich

2

08.08.2015, 09:36

Hallo!

Zunächst wäre es hilfreich, mehr über den Rechner zu erfahren und zwar speziell über die Grafikkarte.

Aus der Fehlerbeschreibung geht nicht hervor, ob zuerst

Quellcode

1
sudo apt-get update
ausgeführt wurde, um die aktuellen Paketlisten herunterzuladen.

Gruß
Klaus

3

09.08.2015, 23:40

Grafikkarte

Klar hab ich schon sudo apt-get update ausgeführt, eben auch sudo apt-get upgrade

Quellcode

1
lspci -nnk | grep "VGA\|'Kern'\|3D\|Display" -A2 

00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0156] (rev 09)
Subsystem: ZOTAC International (MCO) Ltd. Device [19da:b211]
00:16.0 Communication controller [0780]: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 [8086:1e3a] (rev 04)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bastix« (09.08.2015, 23:48)


4

10.08.2015, 11:19

Zitat

... eben auch sudo apt-get upgrade.
Und dabei gab es keine Fehlermeldungen?
Hard drive Installation → Warning

Knoppix verwendet ein modifiziertes Compiz → /packages/compiz
Eine Reparatur dürfte nach Deinem upgrade wohl kaum noch möglich sein.
Gruß Werner * Eigene Rescue-CD
remaster Grml * remaster Knoppix

5

10.08.2015, 12:33

Das sehe ich genauso. Ein Tick zuviel. Hättest du es mit install bei deinen Paketen belassen wäre es vmtl. durchgelaufen.
Ein Upgrade(versuch) ohne Fehlermeldung (da wäre ich gerne dabei gewesen ;) )
Die einzig sinnvolle Versuch das Rad noch einmal zurückzudrehen könnte sein sich die Änderungen in den mit

Quellcode

1
find /var/log/apt/ -type f | grep 'term\|history'
gefundenen Datei(en) anzusehen und wenn der Umfang überschaubar ist das Rad zurückzudrehen.
Sehe aber eher das da Aufwand und Nutzen in keinem Verhältnis stehen werden. Da geht Daten sichern und neu drauf sicher schneller.

6

14.08.2015, 18:00

Danke für die antworten

Nach

Quellcode

1
sudo apt-get upgrade
leuft jetzt das,

Quellcode

1
sudo apt-get update
auch nicht mehr sauber durch


Kennt niemand eine Reparatur Möglichkeit....


Na eben so sudo apt-get downgrade??

Schade sieht wohl nach einer Neuinstallation aus :(

trotzdem danke für die antworten

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop