20.09.2018, 15:22 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Bephep

Fortgeschrittener

Beiträge: 466

Geschlecht: Männlich

1

26.12.2006, 22:32

Drucken DVD 5.01

ZurZeit probiere ich die 5.01 DVD als Live aus.
Jetzt wollte ich eine Seite ausdrucken und da kommt nicht der gewuenschte Text sondern.
%PS -Adobe 1.0
%% BoundingBox: 0 0 595 841
%%Creator :KDE 3..5.2 HTML Library
Dann noch einiges an % und weiter nur noch Buchstabe und Zahlen,leider nicht zu senden.
Hat jemand auch diese Probleme ??

2

27.12.2006, 00:32

Hm, das sind astreine PostScript-Kommentare, so faengt jedes PS-File an. Anscheinend rafft er nicht, was fuer einen Typ Datei er da bekommt und haut das simpel als Text raus. Ist das vielleicht an eine Art Raw-Schnittstelle gegangen? Aus welcher Applikation? Welcher Drucker und wie sind dessen Eigenschaften?

Bephep

Fortgeschrittener

Beiträge: 466

Geschlecht: Männlich

3

27.12.2006, 21:16

Das Problem habe ich unter Kpdf,K Word und drucken einer Datei aus dem Internet.
Drucker ist Epson 24 Nadel ,der funktioniert bisher unter Knoppix ohne Probs.

4

27.12.2006, 21:34

Zitat von »"Bephep"«

Das Problem habe ich unter Kpdf,K Word und drucken einer Datei aus dem Internet.


Andere Sachen gehen auch nicht? Geht denn, Postscript Files per lpr direkt zu drucken?

Zitat


Drucker ist Epson 24 Nadel ,der funktioniert bisher unter Knoppix ohne Probs.


Damit meinst Du aeltere Versionen, richtig? Und mit der neuen geht gar nix?

Schonmal an den Einstellungen des Druckers "rumgepfuscht"?

RalfonLinux

Erleuchteter

Beiträge: 2 934

Geschlecht: Männlich

5

27.12.2006, 21:39

Versteht ein Epson LQ die PS-Steuerdateien ?

Ich dachte die sprechen alle ESC/P2 ?

Hat sich vielleicht dein Druckermodul auf PS umgestellt ?

Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Bephep

Fortgeschrittener

Beiträge: 466

Geschlecht: Männlich

6

27.12.2006, 22:24

Brack
>>Damit meinst Du aeltere Versionen, richtig? Und mit der neuen geht gar nix?

Schonmal an den Einstellungen des Druckers "rumgepfuscht"?<<

Ja,aeltere Versionen die habe ich der Festplatte.Ich habe aber auch noch nicht wirklich selbst versucht das Problem zu loesen.So nach dem Motto,vielleicht hatte jemand das gleiche Problem.

RalfonLinux

>>Ich dachte die sprechen alle ESC/P2 ? <<
Meiner auch,bisher habe ich bei keiner Linuxbasiewrten Distrie,SuSE,Mandrake,Red Hat USW. die mal probiert habe Probleme gehabt.Frueher lief er unter IBM Pro Printer ich gehe mal alles durch.

Aber die 5.01 soll nicht auf Festplatte da warte ich auf die 5.1.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop