17.12.2018, 13:54 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

23.02.2007, 09:22

canon pixma mp510?

hi! habe meinen canon pixma mp510 angeschlossen und installiert. beim ger?t habe ich mp5000 ausgew?hlt. der treiber schint zu funktionieren, die testseite wird einwandfrei ausgedruckt, nur kann ich trotzdem aus allen anderen progammen nicht drucken! f?r diesen drucker gibt es leider keinen linuxtreiber...
was soll ich machen?
danke im vorraus f?r eure hilfe!
mfg eistee

2

23.02.2007, 10:16

Hallo eistee,

probiere mal folgendes: K -> Knoppix -> Root Shell
Dort folgende Befehle eingeben:

lpq

Wird etwas ausgegeben wie "mp510 is ready"? Wenn ja:

lpr /etc/passwd

Wird die Datei /etc/passwd ausgedruckt?

Tschuess
Karl

Anonymous

unregistriert

3

23.02.2007, 11:36

hi! muss ich erst testen, werde das ergebnis dann posten! ich hab aber gerade die einrichtung des druckers neu gestartet. der fehler k?nnte auch bei den zugelassenen beutzern liegen! was soll ich dort eingeben (bei der liste zugelassener benutzer, ich hab das beim letzten mal einfach ?bersprungen)?
ich w?sste nicht wie mein account hei?t, soll ich root eingeben oder so?
kann jetzt leider nicht testen ob das pw ausgedruckt wird weil ich die vorherige druckerkonfiguration gel?scht habe und jetzt eben die neue mache.
danke auf alle f?lle!
mfg eistee

4

23.02.2007, 12:03

Mit dem leerlassen, das war schon in Ordnung so.
Wie bist Du denn vorgegangen beim Einrichten ?
?ber Kprinter, oder ?ber das K-Menu - knoppix- Drucker einrichten, oder ?ber localhost:631 ?

Gruss

PS: Hier http://openprinting.org/show_printer.cgi?recnum=Canon-PIXMA_MP510
wird der Treiber vom Canon S600 erw?hnt ;)

Anonymous

unregistriert

5

23.02.2007, 12:10

ok, danke vielmals! ich werds mit dem treiber versuchen! :)

ps: ich habs ?ber knoppix -> drucker einrichten gemacht.

Anonymous

unregistriert

6

23.02.2007, 12:17

also... habs mit dem s600-treiber versucht. da passiert genau das selbe. beim drucken erscheint einfach nur "fehler beim drucken". die testseite wurde aber wieder einwandfrei gedruckt. wenn ich im open office auf drucken gehe, dann kommt als drucker nur generic drucker in frage mit dem status standarddrucker.

wenn ich im root-shell lpq eingebe erscheint "Fehler - kein Standardziel verf?gbar"

funktioniert also immer noch nicht... trotzdem danke euch beiden!

7

23.02.2007, 14:23

Hallo eistee,

> funktioniert also immer noch nicht.

gib mal in der Root Shell folgendes ein:

/etc/init.d/cupsys status

gibt das "cupsd is running" aus? Wenn nicht:

/etc/init.d/cupsys start
/etc/init.d/cupsys status

Tschuess
Karl

Anonymous

unregistriert

8

23.02.2007, 14:44

ja, es erscheint "cupsd is running"

9

23.02.2007, 15:29

Knoppix 5.1.1 ?

Anonymous

unregistriert

10

23.02.2007, 16:00

ja...

11

23.02.2007, 20:34

Hallo eistee,

> wenn ich im root-shell lpq eingebe erscheint "Fehler - kein Standardziel verf?gbar"

dann musst du ein Ziel (einen Druckernamen) angeben:

Du hast dem Drucker beim Einrichten einen Namen gegeben. Z.B. mp

Dann probiere folgendes:

lpq -P mp
(-P = ein *grosses* "P" mit "-" davor) Gibt das "mp is ready" aus?
Wenn ja:

lpr -P mp /etc/passwd

Wird die Datei /etc/passwd ausgedruckt?

Noch was anderes: Beim Einrichten musst du angeben, wo der Drucker
angeschlossen ist. Ich habe hier die Auswahl "Parallel -> LPT1" und
"Sonstige -> Parallel Port #1 -> Canon". Was hast du gewaehlt?
(Ich weiss nicht was der Unterschied zwischen beiden ist.) Probiere es
vielleicht mal mit dem anderen.

Tschuess
Karl

Anonymous

unregistriert

12

23.02.2007, 20:37

hi! danke danke vielmals, aber das problem hat sich gerade in luft aufgel?st. ich habe nichts mehr verstellt oder sonst was unternommen, aber der drucker geht pl?tzlich! echt komisch! :)
trotzdem dake vielmals!
mfg eistee

13

23.02.2007, 21:56

gar nix -gemacht......

Kann ned sein, wir haben doch Linux. :lol:

Anonymous

unregistriert

14

23.02.2007, 22:02

? wie meinst du das? es war ein wenig komisch... ich hab im windows was ausgedruckt. bin dann wider zur?ck zum knoppix und versuchte nur so wie vorher auch etwas zu drucken. und siehe da, es ging. einfach so. ich versteh das selbst nicht, aber ich finds super! :)

15

23.02.2007, 22:09

Hallo,

vielleicht hat eistees Rechner ja uebers Netz einen Hilferuf an Klaus
Knopper "gefluestert" (*) und der hat das per Fernwartung mal kurz gerichtet. :-)

Tschuess
Karl

(*) siehe www.heise.de/newsticker/meldung/85742

Anonymous

unregistriert

16

24.02.2007, 10:02

hi! ja das microsoft das macht ist mir klar, deshab will ich j von deren produkte fliehen. nein ich hab auch keinen plan... kann es vielleicht der neustart gewesen sein?

17

24.02.2007, 10:19

Hi,

eigentlich braucht man ned booten, um nen Drucker einzurichten.
Man braucht Linux eigentlich nie booten wenn es einmal l?uft (fast nie).
Vielleicht war der Assistent noch nicht abgeschlossen, versehentlich oder durch einen Fehler. Vielleicht daher durch den reboot nun o.k..
Ist aber h?chstspekulativ - gibt meine Glaskugel nicht her :)

Egal: Hauptsache er druckt ;)

Gruss

Anonymous

unregistriert

18

24.02.2007, 12:59

stimmt! auf alle f?lle danke!

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop