20.09.2019, 10:40 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

06.09.2007, 09:27

Anf?ngerfrage: Kein Sound? Was kann ich machen?

Hi Leute, wenn ich unter Knoppix den Einrichtungsassistent f?r den Sound ausf?hren will bekomme ich folgende Fehlermeldung:



Ich bitte um ausf?hrliche Anleitungen, weil ich mich mit dem System noch nicht auskenne. Habe Knoppix erst seit 4 Tagen drauf.... Ach ja.... ich habe den Kernel 2.6.19.... soviel wei? ich schon :lol:

2

06.09.2007, 09:33

Hi,


hm... so noch ned gesehen. Geh mal in die Konsole als root und starte den Befehle "alsaconf" - mal sehen, was passiert ?

Ich geh mal davon aus, da? Du den Standardkernel von knoppix nutzt und nix selbstgebasteltes.........

Gruss

3

06.09.2007, 10:38

Es gehhhhhhhhht :D

zumindest die Soundausgabe. Das im Laptop interne Mic will noch nicht so recht, aber ist egal.... brauche ich eh nicht.


Vielen Dank

*CLOSED*

4

06.09.2007, 11:37

Hallo,

ich glaube, dieses "Sound Configuration Utility" ist *hoffnungslos* veraltet
(funktioniert mit Kernel 2.2).

Ich habe keine Ahnung, warum Klaus Knopper es immer noch mit auf die
CD/DVD packt.

Tschuess
Karl

5

06.09.2007, 12:33

Zur PM:

gaim nutze ich nicht. Wenn Du Audiofiles abspielen willst, w?rde ich amarok daf?r nehmen. Was f?r files sind denn das ?

Gruss

6

06.09.2007, 13:09

WAV-Dateien

Beim Gaim kann man sagen, da? er die Audio-Dateien ?ber einen Konsolenbefehl abspielen soll.

7

06.09.2007, 13:42

Hi,

zum testen geht das so z.B.:

cat /home/guido/Sounds-ICQ/Contact.wav > /dev/dsp

Den Pfad zur Datei musst Du nat?rlich anpassen ;)

Gruss

8

06.09.2007, 15:11

Zitat von »"guido17"«

Hi,

zum testen geht das so z.B.:

cat /home/guido/Sounds-ICQ/Contact.wav > /dev/dsp

Den Pfad zur Datei musst Du nat?rlich anpassen ;)

Gruss



funzt ned.... bin jetzt auch zu besch?ftigt um da n?her drauf einzugehen. Ich werde heute abend noch mal schauen

Danke trotzdem

9

06.09.2007, 16:35

Was geht denn nun und was ned - ich tapp da im Dunkeln....


>>Es gehhhhhhhhht Sehr gl?cklich

>>zumindest die Soundausgabe.

Gruss

10

08.09.2007, 09:47

Einen wundersch?nen guten Morgen,

also, der Sound ansich geht.... nur die Kl?nge vom GAIM gehen nicht. Im Debug-Fenster des Messengers kommt bei der Test-Funktion vom Sound folgende Fehlermeldung:

Zitat

sound: Unable to create GStreamer audiosink.


Wenns nicht geht gehts nicht..... w?re aber sch?n ?ber neue MSGs per Sound informiert zu werden....


Gru? Phil

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop