23.11.2017, 10:10 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Linux-Meister

Anfänger

Beiträge: 23

Geschlecht: Männlich

1

15.06.2009, 22:07

nagelneues Knoppix ohne Ahnung und WLAN

Hallo, ich habe heute das Knoppix 6.0 bekommen und von USB Stick gestartet. Ich habe zuvor noch kein Linux benutzt und kenne nur Windows.

Alles läuft einwandfrei, 8o außer das WLAN und das das Flash Plugin.

Nun habe ich das WLAN Problem gegoogelt ;( und viele Kommentare dazu gefunden. Leider verstehe ich die Antworten nicht völlig.

Ich habe unter Knoppix keine Möglichkeit gefunden einen Treiber für eine Hardware zu installieren. Unter dem Konfigurationseditor ist das WLAN (Broadcom 802.11) zu finden, aber es sagt mir nichts. :cursing:

Wenn ich versuche die Synaptic Paketverwaltung aufzurufen erscheint dieses:

:?: :!:

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.



Unter Iceweasel habe ich dann versucht das Plugin für Flash zu installieren, aber es ging nicht automatisch und manuell, weiß ich einfach nicht was ich mit der Download Datei machen soll.

Auch hier gilt, dass ich die gefundenen Erklärungen einfach nicht verstehe...

:thumbsup: :thumbsup: :thumbsup:

Nun will ich Knoppix aber auch nicht aufgeben.



Wie kann ich weiter vorgehen??
-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-

Wer nicht fragt, bekommt keine Antworten ....

:P :P :P :P :P :P :P :P :P :P :P :P

Beiträge: 650

Geschlecht: Männlich

2

16.06.2009, 00:46

Zitat

Ich habe unter Knoppix keine Möglichkeit gefunden einen Treiber für eine Hardware zu installieren.


kann sein, dass die Firmware für den wlan-chip fehlt oder dass es einfach ein Verbindungsprob (zu weit vom Router weg etc) ist. Gib mal in der bash den Befeh

Zitat

dmesg


ein und kopiere die interessanten Teile, die dein wlan betreffen hier rein. Dann sieht man ob es ein Treiber/Firmware Prob ist oder eher ein Verbindungsprob.

Zitat

dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.


dann mach das doch einfach mal. Melde dich als root in der Bash an und gib den Befehl

Zitat

dpkg --configure -a


ein. Dann starte erneut synaptic.

Zitat

Unter Iceweasel habe ich dann versucht das Plugin für Flash zu installieren


das ist ein deb-Palet von Adobe, das installierst du mit

Zitat

dpkg -i Paketname


du kannst das Flashplugin danach (heißt libflashplugin.so oder so ähnl) entweder direkt nach /usr/lib/mozilla/plugins kopieren oder du erstellst im Verz /usr/lib/mozilla/plugins nen symbolischen Link auf diese Datei.


mfg Jack

Linux-Meister

Anfänger

Beiträge: 23

Geschlecht: Männlich

3

16.06.2009, 06:13

neue Probleme

Vielen Dank für die schnelle Antwort. Also dann:

Ich bin der Meinung, das ich hier bereits als root angemeldet bin, da ich weder nach Benutzername, noch Passwort gefragt werde. Wenn ich auf Abmelden gehe, dann schaltet sich der Computer aus.

Was ist eine Bash? Wie gebe ich dort Text ein?


Die Datei "libflashplayer.so" habe ich entpackt und versucht in das Verzeichnis "/usr/lib/mozilla/plugins"zu kopieren. Die Fehlermeldung heißt: "Kann nicht über Gerätegrenzen hinweg kopieren". In dem Ordner befindet sich bereits eine "libjavaplugin.so" . Sie hat so einen Pfeil oben rechts. Das könnte den symbolischen Link repräsentieren.??



Ich habe auch versucht die gepackte Datei direkt in den Ordner "/usr/lib/mozilla/plugins" zu entpacken. Die Fehlermeldung lautet ungefähr, ich hätte nicht genug Zugriffsrechte ..... (auf meinem eigenen Computer?).


Dann habe ich weiter nach dem symbolischen Link gesucht. Es scheint dafür keine Menüeinstellung zu geben. Also nicht mit Rechtsklick und auch nicht über das Menü. Ist das was ähnliches wie eine Windowsverknüpfung?

___________________________________________________________________________________

Okay, das wird vielleicht eine längere OP, aber danke, dass Du überhaupt versuchst die Knete in meinem Hirn zu formen. Ich habe echt keine Möglichkeit jemand anders zu fragen.

?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?(
-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-

Wer nicht fragt, bekommt keine Antworten ....

:P :P :P :P :P :P :P :P :P :P :P :P

lanos

Anfänger

Beiträge: 32

Geschlecht: Männlich

4

16.06.2009, 07:12

1.Hier downloaden --> adobe flash


2. Dannach in der Kommandozeile diesen Befehl eingeben, evtl. Pfad anpassen. Du kannstauch mittels Befehl"cd" in das Verzeichnis gehen.
z.B. cd /home/knoppix/Desktop

#dpkg -i install_flash_player_10_linux.deb

3. Browser neu starten und youtube und co funktioniert
Knoppix 6.0.1. auf Festplatte (933MHZ,512MB Ram)
Knopix 6.0.1 auf 2 GB USB-Stick (Laptop 1,5GHZ, 512MB Ram)

Linux-Meister

Anfänger

Beiträge: 23

Geschlecht: Männlich

5

16.06.2009, 08:31

Ich brauche Antworten

Okay, also:

cd /home/knoppix/Desktop

Daraufhin kommt die Fehlermeldung: "Kindprozess cd kann nicht ausgeführt werden (Datei oder Verzeichnis nicht vorhanden)" . Der Pfad stimmt aber.

Wenn ich diesen Befehl eingebe: #dpkg -i install_flash_player_10_linux.deb kommt die Fehlermeldung: "Text war leer oder enthielt nur Leerraum)"

Wenn ich das Rautezeichen davor weglasse, dann kommt keine Fehlermeldung. Aber auch nach einem Neustart ist kein Flash Plugin verfügbar.


Und dann sind da noch die anderen Fragen:

Ich bin der Meinung, das ich hier bereits als root angemeldet bin, da
ich weder nach Benutzername, noch Passwort gefragt werde. Wenn ich auf
Abmelden gehe, dann schaltet sich der Computer aus.



Was ist eine Bash? Wie gebe ich dort Text ein?





Die Datei "libflashplayer.so" habe ich entpackt und versucht in das
Verzeichnis "/usr/lib/mozilla/plugins"zu kopieren. Die Fehlermeldung
heißt: "Kann nicht über Gerätegrenzen hinweg kopieren". In dem Ordner
befindet sich bereits eine "libjavaplugin.so" . Sie hat so einen Pfeil
oben rechts. Das könnte den symbolischen Link repräsentieren.??







Ich habe auch versucht die gepackte Datei direkt in den Ordner
"/usr/lib/mozilla/plugins" zu entpacken. Die Fehlermeldung lautet
ungefähr, ich hätte nicht genug Zugriffsrechte ..... (auf meinem eigenen Computer?).





Dann habe ich weiter nach dem symbolischen Link gesucht. Es scheint
dafür keine Menüeinstellung zu geben. Also nicht mit Rechtsklick und
auch nicht über das Menü. Ist das was ähnliches wie eine
Windowsverknüpfung?
-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-

Wer nicht fragt, bekommt keine Antworten ....

:P :P :P :P :P :P :P :P :P :P :P :P

lanos

Anfänger

Beiträge: 32

Geschlecht: Männlich

6

16.06.2009, 09:33

RE: Ich brauche Antworten



Was ist eine Bash? Wie gebe ich dort Text ein?


"bash" ist die GNU/Linux-Standard-Shell. Es gibt auch noch zum Beispiel "sh".
Knoppix 6.0.1. auf Festplatte (933MHZ,512MB Ram)
Knopix 6.0.1 auf 2 GB USB-Stick (Laptop 1,5GHZ, 512MB Ram)

Linux-Meister

Anfänger

Beiträge: 23

Geschlecht: Männlich

7

16.06.2009, 10:13

Das ist alles nicht sehr hilfreich.

""bash" ist die GNU/Linux-Standard-Shell. " | Was bedeutet das?


"Es gibt auch noch zum Beispiel "sh". " |Was bedeutet das?


Wie rufe ich es auf?

Was kann ich damit machen?

Wie hilft es mir Linux zu lernen?
-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-

Wer nicht fragt, bekommt keine Antworten ....

:P :P :P :P :P :P :P :P :P :P :P :P

Beiträge: 650

Geschlecht: Männlich

8

16.06.2009, 13:59

Zitat

""bash" ist die GNU/Linux-Standard-Shell. " | Was bedeutet das?


es ist einfach die Linux Eingabeaufforderung, die du ja aus Windows sicher kennst.

Zitat

"Es gibt auch noch zum Beispiel "sh". " |Was bedeutet das?


hab ich noch nie gebraucht...

Zitat

Wie rufe ich es auf?


unter der KDE findest sie unter K-Button->System->Terminal, da drauf klicken (mit links)

Zitat

Wie hilft es mir Linux zu lernen?


gar nicht...dazu brauchst du das Internet oder ein Linux-Buch, wenn du bei Knoppix/Debian bleiben willst, dann ein Buch über die Distro Debian.

Zitat

cd /home/knoppix/Desktop


was soll das bringen??

in dem Verz findest höchstens Desktopelemente => für deine Zwecke uninteressant.

Zitat

Wenn ich diesen Befehl eingebe: #dpkg -i install_flash_player_10_linux.deb kommt die Fehlermeldung: "Text war leer oder enthielt nur Leerraum)"


Absolut genial :D , sorry aber Befehle IMMER ohne Raute vorne dran. Die brauchst du wenn du mal vorhast Code in nem Bashskript zu kommentieren, aber das ist absolute Zukunftsmusik für dich erstmal...

Zitat

Wenn ich das Rautezeichen davor weglasse, dann kommt keine Fehlermeldung. Aber auch nach einem Neustart ist kein Flash Plugin verfügbar.


Jetzt hast du das Plugin aber zumindest schonmal im System installiert.

Zitat

Ich bin der Meinung, das ich hier bereits als root angemeldet bin, da
ich weder nach Benutzername, noch Passwort gefragt werde


Knoppix hat die "Unart" sowas nicht zu machen ;) ist halt als reines Live-System ausgelegt. Trotzdem bist du nicht als root angemeldet! Öffne die Bash/Terminal und gib dort

Zitat

su root


ein und schon bist du in der Bash ab sofort root.

Zitat

Wenn ich auf
Abmelden gehe, dann schaltet sich der Computer aus.


Auch ne Knoppix "Unart"...Abmelden geht da nicht...

Zitat

Die Datei "libflashplayer.so" habe ich entpackt


Hast doch schon installiert, wieso entpacken? Die sollte sich unter

Zitat

/usr/lib/adobe-flashplugin/libflashplayer.so


befinden.

Zitat

Die Fehlermeldung lautet
ungefähr, ich hätte nicht genug Zugriffsrechte


Du warst nicht root. Werde erstmal root wie oben gezeigt, dann sieh nach ob die /usr/lib/adobe-flashplugin/libflashplayer.so dort existiert, wechsle über:

Zitat

cd /usr/lib/mozilla/plugins


ins Plugin-Verz von Mozilla und gib dort den Befehl

Zitat

ln -s ../../adobe-flashplugin/libflashplayer.so


ein. Starte Iceweasel neu und flash sollte klappen.

Zitat

Dann habe ich weiter nach dem symbolischen Link gesucht. Es scheint
dafür keine Menüeinstellung zu geben


Gibt es auch nicht.

Zitat

Ist das was ähnliches wie eine
Windowsverknüpfung?


Ja, mit dem Unterschied dass man unter Unix Soft- und Hardlinks kennt, ln -s erzeugt nen Softlink/symbol Link was tatsächlich das Äquivalent zur Windowsverknüpfung ist. Wenn du das Ziel verschiebst verweist der Link ins leere, wie bei Windows.

mfg Jack

Linux-Meister

Anfänger

Beiträge: 23

Geschlecht: Männlich

9

16.06.2009, 21:56

Cool

Okay, das war ein hervorragender Tipp. Ich habe also den Benutzer in root verwandelt und dpkg --configure -a eingegeben. Dann kam eine Meldung, das eines der Pakete defekt war. Hatte was mit dem Drucker zu tun.

Ich wollte dann alle Pakete noch mal installieren, ging aber nicht, weil es ständig Konflikte mit dem Paket ...mplayer_1.0....deb gab. Also habe ich dann alle Pakete gesucht die ein swf enthielten und diese installiert. Und somit ist auch Flash installiert. Alle anderen muß ich dann nach und nach von Hand holen.

Wegen dem DSL Treiber werde ich an Dell schreiben oder ein Paket suchen.

Eine neue Sache ist aufgetreten. Der CompizConfig Einstellungs-Manager lässt sich öffnen, aber alle Einstellungen sind leer. Die Einstellungen, die ich als erstes vorgenommen habe, blieben bestehen, aber ich kann nichts ändern. Ich gehe davon aus, das ich am Anfang, beim rumspielen, irgendwas deaktiviert habe oder so.

Vielleicht kann da noch jemand helfen? Dann läuft alles einwandfrei.


Ansonsten vielen Dank für die Mühe. Das ging echt schnell .


:D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D
-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-

Wer nicht fragt, bekommt keine Antworten ....

:P :P :P :P :P :P :P :P :P :P :P :P

Beiträge: 650

Geschlecht: Männlich

10

16.06.2009, 22:11

Zitat

Wegen dem DSL Treiber werde ich an Dell schreiben oder ein Paket suchen


gib mal dmesg ein und such die Ausgabe zum wlan. Die poste mal hier, evtl findet sich da ein Hinweis ob der Treiber oder die Firmware fehlt.

Geht denn Compiz? Kriegst beim starten das Compiz Logo zu sehen? Wenn nein passt was mit der 3D-Beschleunigung bei dir nicht und den Einstellungsmanager kannst erstmal lassen.


mfg Jack

Linux-Meister

Anfänger

Beiträge: 23

Geschlecht: Männlich

11

16.06.2009, 23:22

Interessant

31.542646] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 31.550397] input: b43-phy0 as /class/input/input7
[ 31.626710] b43 ssb0:0: firmware: requesting b43/ucode5.fw
[ 31.656210] b43-phy0 ERROR: Firmware file "b43/ucode5.fw" not found
[ 31.656216] b43-phy0 ERROR: You must go to http://linuxwireless.org/en/users/Drivers/b43#devicefirmware and download the latest firmware (version 4).
[ 31.730257] input: b43-phy0 as /class/input/input8
[ 31.783407] b43 ssb0:0: firmware: requesting b43/ucode5.fw
[ 31.790370] b43-phy0 ERROR: Firmware file "b43/ucode5.fw" not found
[ 31.790375] b43-phy0 ERROR: You must go to http://linuxwireless.org/en/users/Drivers/b43#devicefirmware and download the latest firmware (version 4).

Zitat

Ja, das ist interessant, das ist mein WLAN (denke ich ), ein Broadcom 43. Ich war schon auf der Seite, aber Englisch kriege ich heute nicht mehr hin.
Das Symbol für Compiz-Fusion ist am Anfang da. Im Fenster sind die Haken, die ich am Anfang gemacht habe noch drin. Ich kann es nur nicht ändern.

Am Anfang ging das alles.

Junge, Junge, wir ziehen ja ganz schön durch. Alles an einem Tag.

Das ist echt ein schnelles Forum...


:thumbup: :thumbup: :thumbup: :thumbup: :thumbup: :thumbup: :thumbup: :thumbup: :thumbup:
-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-

Wer nicht fragt, bekommt keine Antworten ....

:P :P :P :P :P :P :P :P :P :P :P :P

klaus2008

Meister

Beiträge: 2 656

Geschlecht: Männlich

12

16.06.2009, 23:46

Vielleicht hilft Dir diese Seite etwas weiter: http://wiki.debian.org/bcm43xx

Gruss Klaus

Beiträge: 650

Geschlecht: Männlich

13

17.06.2009, 02:50

Late nite news :D ,

du brauchst nur die Firmware, der Treiber passt schon. Und die Firmware kriegst folgendermaßen:

Öffne die Paketverwaltung synaptic, wenn du die im Menü nicht findest dann gib einfach synaptic auf der Konsole ein.

Such nach dem Paket:

b43-fwcutter

und installier das. Nach der Installation gib folg 2 Befehle auf der Konsole ein:

Zitat

cd /usr/share/b43-fwcutter


Zitat

./install_bcm43xx_firmware.sh


Dann lädt das Tool die Firmware gleich nach /lib/firmware wo sie das System auch sucht. Dann teste wlan erneut, sollte dann eigentl laufen


mfg Jack

Linux-Meister

Anfänger

Beiträge: 23

Geschlecht: Männlich

14

17.06.2009, 08:38

Alles läuft

Freunde, das war Hilfe vom Feinsten. Jetzt läuft alles so, wie es sein sollte. Ich kann mich jetzt voll und ganz damit befassen. Ich werde als nächstes die Pakete installieren und und die ganzen Programme testen.

Ich denke, das ich nun auch die Antworten, die ich über Google finde, besser verstehen kann.



Also, vielen Dank an alle, die Geduld mit mir hatten.


Ich wünsche alles Gute

:thumbup: :thumbup: :thumbup: :thumbup: :thumbup: :thumbup: :thumbup: :thumbup: :thumbup: :thumbup: :thumbup: :thumbup:
-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-

Wer nicht fragt, bekommt keine Antworten ....

:P :P :P :P :P :P :P :P :P :P :P :P

Linux-Meister

Anfänger

Beiträge: 23

Geschlecht: Männlich

15

20.06.2009, 15:17

Neues Problem

So ganz, wars das dann doch noch nicht. Nachdem ich gut damit zurechtkam habe ich irgendwas falsch gemacht (Installation). Danach startete der Stick nicht mehr. Ich hatte aber vorher ein Backup auf einem anderen Stick gemacht. Als ich dann auf dem neuen Stick die Schritte wiederholte, ging es nicht.

Zitat

b43-fwcutter installieren
cd /usr/share/b43-fwcutter
./install_bcm43xx_firmware.sh

Es kam auch keine Meldung oder so. Die Funknetzwerke sind einfach nicht aufgelistet. In der Bash habe ich dann den Befehl dmesg eigegeben und einen Teil davon hier aufgelistet:

Zitat

28.575507] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 28.578572] input: b43-phy0 as /class/input/input7
[ 28.640056] b43 ssb0:0: firmware: requesting b43/ucode5.fw
[ 28.670335] b43 ssb0:0: firmware: requesting b43/pcm5.fw
[ 28.680060] b43 ssb0:0: firmware: requesting b43/b0g0initvals5.fw
[ 28.691840] b43 ssb0:0: firmware: requesting b43/b0g0bsinitvals5.fw
[ 28.813397] b43-phy0: Loading firmware version 410.2160 (2007-05-26 15:32:10)
[ 28.873228] Registered led device: b43-phy0::tx
[ 28.873279] Registered led device: b43-phy0::rx
[ 28.873784] Registered led device: b43-phy0::radio
[ 28.890052] b43-phy0: Radio turned on by software
[ 28.890293] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 29.756882] wlan0: direct probe to AP 00:30:f1:ba:ec:2c try 1
[ 29.956711] wlan0: direct probe to AP 00:30:f1:ba:ec:2c try 2
[ 30.156712] wlan0: direct probe to AP 00:30:f1:ba:ec:2c try 3
[ 30.356710] wlan0: direct probe to AP 00:30:f1:ba:ec:2c timed out


Sonst ist hier noch alles cool, aber ohne WLAN ist hier gleich alles tot.

was könnte ich tun?

?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?(
-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-

Wer nicht fragt, bekommt keine Antworten ....

:P :P :P :P :P :P :P :P :P :P :P :P

klaus2008

Meister

Beiträge: 2 656

Geschlecht: Männlich

16

20.06.2009, 17:17

Hallo!

Welche Informationen erhälst Du, wenn Du im Terminal nm-tool ausführst?

Gruss Klaus

Linux-Meister

Anfänger

Beiträge: 23

Geschlecht: Männlich

17

20.06.2009, 18:00

Neuigkeiten

Also, folgendes, nachdem ich geschrieben habe, habe ich mir die Iso-Datei aus dem Internet geladen und dann auf CD gebrannt. Dann von der CD gesteartet und auf dem selben Stick das Knoppix neu installiert.

Das Ergebnis war, das alles wieder funktioniert und sämtliche Daten erhalten blieben.

Hier jetzt das, was beim nm-tool rauskam. Scheint alles in Ordnung zu sein.


Device: wlan0 ----------------------------------------------------------------
Type: 802.11 WiFi
Driver: b43-pci-bridge
State: connected
Default: yes
HW Address: 00:90:96:BB:4E:76

Capabilities:
Supported: yes
Speed: 11 Mb/s





Wireless Settings
WEP Encryption: yes
WPA Encryption: yes
WPA2 Encryption: yes

Wireless Access Points(* = Current AP)
*MartinGrunwald: Infra, 00:1A:4F:9B:EE:58, Freq 2462 MHz, Rate 11 Mb/s, Strength 81 WPA WPA2
Sinus TC 300: Infra, 00:19:15:00:74:89, Freq 2432 MHz, Rate 54 Mb/s, Strength 41 WPA2

IPv4 Settings:
Address: 192.168.2.107
Prefix: 24 (255.255.255.0)
Gateway: 192.168.2.1

DNS: 192.168.2.1


Kann man eigentlich die Befehle auch in einer Stapelverarbeitung ausführen? Ich weiß das von Windows her. Man kann eine Batch Datei anlegen und dann die Befehle von oben nach unten ausführen. Geht das hier auch??

:rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes:
-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-

Wer nicht fragt, bekommt keine Antworten ....

:P :P :P :P :P :P :P :P :P :P :P :P

klaus2008

Meister

Beiträge: 2 656

Geschlecht: Männlich

18

20.06.2009, 18:24

Zitat

Kann man eigentlich die Befehle auch in einer Stapelverarbeitung ausführen? Ich weiß das von Windows her. Man kann eine Batch Datei anlegen und dann die Befehle von oben nach unten ausführen. Geht das hier auch??


Das Unix-Äquivalent zum Kommandoprozessor command.com von Windows oder DOS ist die Shell. Meistens verwendet man unter Linux die Bash. Mit einem Texteditor kann man sogenannte Shellscripts erstellen, was unter Windows/DOS einer Batchdatei entspricht. Kurze Einführungen in englischer Sprache sind z. B. http://tldp.org/HOWTO/Bash-Prog-Intro-HOWTO.html und http://www.vectorsite.net/tsshell.html. In deutscher Sprache ist vielleicht SelfLinux interessant http://www.selflinux.org/selflinux/html/…mmierung03.html

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »klaus2008« (20.06.2009, 19:24)


Linux-Meister

Anfänger

Beiträge: 23

Geschlecht: Männlich

19

20.06.2009, 19:25

englisch ist schwer

Vielen Dank für die vielen Infos. Ich habe hier auch eine deutsche Anleitung gefunden. Für die Grundlagen dürfte es reichen.

http://www.linux-fuer-alle.de/doc_show.php?docid=150&catid=8


Jedenfalls einwandfrei.

Vielen Dank für alles

Ich gehe jetzt an die Webcam.



:) :) :) :) :) :) :) :) :) :) :) :)
-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-

Wer nicht fragt, bekommt keine Antworten ....

:P :P :P :P :P :P :P :P :P :P :P :P

Linux-Meister

Anfänger

Beiträge: 23

Geschlecht: Männlich

20

20.06.2009, 20:11

Die Webcam

Zunächst noch mal vielen Dank für die schnelle und coole Hilfe. Ich habe hier echt die grundlegenden Anfängerprobleme erklärt bekommen.

Die neue Unbekannte heißt Webcam:

/*edit von Mod: Bleib bei einem Thema, nicht WLAN als Hardwareproblem und Flash in einem Posts.
Weiterhin keine Doppelposts, deine Webcam hast du hier schon gefragt. */
-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-0-

Wer nicht fragt, bekommt keine Antworten ....

:P :P :P :P :P :P :P :P :P :P :P :P

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RalfonLinux« (22.06.2009, 11:34)


Ähnliche Themen

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop