23.11.2017, 13:39 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

30.12.2011, 19:39

Iphone nicht einhängbar mit 6.7.1

Habe CD-Version 6.7.1 installiert, Problem Iphone 3G lässt sich nicht mounten, libimobiledevice 1.0.2 zu alt und 1.0.6 bzw 1.1.2 sind nicht installierbar. Hat jemand ne Lösung, außer auf Ubuntu oder Ähnliches umzusteigen?

RalfonLinux

Erleuchteter

Beiträge: 2 931

Geschlecht: Männlich

2

30.12.2011, 19:53

Zitat

Hat jemand ne Lösung, außer auf Ubuntu oder Ähnliches umzusteigen?
Da du an einem veralteten Linux hängen bleiben willst, gäbe es noch die Möglichkeit, sich ein anderes Handy zu kaufen...
:scnr:

Erstmal ist die CD nur eine abgespeckte DVD, möglicherweise läßt sich deine libimobiledevice mit der DVD installieren, sofern ihm Sachen zum Kompilieren fehlen.
Weiterhin solltest du wirklich keine KNOPPIX benutzen, um daraus eine produktive installierte Version zu machen.


Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

klaus2008

Meister

Beiträge: 2 656

Geschlecht: Männlich

3

30.12.2011, 20:05

Hallo!

Ich habe selber kein iphone. Aber wenn es nur um die Installation des Paketes libimobiledevice-utils geht: Terminal öffnen und bei bestehender Internetverbindung folgende Befehle ausführen:

Quellcode

1
2
sudo apt-get update
sudo apt-get -t testing install libimobiledevice-utils


Das kann man auch erst einmal mit der CD ausprobieren.

Vielleicht hilft das weiter.

4

30.12.2011, 21:04

Hallo!

Ich habe selber kein iphone. Aber wenn es nur um die Installation des Paketes libimobiledevice-utils geht: Terminal öffnen und bei bestehender Internetverbindung folgende Befehle ausführen:

Quellcode

1
2
sudo apt-get update
sudo apt-get -t testing install libimobiledevice-utils


Das kann man auch erst einmal mit der CD ausprobieren.

Vielleicht hilft das weiter.
Thx. Hatte das schon versucht- Wie kann ich libimobiledevice 1.0.2 durch 1.0.6 ersetzen, synaptic verweigert das hartnäckig. BG Stefan

5

30.12.2011, 21:05

Weiterhin solltest du wirklich keine KNOPPIX benutzen, um daraus eine produktive installierte Version zu machen.

Klär mich auf, wieso nicht?

klaus2008

Meister

Beiträge: 2 656

Geschlecht: Männlich

6

30.12.2011, 23:34

Hallo, Stefan!

Ich würde die Standarddistribution in der Synaptic-Paketverwaltung auf "testing" einstellen, weil die in der "stable"-Distribition enthaltenen Pakete meistens etwas alt sind.
[attach]677[/attach]
Wenn man sich die Eigenschaften eines Paketes anzeigen lässt, kann man auf der Karte "Versionen" die verfügbaren Versionen erfahren.
[attach]678[/attach]
Auf der Karte steht, dass man die Installation einer bestimmten, vorhandenen Version erzwingen kann. Das geschieht z. B. mit der Tastenkombinatione Strg-E oder über das Menü "Paket".
[attach]679[/attach]
Dann erhält man ein solches Fenster.
[attach]680[/attach]
Es bleibt danach noch die Frage zu klären, ob das System nach dem Anwenden der Aktualisierung bzw. Paketinstallation das gewünschte Verhalten zeigt.

Vielleicht hilft das weiter.

Gruß
Klaus

7

31.12.2011, 06:37

Hallo Klaus, herzlichen Dank, das brachte den gewünschten Erfolg. Guten Rutsch. Stefan

8

31.12.2011, 11:50

Zitat

Weiterhin solltest du wirklich keine KNOPPIX benutzen, um daraus eine produktive installierte Version zu machen.

Zitat

Klär mich auf, wieso nicht?
Deswegen , vor allem die Anmerkung beachten.
Gruß Werner * Eigene Rescue-CD
remaster Grml * remaster Knoppix

RalfonLinux

Erleuchteter

Beiträge: 2 931

Geschlecht: Männlich

9

31.12.2011, 13:01

Zitat

Deswegen , vor allem die Anmerkung beachten.
Dem gibt es nichts mehr Hinzuzufügen.
Kann man hier im Forum aber auch an verschiedenen Stellen nachlesen.

Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop