13.12.2018, 10:33 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

28.10.2012, 20:28

Ich habe leider keinen Ton

Nabend zusammen...

habe grade die Hd installation von knoppix 7.0.4 gemacht. Nun habe ich leider keinen ton. Habe bereits mit alsamixer herum probiert, jedoch wahrscheinlich nichts sinnnvolles getan. :) Die Soundkarte wurde gefunden.

Quellcode

1
knoppix@Microknoppix:~$ cat /proc/asound/cards 0 [Generic        ]: HDA-Intel - HD-Audio Generic                      HD-Audio Generic at 0xf0444000 irq 45 1 [SB             ]: HDA-Intel - HDA ATI SB                      HDA ATI SB at 0xf0440000 irq 16

Ich komme jedoch nur in das Menü wo ich den masterton etc erhöhen kann, bei der Variante HDA-Intel, also Karte nr.2. Bei Karte Nr.1 zeigt der mir keine Optionen für die Lautstärke an. Kann mir jemand weiterhelfen???

klaus2008

Meister

Beiträge: 2 700

Geschlecht: Männlich

2

28.10.2012, 21:16

Hallo!

Vielleicht hilft die Seite HDA im Wiki von ubuntuusers.de weiter, um das Kernelmodul für die Soundkarte zu konfigurieren.

3

28.10.2012, 22:10

umwerfend.. :) ich hab die liste mal eben abgearbeitet und nun funktioniert alles.

Vielen vielen Dank

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop