12.12.2017, 03:36 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

13.03.2014, 21:29

Knoppix 7.3 + Huawei E160E

Hallo zusammen,


nach der Installation von Knoppix 7.3 versuche ich den Webstick Huawei E160E zum laufen zu bringen.
Mit lsusb sehe ich, der Stick wird erkannt. Eine Verbindung mit den korrekten Daten und der PIN ist eingerichtet.
Jedoch läßt sich schon das mobile Breitband nicht aktivieren noch die eingerichtete Verbindung aufbauen.
Im Modemmanager erscheint der Stick, läßt sich aber nicht aktivieren mit Hinweis auf ein fehlendes oder nicht verfügbares Charakterset.
Kann jemand helfen?
Schon mal vielen Dank!


indalo

klaus2008

Meister

Beiträge: 2 656

Geschlecht: Männlich

2

13.03.2014, 21:54

Hallo!

Helfen kann ich mangels entsprechender Hardware leider nicht.
Mir stellt sich die Frage, ob sich das Problem mit dem Netzwerkmanager lösen lässt.
Ich stelle mir das ungefähr foigendermaßen vor:
Den Stick anschließen.
Mit der rechten Maustaste auf das Symbol des Netzwermanagerapplets (rechts unten in der Leiste) klicken und eine neue Verbindung erstellen. Wenn man auf die Schaltfläche "+Hinzuifügen" klickt, kann man aus einer Liste eine Auswahl treffen.

Vielleicht hilft das weiter.

Der Beitrag von »wsaensstmiw« (20.06.2014, 09:34) wurde vom Benutzer »RalfonLinux« gelöscht (26.06.2014, 16:52).

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop