29.04.2017, 17:33 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

09.10.2016, 14:33

Knoppix 7.4 erkennt Radeon 4890 Grafikkarte, KDE startet nicht - (nicht ganz gelöst)

Ich habe eine andere Grafikkarte in den Rechner gesteckt.

Beim Starten erkennt Knoppix richtig die Radeon HD 4890.
Führt dann das "Starten der grafischen Oberfläche aus".
Das scheint auch, wie üblich zu laufen, nur erscheint dann statt dem Pinguin die Fehlermeldung, daß der Monitor oder die Grafikkarte nicht automatisch erkannt werden können.

Dabei werden Beispiele für die Boot-Cheats angeboten.

u.a.
knoppix xmodule=radeon


Wenn ich jetzt neu starte, erscheint das Grub-Menü in dem ich die Einträge per "e" editieren kann.
Da sind unter knoppix schon zwei Zeilen eingetragen.
Ich habe das "knoppix xmodule=radeon" an die zweite Zeile rangehängt (mit Leerzeichen dazwischen).
Mit Escape wieder raus aus dem Editieren und Knoppix gestartet.

Passiert dasselbe, wie zuvor.

Trage ich das an der falschen Stelle ein?
Gibt's noch irgendwelche Linux-typischen Zeichen mit einzutragen? ("." oder ähnliches?)


Wenn ich vom Live-System starte, wird die grafische Oberfläche problemlos gestartet.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Själe« (10.10.2016, 09:05)


2

09.10.2016, 17:17

Ich bin anderweitig darauf hingewiesen worden, daß das Problem die vorhandene /etc/X11/xorg.conf sein könnte.

Mir wurde vorgeschlagen, diese umzubenennen.

Das hatte ich per Livesystem versucht. Dort wurden mir aber keine Rechte dafür eingeräumt.

Der Weg, der funktionierte, war folgender:

Starten
- bis zur Fehlermeldung warten
- Tastendruck "Strg+Alt+F2"

(verwirrend ist dabei, daß ständig weiter versucht wird, KDE zu starten, die Kommandozeile also ständig verrutsch:)


dann zum Verzeichnis lotsen

- cd etc

- cd X11

- Eingabe: mv xorg.conf xorg.conf.bak

Kurz nach Eingabe startet dann die grafische Oberfläche. :)

3

10.10.2016, 09:07

Beim Neustart des Systems muss ich leider die ganze Prozedur wiederholen.


Gibt es eine Möglichkeit, die Einstellungen irgend festzuschreiben?

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop