16.09.2019, 09:18 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

13.02.2010, 14:29

Installation von zusätzlicher Software nicht möglich

Hallo zusammen,
ich habe ein problem ich möchte seit einigen Tagen zusätzliche Software installieren aber es kommen ständig fehlermeldungen. Zum ersten benutze ich einen Knoppix Usb stick mit Speicherdatei und möchte darauf gdebi installieren oder vlc mediaplayer und es fuktioniert nicht zum einen kommt bei dem Versuch gdebi zu installieren die fehlermeldung:Hängt ab: gdebi-core aber es wird nicht installiert oder bei vlc:die folgenden Pakete haben nicht erfüllte Abhängigkeiten:
vlc: Hängt ab: vlc-nox (= 0.8.6.h-4+lenny2) soll aber nicht installiert werden
Hängt ab: libavcodec51 (>= 0.svn20080206- soll aber nicht installiert werden oder
libavcodec-unstripped-51 (>= 0.svn20080206- ist aber nicht installierbar
Hängt ab: libcucul0 (>= 0.99.beta14-1) soll aber nicht installiert werden
Hängt ab: libvlc0 (>= 0.8.6.h) soll aber nicht installiert werden
E: Kaputte Pakete

ich habe es mit sudo apt-get update was mach ich falsch und übrigens möchte ich die treiber für meinen canon drucker installieren und
die sind im deb. format was mach ich falsch? Oder wäre die Aktualisierung des ganzen System die lösung? ich hoffe jemand kann mir helfen, vielen dank
:(

klaus2008

Meister

Beiträge: 2 714

Geschlecht: Männlich

2

13.02.2010, 15:23

Hallo!

Welche Version von Knoppix verwendest Du?

Wenn die Dateien für den Druckertreiber bereits im .deb-Format auf dem Rechner vorhanden sind, kann man sie mit dem Programm dpkg installieren.

Was passiert eigentlich, wenn Du zuerst gdebi-core installiertest?

Quellcode

1
2
3
sudo apt-get update
sudo apt-get install gdebi-core
sudo apt-get install gdebi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »klaus2008« (13.02.2010, 15:33)


3

13.02.2010, 18:44

Installation von zusätzlicher Software nicht möglich

Ich verwende knoppix 6.2 und wie du gesagt hast habe ich versucht gdebi-core und gdebi zu installieren aber es funktioniert hast die mitteilung abhängikeiten nicht erfüllt und packette defekt.

4

13.02.2010, 18:53

installation von zusätzlicher software nicht möglich

Ich muss mich entschuldigen im letzten Beitrag habe ich einen fehler begangen also ich habe versucht gdebi-core und gdebi zu installieren aber es hat nicht funktioniert die mitteilung lautet wie folgt: abhängigkeiten werden nicht erfüllt und defekte pakette und übrigens mein system knoppix 6.2 auf einem usb-stick mit 4.2 giga speicherdatei.


klaus2008

Meister

Beiträge: 2 714

Geschlecht: Männlich

5

13.02.2010, 19:10

Ein Problem mit defekten Paketen könnte man vielleicht mittels

Quellcode

1
sudo apt-get -f install
beheben.

klaus2008

Meister

Beiträge: 2 714

Geschlecht: Männlich

6

14.02.2010, 09:48

Unterschiede bei CD- und DVD-Version von Knoppix 6.2.0

Bei der DVD-Version von Knoppix 6.2.0 gab es keine Probleme, gdebi mittels

Quellcode

1
2
sudo apt-get update
sudo apt-get install gdebi

zu installieren.

Bei der CD-Version von Knoppix 6.2.0 funktionierte bei mir

Quellcode

1
2
sudo apt-get update
sudo aptitude -t testing install gdebi
Dabei wurden mehrere zusätzliche Pakete heruntergeladen und installiert.

Mit gdebi installierte ich versuchsweise den Adobe Reader 9.3 (Debian-Paket), welchen ich von Adobe heruntergeladen hatte.

Anschließend installierte ich bei der CD-Version den VLC-Mediaplayer in einer aktuellen Version mittels

Quellcode

1
sudo aptitude -t testing install vlc

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »klaus2008« (14.02.2010, 09:54)


Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop