28.05.2018, 05:31 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

29.03.2006, 18:49

Wifi Manager zeigt etwas an, aber ping nicht m?glich

habe Knoppix 5 auf DVD erhalten,einiges eingerichtet, z.B. Netzkarte an eth1 (drahtloses Netzwerk). Ich will meinen SIEMENS Router SE515 erreichen, unter XP Home kein Problem.Aber Linux..

In der Konsole erhalte ich mit ifconfig und iwconfig das Folgende:

knoppix@1[knoppix]$ ping 192.168.0.1
PING 192.168.0.1 (192.168.0.1): 56 data bytes

--- 192.168.0.1 ping statistics ---
36 packets transmitted, 0 packets received, 100% packet loss
knoppix@1[knoppix]$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

eth1 IEEE 802.11g ESSID:"MyPoint"
Mode:Managed Frequency:2.462 GHz Access Point: 00:01:E3:0B:9D:40
Bit Rate=54 Mb/s Tx-Power=20 dBm
Retry limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=58/100 Signal level=-66 dBm Noise level=-88 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:15

eth2 no wireless extensions.

sit0 no wireless extensions.

knoppix@1[knoppix]$ ping 192.168.0.1
PING 192.168.0.1 (192.168.0.1): 56 data bytes

--- 192.168.0.1 ping statistics ---
36 packets transmitted, 0 packets received, 100% packet loss
knoppix@1[knoppix]$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

eth1 IEEE 802.11g ESSID:"MyPoint"
Mode:Managed Frequency:2.462 GHz Access Point: 00:01:E3:0B:9D:40
Bit Rate=54 Mb/s Tx-Power=20 dBm
Retry limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=58/100 Signal level=-66 dBm Noise level=-88 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:15

eth2 no wireless extensions.

sit0 no wireless extensions.


Bin ich schon irgendwie richtig oder mache ich was grundlegendes falsch?

2

29.03.2006, 18:54

Hi,

zeig uns mal Deine /etc/network/interfaces.
Oder schau mal ein paar threads weiter unten, da war die Tage schon mal sowas.
L?uft auf Deinem Router dhcp, oder hast Du statische Ip?s?

Gruss Guido

Anonymous

unregistriert

3

29.03.2006, 19:03

auf dem Router l?uft DHCP

RalfonLinux

Erleuchteter

Beiträge: 2 931

Geschlecht: Männlich

5

29.03.2006, 22:57

Hi,

Welche ist den deine aktive NIC ?

Wenn er versucht ?ber eth0 zu pingen, kommt nat?rlich nix zur?ck, wenn eth0 in der Luft h?ngt.
Leider ist deine Ausgabe von ifconfig die von iwconfig.

Dein WLAN sieht schon mal den Accesspoint, das ist schon mal die halbe Miete.

Was sagt den /etc/init.d/network status bzw route?


Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Anonymous

unregistriert

6

30.03.2006, 11:04

WEP: wie richtet man das unter Knoppix 5 ein?

bin im Internet, kmail auch eingerichtet.
Stimmt, ich hatte ifconfig ausgef?hrt und iwconfig 2mal gepostet.

Ich habe nochmal alles richtig eingestellt (drahtlose Netzkarte usw), und ann einen versch?mten ping auf www.google.de gemacht->success.

Nur wenn ich jetzt im Router WEP verschl?sselung einstelle, geht es nicht mehr. Im KWifi Manager kann man den Schl?ssel eintragen, aber ich komme trotzdem nicht mehr rein, nur eben ohne Verschl?sslung.

RalfonLinux

Erleuchteter

Beiträge: 2 931

Geschlecht: Männlich

7

30.03.2006, 15:40

Wie sieht den deine iwconfig aus, nachdem du mit KWifimanager gearbeitet hast ?

Probier es doch mal mit iwconfig eth1 key "s:testtext"

HTH
Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop