21.09.2018, 18:35 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

26.10.2004, 22:40

Keine ADSL-Verbindung mit neueren Knoppix-Versionen

Habe folgendes Problem:

Ich kann mit neueren Knoppix-Versionen (aktuell Knoppix 3.7 aus PC-WELT) keine ADSL-Verbindung mehr herstellen.
Bei Knoppix 3.3 funktioniert das ganze problemlos.
Bei der neuen Version sieht vorerst alles gleich aus (eth0 gefunden...), jedoch kann man dar?ber einfach keine Verbindung mehr herstellen.
Woran liegts, und wie geht's trotzdem?

Anonymous

unregistriert

2

26.10.2004, 23:29

schon gelesen?

http://www.elearnit.de/knoppix/forum/viewtopic.php?t=7

kann es sein, dass das auch fuer dich gilt?

Anonymous

unregistriert

3

27.10.2004, 09:21

ich probiers gleich mal aus ;)

wo und wann muss ich denn dann das hier eingeben?
[code:1]ifconfig eth0 up[/code:1]

Beim Boot-Prompt oder in der Konsole oder doch woanders? :roll:


//edit:
Ich bin mal davon ausgegangen, dass man das in die Konsole eingeben muss. Dann kommt bei mir n?mlich folgendes:

Zitat

SIOCSIFFLAGS: Keine Berechtigung


und wenn ich das adsl-pppoe-script starte, kommt schon beim zweiten schritt diese fehlermeldung:

Zitat

...es konnte kein Access-Concentrator des Providers kontaktiert werden --> Verkabelung ?berpr?fen
ein m?glicher Grund k?nnte ein anderer pppoe-Prozess sein, der im Moment das Modem benutzt

prh

Profi

Beiträge: 1 248

Geschlecht: Männlich

4

27.10.2004, 11:53

Zitat von »"Sn@ke"«


//edit:
Ich bin mal davon ausgegangen, dass man das in die Konsole eingeben muss. Dann kommt bei mir n?mlich folgendes:

Zitat

SIOCSIFFLAGS: Keine Berechtigung
[/quote]
gib halt vorher mal [code:1]su[/code:1]
<RETURN> - Taste
ein
LG
prh

Anonymous

unregistriert

5

27.10.2004, 13:09

Geil, es funktioniert!!! Danke!
Jetzt muss ich das ganze nur noch mit dem USB-Stick hinbekommen.
Siehe hier

Anonymous

unregistriert

6

11.11.2004, 18:58

Jetzt hab ich aber das gleiche Problem bei Knoppix STD und dort kann ich das Problem leider nicht so l?sen...
Kann mir da vielleicht jemand helfen?
Kennt ihr vielleicht noch ein deutsches Knoppix STD Forum?
Sich durch das englische Forum zu k?mpfen ist ein bischen m?hsam...

Link: http://www.knoppix-std.org/

Anonymous

unregistriert

7

14.11.2004, 15:24

pppoeconf

An BNutzer
Bei Eingabe von pppoeconf
xlib: connection to "0.0" refused by server
xlib: No protocol specified
belladonna

8

14.11.2004, 15:50

Wo hast Du das eingetippt?

Eigentlich sollte es problemlos funktionieren, wenn Du ueber das KNOPPIX Menu eine root-shell aufmachst. Vielleicht ist sie auch als Administrator-Konsole beschriftet oder so, ich weiss es nicht auswendig.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop