17.11.2018, 00:09 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

31

07.07.2006, 17:44

Hallo Karl


Tja wenns immer so einfach w?hre :

raus auf die Gass, nei ins gsch?ft ,Karte besorgt , eingebaut und DRINNNNNN !!!! des war ja einfach !!!!!


aber mal ne andere frage ......

Hab ne Grafikkarte ATI -X850 wurde erkannt und einen Monitor Sony W900
fahre momentan aufl?sung 1024x768 aber m?chte lieber 1440x900

kannst du da auch helfen ??????


gr?sse fritz

32

07.07.2006, 17:51

Ati Treiber installieren. Oder welchen benutzt du momentan. Habe so das Gef?hl als wenn Knoppix total verkonfiguriert ist was das Kompilieren von Treibern anbetrifft. Allerdings wei? ich nicht ob sich der Atitreiber mit dem GCC 4.0 oder gar GCC4.1 kompilieren l??t. Je h?her die Version desto strikter werden die Compiler bei der Auslegung der Syntax. Soll hei?en was GCC 3.3 noch geschluckt hat wird nicht mehr akzeptiert, und mit nem Error quittiert. Das sieht man schon daran das Warnings erzeugt werden, die es vorher nicht gab.
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

33

07.07.2006, 18:11

Also unter SUSE 10.1 mit dem GCC 4.1.0 konnte ich den ATI Treiber in der Version 8.25.18 problemlos kompilieren.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop