18.07.2018, 01:22 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

18.03.2007, 16:44

WLAN Acer Interl 2200BG

Hallo!

Ich bekommen auf meinem Laptop Acer 2420 das WLAN auf Knoppix 5.2 (c't 0707) nicht angeschaltet. In der Wireless-Konfiguration kann ich auf eth0 PRO/Wireless 2200BG Network Connection) die ESSID ausw?hlen, die zu meinem WLAN-Netzwerk geh?rt. Das bedeutet doch eigentlich, dass die WLAN-Karte sendet und empf?ngt, oder?
Das enstprechende L?mpchen vorne am Laptop leuchtet aber nicht.
Allerdings bekomme ich, egal welche Art von Verschl?sselung ich am Router einschalte, keine Verbindung zu WLAN.

Wenn ich auf Aktivieren gehe und DHCP an lasse, erscheint nach ca. 2 min
die Meldung "Fehlgeschlagen".

Wenn ich auf Aktivieren gehe und die Netzwerkdaten manuell eingeben, erscheint im sich ?ffenenden Konsolenfenster eine Best?tigungsmeldung, ich bekomme aber keine Verbindung. Trotzdem zeigt ifconfig dann gesendete und empfangen Pakete an, die aber nicht hochgez?hlt werden.

Wenn ich bei den Experteneinstellungen die Network-ID eingebe, erscheint:
Error for wireliss request "Set NWID:" (8B02): invalid argument: "K-Net4"

Zur Zeit l?uft Knoppix noch von der CD.

Gru? Christian Koch

2

18.03.2007, 17:20

Hi,

konfiguriere die Karte und zeig uns danach die Ausgabe von:

cat /etc/network/interfaces

bzw.

iwconfig

Gruss

Anonymous

unregistriert

3

18.03.2007, 23:48

Inzwischen habe ich es noch mit einem anderen Laptop versucht, der aber dummerweise auch die Intel 2200 hat. Auch bei diesem klappt es nicht. Dort zeigt aber ein L?mpchen an, dass die WLAN-Karte hardwarem??ig eingeschaltet ist.

iiwconfig liefert:
eth0 IEEE 802.11g ESSID:"K-Net4"
Mode:Managed Frequency:2.427 GHz Access Point: 00:04:0E:57:14:9F
Bit Rate:54 Mb/s Tx-Power=20 dBm Sensitivity=8/0
Retry limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=72/100 Signal level=-56 dBm Noise level=-87 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:173 Missed beacon:0

/etc/network/Interfaces
eth0 IEEE 802.11g ESSID:"K-Net4"
Mode:Managed Frequency:2.427 GHz Access Point: 00:04:0E:57:14:9F
Bit Rate:54 Mb/s Tx-Power=20 dBm Sensitivity=8/0
Retry limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=72/100 Signal level=-56 dBm Noise level=-87 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:173 Missed beacon:0

Herzlichen Dank f?r die Hilfe

Anonymous

unregistriert

4

19.03.2007, 00:17

Entschuldigung - es klappt jetzt doch!
Ich hatte folgende Fehler gemacht:

1. ESSID: Wir haben bei uns in der Fritzbox den Namen des Funknetzes nicht bekannt gegeben. Dadurch wurde in der Liste das Netz eines Nachbarn angegeben. Ich habe dann irrt?mlicherweise K-Net4 unter Experten - Netwerk-ID eingegeben (weil ich ja unter ESSID) schon etwas hatte ;-)

2. Habe ich versuchsweise die Verschl?sselng in der Fritzbox komplett
abgeschaltet. Dadurch konnte der Laptop mit WPA2 keine Verbindungen bekommen.

Beim Ausprobieren habe ich diese beiden Optionen irgendwann richtig eingestellt, dann ging es sowohl mit fester IP als auch mit DHCP.

Herzlichen Dank f?rs mitlesen, vielleicht hilft es ja, dass andere zielgerichteter vorgehen.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop