21.10.2018, 22:02 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

30.05.2007, 18:45

usb-wlan-stick mit rt73-Chip

Hallo,

ich habe den Belkin-USB-WLAN-Stick (F5D7050de) unter Suse10.2 mit den Treibern f?r den rt73-Chip zum Laufen bekommen.
Bei Knoppix 5.1 wei? ich einfach nicht, wie ich vorgehen soll.
wlanconfig bricht ab mit der Meldung, dass kein wlan da ist. Sind die (freien) Treiber f?r den rt73-Chip nicht integriert? Wie bekomme ich die installiert?! Oder mu? ich den Umweg ?ber ndiswrapper gehen, obwohl es linux-Treiber f?r diesen Chip gibt?

Danke f?r jeden Tipp!

Gru?

Siegfried

2

30.05.2007, 18:50

Hi,

sollte auch auf knoppix zutreffen:

http://www.sidux.com/PNphpBB2-viewtopic-t-1836-highlight-rt73.html

Gruss

Anonymous

unregistriert

3

30.05.2007, 20:05

Danke f?r den Tipp,

m??te ich dann den Treiber bei jedem Neustart von Knoppix neu aus den Quellen bauen, per modprobe laden usw?
Oder l??t sich das irgendwie automatisieren? W?re ja sehr umst?ndlich!

Gr??e

Siegfried

4

31.05.2007, 18:05

F?r die Live-Cd wirst Du das wohl machen m?ssen - bei einer hd-install ned

Anonymous

unregistriert

5

01.06.2007, 18:58

Hallo,

habe es mit dem Treiber f?r rt73 versucht - zum compilieren braucht der aber leider die kernel-sourcen!!

Habe mir dann den Treiber f?r den Zydas-Chip 1201 (da ist der Belkin usb-wlan-stick als unterst?tzt gelistet) besorgt

http://sourceforge.net/project/showfiles.php?group_id=94356

Das ist ein firmware-treiber. Ich habe ihn per make installiert -

Ausgabe an der Konsole -
INSTALL zd1201.fw zd1201-ap.fw => /usr/lib/hotplug/firmware/

Wie komme ich jetzt weiter?
ein wlancardconfig gibt als Meldung wieder ein "keine wlan-Karte gefunden"aus!
netcardconfig listet jetzt zwar wlan als Option auf, wenn ich es aber anklicke sagt er auch wieder - keine wlan-Karte!

Ich hab das Gef?hl ich bin ganz nah drann :o !!

Danke

Siegfried

Anonymous

unregistriert

6

01.06.2007, 21:12

Hallo,

gibt es vielleicht eine M?glichkeit, diese Treiber per apt get zu holen?
Wenn ja, wo?

Siegfried

Anonymous

unregistriert

7

04.06.2007, 20:13

rt73 - noch mal

Hallo,

ich hab jetzt noch mal genau hingesehen, nachdem ich mein Problem mit dem usb-port - es wurde das falsche Modul geladen und entsprechend wurde kein Ger?t am Port erkannt - gel?st habe:

Jetzt wird der Belkin-usb-wlan-stick richtig erkannt - knoppix l?dt die (offenbar bereits integrierten!!) Treiber nach sobald der stick in den usb-port gesteckt wird.

lsmod | grep rt73 gibt etliche Module aus, die vorher nicht geladen waren!

Aber obwohl die Module geladen wurden wird der wlan-stick dann bei wlcardconfig nicht erkannt - Meldung - "Keine wlan-Karte vorhanden"?!

Hat vielleicht jemand eine Idee?!

Danke

Siegfried

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop