21.11.2018, 03:48 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

13.04.2009, 02:09

Knoppix 6.0.1 Wlan-Karte wird nicht erkannt

Hallo!!

Ich habe Knoppix als Live-CD, und leider folgendes Problem: Knoppix erkennt meine Wlan-Karte nur manchmal dh. beim ersten Mal starten hat es beim zweiten Versuch geklappt, beim zweiten Mal nur noch beim 5ten und inzwischen wird mein Stick überhaupt nicht mehr erkannt. Ich bin kein erfahrener Linux-Nutzer und kann mir dies nicht erklären. Es handelt sich um einen Belkin-Stick(fd7051), ich meine mit Broadcom Chipsatz. Ist es möglich, dass sich die vorinstallierten Treiber für die verschiedenen Chipsätze widersprechen, und der Stick deshalb nur manchmal erkannt wird? Meine Idee war in die grafische Oberfläche zu gehen und alles an Software zu entfernen was nichts mit meinem Chipsatz zu tun hat, ich will aber nichts falsches entfernen. Das Internet hat als der Stick erkannt wurde einwandfrei funktioniert, und der stick ist auch in Ordnung, jednefalls unter windows.

Falls ich was vergessen habe bitte ich um Nachsicht :)

mfg Thorben

2

22.04.2009, 16:08

..wie bei mir auch, schau mal welche Broadcom-Module geladen werden und entferne die, die Du sicher als nicht relevant identifiziert hast:
online mit rmmod, oder für spätere Starts mittels blacklisting. Dazu brauchst Du aber wohlein persistentes Knoppix-Verzeichnis....

3

22.04.2009, 21:16

re

Ich hab inzwischen ne Lan-Verbindung durch die Decke durch, ich hatte noch weiter gegooglelt und irgendwo gelesen das die Broadcom-sätze Herstellerbedingt nicht mit Linux laufen, naja jetzt geht alles..
trotzdem danke für die Hilfe

mfg Thorben

PS: Wenn ich Zeit übrig habe werde ich mich bestimmt nochmal ransetzen

Ähnliche Themen

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop