23.09.2017, 16:46 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

05.01.2010, 16:20

kein Internet zugang, obwohl alles angepingt werden kann!

Hallo,

Wie oben schon beschrieben kann ich mit iceweael nicht ins Internet.
Ich habe schon google.ch, meinen Router & im Netzwerk befindliche PCs angepingt, alle mit Erfolg.
Und in /etc/resolv.conf steht mein Namensserver mit der richtigen ip.


Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
@Microknoppix:~$ route -n
Kernel-IP-Routentabelle
Ziel        	Router      	Genmask     	Flags Metric Ref	Use Iface
192.168.1.0 	0.0.0.0     	255.255.255.0   U 	2  	0    	0 wlan0
0.0.0.0     	192.168.1.1 	0.0.0.0     	UG	0  	0    	0 wlan0


knoppix@Microknoppix:~/Desktop$ ifconfig 
eth0  	Link encap:Ethernet  Hardware Adresse 00:1e:ec:xx:yy:zz  
      	UP BROADCAST MULTICAST  MTU:1500  Metrik:1
      	RX packets:0 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
      	Kollisionen:0 Sendewarteschlangenlänge:1000 
      	RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
      	Interrupt:18 

lo    	Link encap:Lokale Schleife  
      	inet Adresse:127.0.0.1  Maske:255.0.0.0
      	inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
      	UP LOOPBACK RUNNING  MTU:16436  Metrik:1
      	RX packets:0 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
      	Kollisionen:0 Sendewarteschlangenlänge:0 
      	RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wlan0 	Link encap:Ethernet  Hardware Adresse 00:1f:e2:xx:yy:zz
      	inet Adresse:192.168.1.34  Bcast:192.168.1.255  Maske:255.255.255.0
      	inet6-Adresse: fe80::21f:e2ff:fea0:ddce/64 Gültigkeitsbereich:Verbindung
      	UP BROADCAST RUNNING MULTICAST  MTU:1500  Metrik:1
      	RX packets:923 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:415 errors:0 dropped:0 overruns:0 carrier:0
      	Kollisionen:0 Sendewarteschlangenlänge:1000 
      	RX bytes:101972 (99.5 KiB)  TX bytes:42251 (41.2 KiB)

wmaster0  Link encap:UNSPEC  Hardware Adresse 00-1F-E2-xx-yy-zz-77-6C-00-00-00-00-00-00-00-00  
      	UP RUNNING  MTU:0  Metrik:1
      	RX packets:0 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
      	Kollisionen:0 Sendewarteschlangenlänge:1000 
      	RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)


Jemand eine Idee woran es liegen könnte ?

/* edit: MAC weg */
Wissen ist die einzige Ressource, die sich vermehrt wenn man sie teilt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RalfonLinux« (06.01.2010, 21:29)


2

05.01.2010, 18:41

War Grade dabei auf dem Problemrechner ein Update durchzuführen, schlug natürlich alles Fail außer(und nun wird es interessant), bei den www.debian.org Seiten. Denke mir das wird irgendwo eine sicherheits einstellung sein die mich da am browsen hindert.
Wissen ist die einzige Ressource, die sich vermehrt wenn man sie teilt

M4xi

Profi

Beiträge: 1 150

Geschlecht: Männlich

3

06.01.2010, 15:25

Hi,

was heißt den konkret "kein Internet"?
Was für eine Seite bekommst Du im Iceweasel denn angezeigt?

Und wenn Du solche Logs wie unten postest, dann nimm immer die Mac Adressen raus - http://de.wikipedia.org/wiki/MAC-Adresse.
Denn diese sollen auf der Welt eindeutig sein und Du willst doch nicht, dass wer Deine nimmt und damit irgendetwas macht?

Viele Grüße
Maxi

RalfonLinux

Erleuchteter

Beiträge: 2 931

Geschlecht: Männlich

4

06.01.2010, 21:32

Hilfreich bei solchen Problemen sind immer einige Angaben.

Die ipconfig war schon nicht schlecht, aber was zeigt:

Quellcode

1
2
3
cat /etc/resolv.conf
ping www.heise.de
ping 193.99.144.85



Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

5

18.01.2010, 00:41

Bei www.heise.de & 193.99.144.85 kommen Jeweils 100 von 100 Pakete an. Also Ok denke ich.

cat /etc/resolv.conf gib :
nameserver 192.168.1.1

Iceweasel hat www.goggle.de als Startseite.

Und danke für den Tipp mit der Mac Adresse, man lernt doch nie aus :D
Wissen ist die einzige Ressource, die sich vermehrt wenn man sie teilt

M4xi

Profi

Beiträge: 1 150

Geschlecht: Männlich

6

18.01.2010, 17:00

Hi,

Da alles mit ping funktioniert sollte es am Iceweasel liegen.
Was zeigt Iceweasel denn jetzt an (am besten ein Screenshot)?

Viele Grüße
Maxi

RalfonLinux

Erleuchteter

Beiträge: 2 931

Geschlecht: Männlich

7

19.01.2010, 18:48

Namensauflösung funktioniert also, dein DNS-Server hat einen Forwarder eingetragen, sonst würde PING nicht gehen.
Konntest du den mit dem Rechner schon mal (unter Windows) surfen ?

Dieses Verhalten kenne ich nur, wenn ein Zwangsproxy vorgeschaltet ist, der nicht transparent ist.
Ping (ICMP) für alle erlaubt, Surfen nur in der MIttagspause.
Hast du einen Proxy, bzw solltest du keinen Eintrag im ICEWEASEL haben ?

jm2c
Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

8

21.01.2010, 18:38

Einen Proxy Habe ich nicht.
Windows war noch nie auf dem PC aber mit Ubuntu Konnte ich ins Netz.
ICEWEASEL steht auf : Proxy Einstellungen des Systems verwenden.

Ich habe mal in meinen Router geschaut und da wird die Interne IP des PCs angezeigt, andere PCs haben aber einen Namen, Könnte es damit etwas auf sich haben ??
Wissen ist die einzige Ressource, die sich vermehrt wenn man sie teilt

9

22.01.2010, 16:03

Da ich mittlerweile alles versucht habe, ohne Erfolg, habe ich mich entschlossen das ganze neu zu installieren aber diesmal mit einer anderen Mirror Herkunft.
Technische Universität Kaiserslautern hab ich diesmal genommen, und siehe da es funktioniert.

Das letzte mal war es SWITCHmirror (Schweiz) soweit ich mich entsinne. ?(
Wissen ist die einzige Ressource, die sich vermehrt wenn man sie teilt

10

22.01.2010, 16:38

Nun mach ich Garde ein update und alles ist wie gehabt . . . .

Bin Grade ein bisschen genervt
Wissen ist die einzige Ressource, die sich vermehrt wenn man sie teilt

klaus2008

Meister

Beiträge: 2 648

Geschlecht: Männlich

11

22.01.2010, 17:13

Was hast du denn aktualisiert? Früher gab es mal ein Problem mit dem Networkmanager; da wurde die /etc/resolv.conf nicht ordentlich bearbeitet.

12

13.02.2010, 22:44

Lass doch mal dieses Script bei Dir laufen und poste hier das Ausgabefile. Damit bekommen wir eine Menge Infos über Deine NetzwerkConfig und können Dir leichter helfen.
"Really, I'm not out to destroy Microsoft. That will just be a completely unintentional side effect." Linus Benedict Torvalds, 28.9.2003

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop