20.09.2018, 06:00 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

04.07.2005, 11:44

VLAN und Knoppix ?

Hallo

Ich habe eine Security CD (BOSS,BSI) und moechte nun unsere Netzwerke Scannen/Pruefen. Das Problem ist die Netze sind in VLAN's unterteilt. Wie richte ich nun unter Knoppix VLAN's ein ?.

Unter Windows geht da mittels spezieller Treiber (VLAN-Tagging).

mfg Stefan

2

05.07.2005, 14:14

Ich glaube, dazu gab's mal Artikel im Linux Magazin, vielleicht finden sich die auf deren Webseite.

Anonymous

unregistriert

3

05.07.2005, 14:43

hi ich noch mal

ok es handelt sich um kernel 2.4.27
ich habe ein 8021q modul gefunden und geladen.
aber wie configuriere ich jetzt vlan's ?
vconfig add eth0 ... wird nicht erkannt (command not found).

mfg stefan

ps: den befehl vconfig habe ich aus einem howto aber leider fuer kernel 2.6..

4

05.07.2005, 16:41

Das muesste das hier sein:

http://www.candelatech.com/~greear/vlan.html

Anonymous

unregistriert

5

05.07.2005, 17:17

hallo

schade hilft mir nicht weiter.
ich muss das ganze leider von einer live cd (BOSS vom BSI) starten.
da kann ich den kernel nicht neu kompilieren, oder ?

bin ausserdem ein linux newbe :cry:

ich dachte mann kann die vlan unterstuetzung auch nachtraeglich als modul laden (statt in den kernel kompilieren)
ich habe ein modul 8021q gefunden und mit modprobe geladen.
nur vconfig wird nicht ausgefuehrt command not found

mfg stefan

6

05.07.2005, 17:47

Nene, auf der Seite steht doch, dass man fuer einen 2.4er Kernel nicht mehr patchen und kompilieren muss. Dort gibt es das 'vconfig' Programm, das offensichtlich fehlt.

Anonymous

unregistriert

7

06.07.2005, 09:08

omg ich bin blind :shock:

hmpf muss nu versuchen das ding mit nem stick in die ramdisk zu kopieren.
hoffe das funzt mit meinem speicherstick.

mfg stefan

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop