23.09.2018, 19:07 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

29.07.2013, 19:23

[gelöst] Knoppix 7. und IPV6 - etwa mein Problem?

Hi,
ich bin neu hier und hoffe eine Lösung für mein Problem zu finden.

Seit Jahren benutze ich Knoppix per Flash-Disk um ins Internet zu gehen. Ich bin sehr zufrieden mit dieser Lösung und möchte auch nichts anderes mehr haben.
Dies vorneweg.

Jetzt zum Problem.
Es betrifft "fernsehen per Internet".
Wir hatten bis dato finnisches Fernsehen über Satellit, dieses wurde aber zu Monatsbeginn "mangels Masse" abgeschaltet.
Da wir weiterhin Sendungen aus Finnland sehen möchten bleibt nur das Internet mit TV Areena.
Wir haben auch schon Sendungen geschaut, allerdings friert das Programm ton- und bildmäßig häufig ein.
Ich hatte bis vor kurzem ein Speedport W 303V und den Telekomtarif mit 6000 MBits/s.
Das W303V kann nur IPV4, daher meine Vermutung der Router ist an den "Hängern" Schuld.
Jetzt habe ich das neueste Speedport W 921V und immer noch das gleiche Problem.
Ist es die Übertragungsrate von "nur" 6000 oder liegt es doch an IPV6?
Verbindung habe ich per WLAN.
Wenn ich mir unten die Eigenschaften der Verbindung(Verbindungsinformation) anschaue sehe ich unter IPV4 eine Adresse und bei IPV6 nichts. Muß da was stehen?
Bei WLAN bearbeiten steht bei IPV4 -automatisch(DHCP)- und bei IPV6 -automatisch-.
Ich bin in diesen Dingen blutiger Laie und komme einfach nicht weiter.
Hoffentlich kann mir jemand einen Tipp geben, wie ich wenigstens mal anfangen soll!?

Gruß
KnpBaBy

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »KnpBaBy« (03.08.2013, 09:49)


klaus2008

Meister

Beiträge: 2 695

Geschlecht: Männlich

2

29.07.2013, 22:23

Hallo!

Mit welchem Programm (Versionsbezeichnung) und mit welcher Knoppix-Version wird das Fernsehen geschaut?

Besteht die Möglichkeit, testweise eine Kabelverbindung zum Router aufzubauen, damit man Störungen der WLAN-Verbindung ausschließen kann?

Vielleicht sollte man einen Geschwindigkeitstest der Internetanbindung durchführen. Dafür gibt es einige Webseiten, die sich mit einer Suchmaschine finden lassen. (Beispiel: http://dsl-speedtest.computerbild.de/ )

Zitat

friert das Programm ton- und bildmäßig häufig ein.
Wie oft geschieht das (z. B. in regelmäßigen Abständen, zu bestimmten Tageszeiten, ...)?

3

29.07.2013, 22:58

Zitat

.. Telekomtarif mit 6000 MBits/s.
Wow! Das wäre ja ein gigantischer Datendurchsatz.

Bloß leider bietet die Telekom zur Zeit Tarife mit maximal bis zu 16 MBit/s an.
Bei Dir sind es also bis zu 6 MBit/s. Und je nachdem, wie die lokalen Verhältnisse sind, kommt bei Dir verdammt viel weniger an.
Gruß Werner * Eigene Rescue-CD
remaster Grml * remaster Knoppix

4

29.07.2013, 23:18

Hallo!

Mit welchem Programm (Versionsbezeichnung) und mit welcher Knoppix-Version wird das Fernsehen geschaut?

Besteht die Möglichkeit, testweise eine Kabelverbindung zum Router aufzubauen, damit man Störungen der WLAN-Verbindung ausschließen kann?

Vielleicht sollte man einen Geschwindigkeitstest der Internetanbindung durchführen. Dafür gibt es einige Webseiten, die sich mit einer Suchmaschine finden lassen. (Beispiel: http://dsl-speedtest.computerbild.de/ )

Zitat

friert das Programm ton- und bildmäßig häufig ein.
Wie oft geschieht das (z. B. in regelmäßigen Abständen, zu bestimmten Tageszeiten, ...)?
Hi,
zuerst, mein Fehler. Selbsverständlich 6 Mbits/s.
Momentan habe ich Knoppix 7.0.5, als Browser verwende ich ICEWEASEL 10.0.11.Mit Kabel an einem anderen Rechner aber derselben Software trat das Problem genauso auf.
Der Geschwindigkeitstest ergab optimale Werte für download (ca. 6 Mbits/s).Komischerweise hatte ich vorige Woche an einem Wochentag, ich glaube es war Freitag, die ganze Zeit keine "Hänger", am Samstag und Sonntag umso mehr. Die Frequenz ist unregelmäßig, meistens fehlt zuerst der Ton und dann friert das Bild ein. Ich hatte auch schon den Sender in Verdacht, denn manchmal bleibt das Bild stehen und geht nach einiger Zeit (mal ganz kurz, mal länger) wieder mit dem gleichen Bild weiter. Dann fehlen aber wieder eine ganze Menge Bilder. Also alles vorhanden, was störend ist.Danke für euro Bemühungen bis jetzt.
Meine Hauptfrage sollte aber erst mal sein ob ich mit dieser Softwareumgebung (Knoppix und Iceweasel) und der Hardware Speedport für IPV6 gerüstet bin und wenn ja was es mit der Eintragung bei der Verbindungsinformation auf sich hat.
Soll bei IPV6 keine Adresse stehen wie bei IPV4? Reicht die Einstellung "automatisch" oder muß ich da noch irgend etwas besonderes angeben?
Ergänzung: Ich habe heute vorsichtshalber Knoppix 7.2.0 installiert. Ich konnte nur kurz das Fernsehen testen. Es sah ganz stabil aus. Es ist ja auch Wochentag. Bei den Verbindungsinfos ist mir aufgefallen, dass die Geschwindigkeit normal 54 Mb/s anzeigt, nur manchmal bricht es auf 1Mb/s ein??? Was wird dort gemessen?
Der Geschwindigkeitstest mit der o.a. Seite ergibt jedesmal perfekte Werte.
Ach ja, nach der Installation stand bei Infos für IPV6 erst mal standardmäßig ignoriert. Was soll man denn dort nun eingeben?

Gruß
KnpBaBy

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »KnpBaBy« (30.07.2013, 17:29)


5

31.07.2013, 23:41

Zitat

Bei den Verbindungsinfos ist mir aufgefallen, dass die Geschwindigkeit normal 54 Mb/s anzeigt, nur manchmal bricht es auf 1Mb/s ein??? Was wird dort gemessen?
Hier wird mit Mb/s (MBit/sec) gerechnet, nicht zu verwechseln mit MB/s (MByte/sec)
http://www.synology-wiki.de/index.php/%C3%9Cbertragungsraten

Wenn Dein Tarif aber bis zu 6 MBit/s anbietet, Dir aber 54 Mb/s angezeigt werden, dann stimmt da etwas nicht. Fehlt da etwa ein Komma?
Gruß Werner * Eigene Rescue-CD
remaster Grml * remaster Knoppix

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Werner P. Schulz« (31.07.2013, 23:57)


6

01.08.2013, 17:03

Zitat

Bei den Verbindungsinfos ist mir aufgefallen, dass die Geschwindigkeit normal 54 Mb/s anzeigt, nur manchmal bricht es auf 1Mb/s ein??? Was wird dort gemessen?
Hier wird mit Mb/s (MBit/sec) gerechnet, nicht zu verwechseln mit MB/s (MByte/sec)
http://www.synology-wiki.de/index.php/%C3%9Cbertragungsraten

Wenn Dein Tarif aber bis zu 6 MBit/s anbietet, Dir aber 54 Mb/s angezeigt werden, dann stimmt da etwas nicht. Fehlt da etwa ein Komma?
Hi,
ich möchte das Thema(Geschwindigkeit) momentan zurückstellen, da ich einem Phänomen nachjage.
Die Geschwindigkeit ist erst mal zweitrangig, das verfolge ich später wieder.
Ich möchte für mich jetzt erst mal klären, warum bei mir der IPV6-Test fehlschlägt.
Ich habe mit der normalen Knoppix 7.2.0-DVD das System hochgefahren und ohne irgendwelche Veränderungen den Test im Internet versucht. Kein IPV6!
Dann habe ich die DVD zum Kollegen gebracht und da haben wir dasselbe gemacht. Alles perfekt. IPV6 war OK.
Also habe ich für mich entschieden, dass es nicht wie zuerst vermutet an Knoppix und dem Browser ICEWEASEL liegen kann.
Schon mal ein Schritt weiter. Dann habe ich noch entdeckt, dass in meinem Router bei LAN der Haken bei IPV6 nicht gesetzt war. Haken gesetzt, jetzt wird in den Verbindungsinfos bei IPV6 eine IP-Adresse angezeigt. Der Test schlägt aber immer noch fehl. So und jetzt muß ich erst mal nen Kaffee trinken und überlegen was in der Einstellung bei mir falsch sein kann.

Gruß
KnpBaBy
»KnpBaBy« hat folgende Dateien angehängt:

7

02.08.2013, 10:25

[gelöst] Knoppix 7. und IPV6 - etwa mein Problem?

Hi,
das Thema hat sich erledigt. GsD hat es nichts mit Knoppix zu tun. Es liegt an meinem "alten" Tarif mit der TeleKom, mit dem IPV6 nicht unterstützt wird. Muß man sich aber im Netz zusammensuchen, der Kontakt in der Hotline war dazu nicht in der Lage. Ich muß also doch auf einen neuen Tarif umsteigen.
Danke für die Hilfe.
Gruß
KnpBaBy

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »KnpBaBy« (03.08.2013, 09:50)


RalfonLinux

Erleuchteter

Beiträge: 2 934

Geschlecht: Männlich

8

07.08.2013, 00:01

Um jetzt mal etwas zu klären.....

Die angezeigten 54Mb/s wird die WLAN-Verbindungsgeschwindigkeit gewesen sein.
Das er auf 1Mb/s zusammen bricht könnte an deinem Nachbarn liegen, der auf deinem gleichen Kanal sendet.
Der Kanalabstand sollte 5 Kanäle betragen, durch die Bevölkerungsdichte in De sind uns aber die Kanäle 12 und 13 zugebilligt worden, damit wir wenigstens 4 Kanäle Abstand einhalten können.

Das du kein IPv6 hast liegt an deinem Anbieter, UnityMedia z.B. bietet nur noch IPv6 an.
Dort hast du keine IPv4 mehr auf deiner Aussenschnittstelle.
Sie haben einen DualStack-Light, und der ist so grottig, dass ein VPN und/oder Heimserver nicht ans Laufen zu bekommen ist.

Interessant wäre jetzt weshalb benötigst du IPv6 ?

Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

9

07.08.2013, 00:15

Hi Ralf,
danke für die Info bezüglich der Geschwindigkeit(sanzeige).
Ich habe das wie gesagt erst mal hintangestellt. Außerdem benutze ich momentan auch nur noch die Kebelverbindung.
Wg. IPV6. Das habe ich ja schon im ersten Post zu erklären versucht. Ich konnte halt kein finnisches Fernsehen unterbrechungsfrei sehen und habe daher alles mögliche als Erklärung gesucht. Bei IPV6 bin ich dann erst mal "hängen" geblieben, da so ähnliche Probleme im Netz damit erklärt wurden.
Ich habe ja auch berichtet, dass die Telekom für meinen Tarif kein IPV6 anbietet und deshalb suchte ich weiter bei mir in der Konfiguration. Durch Zufall habe ich jetzt festgestellt, dass die Unterbrechungen evtl. mit den Einstellungen des "Standardbrowsers" Iceweasel zu tun haben können, denn mit dem Browser CHROME konnte ich dieses Wochenende ganz normal Fernsehen.
Gruß
KnpBaBy

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop