22.08.2018, 06:25 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

09.07.2005, 20:50

Mounten von NFS Share dauert ewig

Ich verwende Knoppix, um ein Image einer HD-Partition ?bers Netzwerk auf einen Server zu kopieren.
Ich starte Knoppix mit folgendem Parameter:
[code:1]Knoppix 2[/code:1]
Dann mounte ich ein NFS-Share, das auf dem Server exportiert ist:

[code:1]mkdir /image
mount 10.80.12.2:/Imageverzeichnis /image[/code:1]

Dann dauert es einige Minuten, bis die Shell wieder frei ist und ich wieder etwas eingeben kann.

Vorher kommen noch Meldungen wie:
[code:1]lockd -up no pid 2 users??[/code:1]

dann zwei Mal die Meldung:
[code:1]portmap: server localhost not responding, timed out[/code:1]

Schlie?lich kann ich dann trotzdem den Kopierbefehl ausf?hren:
[code:1]dd if=/dev/hda1 of=/image[/code:1]

Aber wie gesagt, mich st?rt das lange Warten. Gibt es etwas dagegen?
Und vor allem: Ich verstehe die Fehlermeldungen nicht.
Kann mir diese jemand erkl?ren?

2

10.07.2005, 18:40

Zumindest die eine Meldung laesst darauf schliessen, dass Du zuerst den 'protmap' Daemon starten solltest.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop