25.11.2017, 04:44 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

12.07.2005, 21:39

Internet Konfiguration wird nicht gespeichert

Soweit funktioniert alles gut mit dem Internet, bis dahin, da? die Konfiguration nicht gespeichert wird.
Hei?t im Klartext: Beim jedem Neustart darf ich nochmal alles durchgehen, das pw eintippen, dann l?ufts.
Es wird mir ein Speicherort angeboten. Allerdings hda1. Finde ich merkw?rdig, denn ich bin auf hda3.
Als Meldung bekomme ich desweiteren:

Dateien werden gespeichert, wenn im Bootscreen
myconfig=/mnt/hda1 (---------------> schon wieder)
bzw knoppix myconfig=scan angegeben wird.


Hier die konkreten Fragen:

1) Warum hda1

2) Wie werden im Bootscreen Kommandos eingegeben.

Endlich l?ufts und dann sowas.

So um es jetzt ganz zu verkomplizieren ein Bekannter hat mich gefragt ob ich im Debian Mode installiert habe.
Soweit ich wei? hab ich das nicht, sondern im Mehrbenutzermodus

Schon mal im voraus besten Dank f?r die Hilfe

Gru?
Stefan

2

13.07.2005, 17:44

Hi,

warum hast Du nicht im Debianmodus installiert - w?rde die Sache erheblich vereinfachen.
Wie gehst Du denn ins Inet - dsl, router,isdn oder Modem?

Gruss Guido

Anonymous

unregistriert

3

13.07.2005, 19:18

Ich hab dsl. DenDebian Modus hab ich nicht genommen, weil es lt. Anleitung einfacher war den Mehrbenutzermodus zu nehmen. Da stand Debian w?rde keine Benutzer einrichten oder sowas ?hnliches. Zumindest wurde dazu geraten. Na ja, jetzt ist das Kind in den Brunnen gefallen.
Gibts denn irgendeine gangbare (gangbar f?r Anf?nger) M?glichkeit da was zu frickeln?

Gru?

Stefan

4

13.07.2005, 21:13

Hi,

ich hab Dir hier einen Beitrag von Kano kopiert - sollte bei knoppix genauso gehen:
Zitat:






Wenn du das normale configtool benutzt hast, nimm doch my-pppoeconf aus dem Kanotix DSL Men? zur abwechslung. Achja deine /etc/network/interfaces braucht in dem Falle nur 2 Zeilen:

auto lo
iface lo inet loopback

Der rest wird nicht gebraucht.
Zitat Ende

Gruss Guido

Anonymous

unregistriert

5

13.07.2005, 21:24

Danke. Das probier ich mal.

Gru?

Stefan

6

14.07.2005, 08:13

Zitat von »"RedShoe"«

DenDebian Modus hab ich nicht genommen, weil es lt. Anleitung einfacher war den Mehrbenutzermodus zu nehmen. Da stand Debian w?rde keine Benutzer einrichten oder sowas ?hnliches. Zumindest wurde dazu geraten.


Wo war das? Es ist IIRC naemlich genau andersherum. Der Debian-Modus ist der "richtige", in dem anderen (CD-like-Modus?) hat man keine "richtigen" Benutzer.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop