12.12.2018, 04:50 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

15.07.2005, 16:13

netzwerkkarte nach jedem neustart neu konfigurieren

hallo, ich ben?tige eure Hilfe,

woran k?nnte es liegen, das ich unter knoppix 3.9 nach jedem neustart meine netzwerkkarte auf's NEUE konfigurieren muss

nehme die schnittstelle eth1 mit meinen manuellen Eingaben

IP: 192.168.2.xx
nameserver 192.168.2.1
broadcast 192.168.2.255
subnetmaske: 255.255.255.0

ach ja einen siemens router habe ich auch noch!!

.......dhcp beim router ist deaktiviert!!

.............aber nach jedem neustart kann ich wieder und wieder auf 's NEUE meine netzwerkkarte konfigurieren

Woran k?nnte das liegen?

Vielen dank schon mal im voraus!!

2

15.07.2005, 19:26

Dumme Frage: CD-Modus oder hast Du Knoppix auf Festplatte installiert?

3

15.07.2005, 21:03

Hi,

wenn dhcp verf?gbar ist, sollte es doch gehen.
Schau mal in Deine /etc/network/interfaces , ob da alles richtig drin ist.
Dort sollte unter anderem f?r Deine eth ein solcher Eintrag stehen:
(Ich nehme jetzt an es w?re eth0)

iface eth0 inet dhcp

Sollte dort noch irgendwas von statischer Adresse und Gateway etc. stehen,
kannst Du das mit einem Editor ?ndern.

Gruss Guido

Anonymous

unregistriert

4

15.07.2005, 21:37

hallo, habe knoppix auf festplatte installiert

Anonymous

unregistriert

5

15.07.2005, 21:41

hallo, m?chte dies einstellungen so eigentlich behalten, m?chte kein dhcp


# /etc/network/interfaces -- configuration file for ifup(8), ifdown(8)

# The loopback interface
# automatically added when upgrading
auto lo eth1
iface lo inet loopback


iface eth1 inet static
address 192.168.2.10
netmask 255.255.255.0
network 192.168.2.0
broadcast 192.168.2.255
gateway 192.168.2.1


dennoch, wenn ich nun einen neustart mache, muss ich jedesmal auf's NEUE meine Netzwerkkarte konfigurieren, das ist doch nicht normal

Was kann ich tun?

Ich m?chte doch einfach nur, wenn ich meinen Rechner starte sofort ins Internet und nicht erst meine Netzwerkkarte konfigurieren

H?tte ihr f?r mich einen Tipp?

Vielen Dank!!!

prh

Profi

Beiträge: 1 248

Geschlecht: Männlich

6

15.07.2005, 23:31

Zitat von »"Corraggiouno"«

hallo, habe knoppix auf festplatte installiert
Debian mode oder Knoppix mode?
LG
prh

Anonymous

unregistriert

7

16.07.2005, 08:39

Knoppix Mode!!

8

16.07.2005, 08:46

Hi,

soweit ich mich erinnrere zeichnet es ja gerade den knoppix-mode aus, das er nach jedem boot wieder "sauber" ist. Eben wie von cd.
Aber trotzdem, wenn Dein Router dhcp macht, m?sste es ohne irgendwelche
Konfiguration funktionieren.

Gruss Guido

Anonymous

unregistriert

9

16.07.2005, 11:43

ich habe ja bei der installation die auswahl zwischen knoppix-mode und debian-mode,

ist eigentlich bei der debian-variante auch kde dabei ?

wie ich bereits erw?hnte, habe ich ja das knoppix auf der festplatte installiert

du sagtest das bei jedem boot-vorgang die konfiguration wieder sauber ist,

aber wie ist es dann m?glich, das der firefox und der thunderbird, die ich nachtr?glich installiert habe, weiter bestehen bleiben?

10

16.07.2005, 17:11

Zitat von »"guido17"«


Aber trotzdem, wenn Dein Router dhcp macht, m?sste es ohne irgendwelche
Konfiguration funktionieren.


Ist ja aber deaktiviert und das will er auch nicht aendern ;)

11

16.07.2005, 17:13

Zitat von »"Corraggiouno"«


ist eigentlich bei der debian-variante auch kde dabei ?


Natuerlich.

Zitat


du sagtest das bei jedem boot-vorgang die konfiguration wieder sauber ist,

aber wie ist es dann m?glich, das der firefox und der thunderbird, die ich nachtr?glich installiert habe, weiter bestehen bleiben?


Die Basis-Konfiguration wird immer wieder neu gemacht. Was man dann noch zusaetlich draufpackt, bleibt unangetastet.

Nach allem, was ich bisher so gelesen habe, macht es eigentlich ueberhaupt keinen Sinn, Knoppix im Knoppix-Modus auf die Festplatte zu packen. Eben wegen solcher "Problem" wie Deinem hier.

12

16.07.2005, 22:58

Hi,

@brack


>Ist ja aber deaktiviert und das will er auch nicht aendern Winken

Ich sollte doch genauer Lesen. Schreibt es meinem biblischem Alter zu.

Gruss Guido

Anonymous

unregistriert

13

17.07.2005, 14:24

hallo, habe jetzt das kde installiert

nun werde ich auf Benutzername und benutzerkennwort aufgefordert dies einzugeben,

bedauerlicherweise weis ich mein bentzerkennwort nicht mehr

wie finde ich es heraus?

bzw. bei der installation wurde nach keinem Benutzerkennwort verlangt

H?ttet ihr f?r mich einen Tipp?

Dankesch?n im voraus!!

14

17.07.2005, 14:31

Im Knoppix-Modus hat der Benutzer 'knoppix' kein Passwort. Somit kann man sich auch nicht einloggen.

Auch wenn es wieder viel Arbeit erfordert, ich wuerde wirklich die Installation neu machen und dann den Debian-Modus waehlen.

Anonymous

unregistriert

15

17.07.2005, 14:38

sorry, mein fehler ich meinte doch debian

also nochmal von vorn, ich habe debian installiert!

16

17.07.2005, 21:17

Hi,

wenn Du in der Tat den debian-modus gew?hlt hast, wurdest Du w?hrend der
Installation aufgefordert f?r root ein Passwort zu vergeben und einen oder mehrer user anzulegen. (die user nat?rlich mit Passwort)

Wenn Du das ?bersehen hast, melde Dich als root an und erstelle weitere user.

Gruss Guido

Anonymous

unregistriert

17

19.07.2005, 09:33

guten morgen, hab's hin bekommen, alles ok soweit

also habe die knoppix-debian Variante auf meinem Rechner installiert

nur eine letzte Frage habe ich noch, wenn der rechner bootet, dann

erfolgt die Passwort eingabe des Benutzers, ab da ben?tigt das KDE

sag ich mal mindestens 5 Minuten bis ich dann schlie?lich den Desktop sehe

also ich finde das schon ziemlich lang

Ist das normal?

Vielen Dank!!

18

19.07.2005, 21:10

Hi,

das ist bei einem zeitgem??en Rechner zu lange.
Bei meinem Centrino 1.4/512MB dauert der ganze Bootvorgang einschlie?lich KDE keine 2 Minuten.

Gruss Guido

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop