17.07.2018, 00:26 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 711

Geschlecht: Männlich

1

14.09.2009, 20:01

[Gelöst] Wie kann ich die Uhrzeit richtig einstellen?

Beim Remastern habe ich irgendwann auch tzdata aktualisiert und habe dann nach entsprechender Aufforderung die Zeitzone richtig eingestellt:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
Vorbereiten zum Ersetzen von tzdata 2008i-3 (durch .../tzdata_2009l-0lenny1_all.deb) ...
Entpacke Ersatz für tzdata ...
Richte tzdata ein (2009l-0lenny1) ...

Current default timezone: 'Etc/UTC'
Local time is now:      Mon Sep 14 18:18:30 UTC 2009.
Universal Time is now:  Mon Sep 14 18:18:30 UTC 2009.
Run 'dpkg-reconfigure tzdata' if you wish to change it.

root@Microknoppix:/# dpkg-reconfigure tzdata

Current default timezone: 'Europe/Berlin'
Local time is now:      Mon Sep 14 20:19:27 CEST 2009.
Universal Time is now:  Mon Sep 14 18:19:27 UTC 2009.


Danach war verständlicherweise die Uhrzeit falsch. War sie eigentlich schon vorher. Nur durch die ebenfalls verstellte Zeitzone fiel das nicht sofort auf.
Mit date -s habe ich sie in der Remaster-Umgebung korrigiert. Zuerst war sie auch richtig. Aber jetzt ist sie wieder falsch.

Wenn ich sie mir jetzt ansehe, dann stimmt zwar der Zahlenwert der Uhrzeit, aber nur bezogen auf die falsche Zeitzone. Also ist die Anzeige der Uhrzeit unten um die Differenz der Zeitzonen abweichend (2 Stunden).
[attach]305[/attach]

Was muss ich tun, damit die Zeit stimmt?
MfG. Cottonwood.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Cottonwood« (11.10.2010, 19:14)


klaus2008

Meister

Beiträge: 2 688

Geschlecht: Männlich

2

15.09.2009, 00:09

Ich habe mal im Internet recherchiert und folgendes gefunden:
Wenn man die Rechneruhr auf die lokale Uhrzeit eingestellt hat, wird diese trotzdem als UTC interpretiert, es sei denn, man bearbeitet die /etc/default/rcS, indem man UTC=no anstatt UTC=yes hineinschreibt.

Beiträge: 711

Geschlecht: Männlich

3

15.09.2009, 13:16

Danke für deine Mühe. Das hat toll geklungen. Hat aber leider nicht geklappt:
»Cottonwood« hat folgende Datei angehängt:
  • 20090915.jpg (55,36 kB - 18 mal heruntergeladen - zuletzt: 01.01.2017, 15:14)
MfG. Cottonwood.

klaus2008

Meister

Beiträge: 2 688

Geschlecht: Männlich

4

15.09.2009, 14:44

Hattest Du das System nach der Änderung neu gebootet?

Man könnte noch die Zeitzone in der Umgebungsvariablen TZ einstellen, indem man in der /etc/profile

Quellcode

1
2
TZ='Europe/Berlin'
export TZ

ergänzt. Dann sollte in der Bash die Zeitzone bekannt sein.

Beiträge: 711

Geschlecht: Männlich

5

15.09.2009, 18:28

Hattest Du das System nach der Änderung neu gebootet?


Ja. Ich hatte die Änderung in der Remaster-Umgebung vorgenommen, anschliessend ein neues Image erstellt und damit gebootet. Genau wie jetzt. Hat aber leider auch nichts gebracht.
»Cottonwood« hat folgende Datei angehängt:
  • 20090915-1.jpg (25,27 kB - 12 mal heruntergeladen - zuletzt: 01.01.2017, 15:14)
MfG. Cottonwood.

klaus2008

Meister

Beiträge: 2 688

Geschlecht: Männlich

6

15.09.2009, 19:21

Dann könntest Du noch testen, ob /etc/localtime ein Softlink auf /usr/share/zoneinfo/Europe/Berlin ist bzw. eine Kopie. Zum Vergleich könnte man

Quellcode

1
diff /etc/localtime /usr/share/zoneinfo/Europe/Berlin
ausführen.

Beiträge: 711

Geschlecht: Männlich

7

15.09.2009, 19:46

Bei der Eingabe erfolgt keine Ausgabe. Es kommt sofort der Prompt wieder.

Quellcode

1
2
root@Microknoppix:/home/knoppix# diff /etc/localtime /usr/share/zoneinfo/Europe/Berlin
root@Microknoppix:/home/knoppix#
MfG. Cottonwood.

klaus2008

Meister

Beiträge: 2 688

Geschlecht: Männlich

8

15.09.2009, 20:21

Bei einem Unterschied zwischen den Binärdateien gäbe es eine Ausgabe:

Quellcode

1
2
knoppix@Microknoppix:/etc/sysconfig$ diff /etc/localtime /usr/share/zoneinfo/Europe/Paris 
Binärdateien /etc/localtime and /usr/share/zoneinfo/Europe/Paris sind verschieden.


Vielleicht sollte man noch in der Datei /etc/adjtime in der 3. Zeile anstatt GMT ein LOCAL eintragen. Diese Datei wird vom Programm hwclock verwendet.

Beiträge: 711

Geschlecht: Männlich

9

15.09.2009, 21:17

Hat leider auch nichts geändert.

Ich habe eben zufällig was gefunden:

Quellcode

1
hwclock --localtime --hctosys


Das stellt die Uhr richtig. Ich werde das mal an die /etc/profile anfügen. Ich melde mich wieder.

//Edit: Es hat soweit geklappt. Nur wird der Befehl offensichtlich jedes Mal ausgeführt, wenn ich ein Bash-Fenster öffne. Die Meldung könnte ich mit sudo verhindern. Lieber wäre mir aber, ich könnte den Befehl woanders einfügen, wo er nur einmal ausgeführt wird. Was meinst du, wo sollte er rein?

//Edit: Ich teste gerade /etc/rc.local. Ich melde mich wieder.
//Edit: Die /etc/rc.local ist nicht die richtige Datei. Da ist die Zeit wieder um zwei Stunden falsch.
»Cottonwood« hat folgende Datei angehängt:
  • 20090915-2.jpg (26,52 kB - 8 mal heruntergeladen - zuletzt: 30.12.2016, 09:29)
MfG. Cottonwood.

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Cottonwood« (15.09.2009, 22:50)


klaus2008

Meister

Beiträge: 2 688

Geschlecht: Männlich

10

15.09.2009, 23:26

Zusammenfassung: Bei meinem Knoppix 6.1 steht in der /etc/default/rcS:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
#
# /etc/default/rcS
#
# Default settings for the scripts in /etc/rcS.d/
#
# For information about these variables see the rcS(5) manual page.
#
# This file belongs to the "initscripts" package.

TMPTIME=0
SULOGIN=no
DELAYLOGIN=no
UTC=no
VERBOSE=no
FSCKFIX=no
RAMRUN=no
RAMLOCK=no

Die Datei /etc/adjtime sieht folgendermaßen aus:

Quellcode

1
2
3
0.000000 1177000000 0.000000
1177000000
LOCAL

Damit die Hardwareuhrzeit in die Systemzeit eingetragen wird, steht in der /etc/rc.local

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
#!/bin/bash
#
# rc.local
#
# Start local services after hardware detection

SERVICES="cups hwclock.sh"

for i in $SERVICES; do
 [ -x /etc/init.d/"$i" ] && /etc/init.d/"$i" start >/dev/null 2>&1
done

exit 0

In der /etc/profile steht am Ende

Quellcode

1
2
TZ='Europe/Berlin'
export TZ

Mit diesen Einstellungen geht auf meinem System die Uhr richtig.

Beiträge: 711

Geschlecht: Männlich

11

16.09.2009, 00:06

Läuft das bei dir auch in der VirtualBox? Bei mir hat das nicht funktioniert.

Aber jetzt läufts. Ich hatte mich plötzlich daran erinnert, dass ich mal was im Autostart habe laufen lassen. Da habe ich den alten Thread rausgesucht und jetzt folgende Einstellung vorgenommen:

Ich habe einen Ordner "/home/knoppix/.config/autostart" angelegt und dort eine Datei "uhrzeit.desktop" mit folgendem Inhalt erstellt:

Quellcode

1
2
3
4
5
6
7
[Desktop Entry]
Version=1.0
Type=Application
Name=Uhrzeit
Comment=Uhrzeit auf Europe/Berlin stellen
Exec=sudo hwclock --localtime --hctosys
Terminal=false


Die anderen Änderungen von heute habe ich alle wieder rausgenommen.

Ich danke dir nochmals für deine Unterstützung. Auch wenn das jetzt nicht direkt so aussieht: Ohne deine Hilfe wäre ich lange nicht so weit.
MfG. Cottonwood.

klaus2008

Meister

Beiträge: 2 688

Geschlecht: Männlich

12

16.09.2009, 11:40

Die dargestellte Uhrzeit hängt augenscheinlich davon ab, welchen Desktop bzw. welche Uhr man verwendet. ?( In der Sun VirtualBox habe ich Knoppix 6.0.1 und KDE4 installiert. Ohne die erwähnten Änderungen war die Uhrzeit korrekt. Danach lief sie zwei Stunden hinterher. Ich stellte daraufhin in der Uhr die Zeitzone 'Europe/Berlin' ein. Die Uhrzeit wieder stimmte dann wieder.

Gruss Klaus

Beiträge: 711

Geschlecht: Männlich

13

16.09.2009, 12:02

Dass die Uhrzeit falsch war, hatte ich ja lange überhaupt nicht bemerkt. Ohne die VirtualBox wäre es mir wohl nie aufgefallen. Aber hier kommt es halt oft vor, dass ich eine Datei unter Knoppix erstelle und sie dann nach XP transferiere (z.B. die Images vom Remastern). Und unter XP stimmte dann die Erstellungszeit plötzlich nicht mehr überein.

Irgendwann kam ich dann ja auf tzdata und habe dann mittels dpkg-reconfigure tzdata die Zeitzone auf "Europe/Berlin" umgestellt. Das Ergebnis war dann ja aber, dass die Uhrzeit-Anzeige auf dem Bildschirm unten rechts zwischen Knoppix und XP um zwei Stunden differierte. Und erst mit "hwclock --localtime --hctosys" stimmte alles wieder. Das passt ja auch alles irgendwie zusammen.

Wenn man das alles ohne VirtualBox macht, dann hat man ja nur eine Uhrzeit. Die stellt man einmal ein und gut is. Aber in der Box wirkt sich die Änderung eben nicht bis nach draußen aus. Also muss man das innerhalb der Box regeln. Und da (in der Benutzung oder Nichtbenutzung der Box), denke ich, liegt der Hauptgrund dafür, dass die meisten Knoppixbenutzer dieses Problem überhaupt nicht haben.

Was mir momentan noch nicht gefällt, das ist, dass ich die Umstellung der Uhrzeit jetzt bei der Benutzeranmeldung mache. Das ist zwar besser als bei jedem Öffnen eines Bash-Fensters, aber sauber ist es immer noch nicht. Es könnte ja theoretisch auch mal mehrere Benutzer geben. Also wenn da noch jemandem eine bessere Stelle einfiele, wäre ich sehr dankbar.
MfG. Cottonwood.

klaus2008

Meister

Beiträge: 2 688

Geschlecht: Männlich

14

16.09.2009, 13:05

Damit die Systemzeit mit der Hardwareuhr übereinstimmt, habe ich jetzt in der Datei /etc/init.d/knoppix-startx eine Änderung eingeführt, bevor die Xsession gestartet wird:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
for xm in "$XMODULE" vesa fbdev; do # XMODULE="" -> autodetect!
 if [ -n "$xm" -a "$xm" != "$XMODULE" ] && type -p mkxorgconfig >/dev/null 2>&1; then
  # Recreate xorg.conf for new module
  rm -f /etc/X11/xorg.conf
  echo "XMODULE='$xm'" >> /etc/sysconfig/xserver
  XORGOPTIONS=""
  case "$xm" in nv|fbdev|vesa) ;; *) XORGOPTIONS="$XORGOPTIONS -composite" ;; esac
  mkxorgconfig $XORGOPTIONS
 fi
 
 # Older compiz versions start gtk-window-decorator only if GNOME_DESKTOP_SESSION_ID is set.
 su -l -c "export STARTUP=$STARTUP ; exec /usr/bin/startx -- -br -noreset -nolisten tcp" "$USER" >/dev/null 2>&1
 [ "$?" = "0" ] || continue
 tail /var/log/Xorg.0.log | grep -q "^Fatal server error:" && continue
 RC=0
 break
done

wurde zu

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
for xm in "$XMODULE" vesa fbdev; do # XMODULE="" -> autodetect!
 if [ -n "$xm" -a "$xm" != "$XMODULE" ] && type -p mkxorgconfig >/dev/null 2>&1; then
  # Recreate xorg.conf for new module
  rm -f /etc/X11/xorg.conf
  echo "XMODULE='$xm'" >> /etc/sysconfig/xserver
  XORGOPTIONS=""
  case "$xm" in nv|fbdev|vesa) ;; *) XORGOPTIONS="$XORGOPTIONS -composite" ;; esac
  mkxorgconfig $XORGOPTIONS
 fi

 # klaus2008
 /sbin/hwclock -s --localtime
 #
 
 # Older compiz versions start gtk-window-decorator only if GNOME_DESKTOP_SESSION_ID is set.
 su -l -c "export STARTUP=$STARTUP ; exec /usr/bin/startx -- -br -noreset -nolisten tcp" "$USER" >/dev/null 2>&1
 [ "$?" = "0" ] || continue
 tail /var/log/Xorg.0.log | grep -q "^Fatal server error:" && continue
 RC=0
 break
done

Jetzt habe ich die richtige Uhrzeit in der LXDE-Umgebung innerhalb der Sun VirtualBox.

Beiträge: 711

Geschlecht: Männlich

15

16.09.2009, 18:51

Ich danke dir. Das ist wohl endlich die richtige Stelle für diese Aktion. :thumbup:

So, jetzt habe ich ausgiebig getestet. Zuerst mit deiner Variante: "/sbin/hwclock -s --localtime" in der Datei /etc/init.d/knoppix-startx. Der Test war folgender: Image erstellt mit deinem Statement, gebootet, Festplatteninstallation durchgeführt, nacheinander 2x gebootet. Bis hier war alles OK. Dann habe ich wieder vom Image gebootet. Jetzt war die Uhrzeit wieder um zwei Stunden falsch.
[attach]310[/attach]

Danach habe ich "/sbin/hwclock --localtime --hctosys" an derselben Stelle eingefügt. Diesmal waren dieselben Tests alle erfolgreich. :S
MfG. Cottonwood.

Beiträge: 711

Geschlecht: Männlich

16

09.10.2010, 22:22

Jetzt habe ich die 6.2.1 remastert und alles bezüglich Uhrzeit so gemacht, wie in diesem Thread seinerzeit getestet. Und es funzt auch alles, was damals schon geklappt hatte. Starte ich das Image, ist auch alles richtig. Nur wenn ich die Festplatteninstallation des Images starte, dann ist die Anfangsuhrzeit um zwei Stunden falsch:

[attach]512[/attach]

Hier auch noch das Log meiner Änderungskontrolle: [attach]513[/attach]

Hat vielleicht jemand eine Idee?
MfG. Cottonwood.

klaus2008

Meister

Beiträge: 2 688

Geschlecht: Männlich

17

10.10.2010, 13:40

Hallo!

Hast Du bei der Festplatteninstallation schon den Bootparameter tz=Europe/Berlin (in Verbindung mit UTC=no in /etc/default/rcS) ausprobiert?

Gruss Klaus

Beiträge: 711

Geschlecht: Männlich

18

10.10.2010, 14:22

Hi Klaus,

ja, das habe ich gemacht. Ich habe die Datei Uhrzeit.txt hier noch einmal aufbereitet: Uhrzeit.htm

Die Kommandos sind in rot, die Ausgaben der Kommandos grün und die relevanten Anpassungen blau. Damit sollte es besser lesbar sein.

// Edit: Die Datei wurde von der laufenden Festplatteninstallation aus erstellt.
MfG. Cottonwood.

klaus2008

Meister

Beiträge: 2 688

Geschlecht: Männlich

19

10.10.2010, 15:50

Also: Ich installierte meine letzte remasterte Knoppix-CD (basierend auf Knoppix 6.2.1) in einer neu angelegten virtuellen Maschine (VirtualBox) auf einer neu angelegten virtuellen Festplatte. Die oben im Thread erwähnten Anpassungen habe ich vor dem Remastern nicht durchgeführt.

Mein Eintrag für Grub in der /boot/grub/menu.lst sieht so aus:

Quellcode

1
2
3
title KNOPPIX
root (hd0,0)
kernel /boot/vmlinuz root=/dev/sda1 rootwait lang=de apm=power-off vga=791 nomce loglevel=0 quiet tz=Europe/Berlin vbox rw
In der /etc/default/rcS steht die Zeile UTC=no (war zuvor UTC=yes).

Für die virtuelle Maschine habe ich die Vorgabe, dass die Hardwareuhr die lokale Zeit liefert, eingestellt:
[attach]514[/attach] -> [attach]515[/attach]
D. h., ich entfernte das standardmäßig vorgegebene Häkchen bei "Hardware-Uhr in UTC".

Im Terminal erhalte ich dann

Quellcode

1
2
3
4
knoppix@Microknoppix:~$ date
So 10. Okt 15:41:23 CEST 2010
knoppix@Microknoppix:~$ date -u
So 10. Okt 13:41:26 UTC 2010


Vielleicht musst Du die VirtualBox auf lokale Zeit umstellen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »klaus2008« (10.10.2010, 15:56)


Beiträge: 711

Geschlecht: Männlich

20

10.10.2010, 18:40

Oops. Da kommen wir der Sache näher. Aber jetzt geht die Zeit beim Image vor.

[attach]516[/attach]
Muss ich jetzt das Image erst neu erstellen? Ich probiere das mal aus.

// Edit: Hat nichts gebracht. Aber das Original-Image der 6.2.1 hat das Problem beim Booten des Images in der VBox ja noch nicht. Ich teste erst mal weiter.
// Edit: Wenn ich beim Original-Image der 6.2.1 die Festplatteninstallation ohne Haken in "Hardware-Uhr in UTC" starte, geht die Uhr da zwei Stunden vor. X(
MfG. Cottonwood.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Cottonwood« (10.10.2010, 20:34)


klaus2008

Meister

Beiträge: 2 688

Geschlecht: Männlich

21

10.10.2010, 20:01

Verwendest Du beim Booten vom ISO-Image eine bestimmte Zeitzone?

klaus2008

Meister

Beiträge: 2 688

Geschlecht: Männlich

22

10.10.2010, 21:01

Zitat

// Edit: Wenn ich beim Original-Image der 6.2.1 die Festplatteninstallation ohne Haken in "Hardware-Uhr in UTC" starte, geht die Uhr da zwei Stunden vor
Steht in /etc/default/rcS noch UTC=yes?

Beiträge: 711

Geschlecht: Männlich

23

10.10.2010, 21:45

Verwendest Du beim Booten vom ISO-Image eine bestimmte Zeitzone?


Wenn du die Zeitzone im PC bei XP meinst: das ist MESZ.

Zitat

// Edit: Wenn ich beim Original-Image der 6.2.1 die Festplatteninstallation ohne Haken in "Hardware-Uhr in UTC" starte, geht die Uhr da zwei Stunden vor
Steht in /etc/default/rcS noch UTC=yes?


Da handelt es sich um das Original-Image direkt vom Uni-Server. Da steht noch UTC=yes.
MfG. Cottonwood.

Beiträge: 711

Geschlecht: Männlich

24

10.10.2010, 22:52

Ich habe mal testweise folgende Änderung von damals auch noch mit eingebaut:

Ich habe einen Ordner "/home/knoppix/.config/autostart" angelegt und dort eine Datei "uhrzeit.desktop" mit folgendem Inhalt erstellt:

Quellcode

1
2
3
4
5
6
7
[Desktop Entry]
Version=1.0
Type=Application
Name=Uhrzeit
Comment=Uhrzeit auf Europe/Berlin stellen
Exec=sudo hwclock --localtime --hctosys
Terminal=false


Und siehe da, jetzt läuft's. Allerdings nur mit deinem letzten Tipp: Haken raus bei "Hardware-Uhr in UTC".

Und ich dachte, ich hätte das mit der Autostart damals wieder rausgenommen. Weil ich das "/sbin/hwclock --localtime --hctosys" ja in die /etc/init.d/knoppix-startx reingenommen hatte.

Ich schau mal nach, ob das in dem letzten von mir remasterten 6.0-Image auch noch drinnen war.
// Edit: Es war im letzten 6.0-Image nicht drinnen.

@Klaus: Vielleicht bekommst du da ja einen Sinn rein.
MfG. Cottonwood.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Cottonwood« (10.10.2010, 23:34)


25

22.06.2011, 15:42

Hallo,

hab im Skript "/etc/init.d/knoppix-autoconfig" gesehen, dass knoppix beim Starten die Zeitzone entweder nach der gewählten Sprache umstellt, oder die Variable tz aus der Kernel-Kommandozeile ausliest. Also hab ich Knoppix mittels: "knoppix tz='Etc/GMT+3'" gestartet und alles hat perfekt funktioniert. Da ich Knoppix auf die Festplatte installiert habe, hab ich diesen Parameter im Bootmanager Konfigurationsfile "/boot/grub/menu.lst" eingetragen und jetzt funktioniert es bei jedem Start.

Hier der Eintrag:

titel KNOPPIX
root (hd0,0)
kernel /vmlinuz root=/dev/sda1 rootwait lang=us vga=791 nomce loglevel=0 quite tz='Etc/GMT+3'


Wenn man - wie bei anderen Distributionen - den Link von "/etc/localtime" auf "/usr/share/zoneinfo/Etc/GMT+3" setzt,
dann wird dieser bei jedem Neustart ueberschrieben. Auf diese Weise klappts aber.
Irgendwie hätt ich mir die Arbeit ersparen können, wenn ich mir die Knoppix Cheatcodes auf dieser Seite genauer durchgelesen hätte :) :
Knoppix Cheatcodes + md5sums

26

22.06.2011, 17:15

... wenn du kein Problem mit Sommer-/ Winterzeit bekommen willst, dann verwende in /boot/grub/menu.lst den Eintrag "tz=Europe/Berlin" (vorausgestzt, du wohnst hier).

Wer einen USB-Stick mit persistent memory hat, muß in der Datei '/mnt-system/boot/syslinux/syslinux.cfg' in den Append-Zeilen den Eintrag "tz=localtime" gegen "tz=Europe/Berlin" tauschen.

Im BIOS die Hardware-Uhr auf UTC, also Greenwich-Zeit setzen. Wenn du eine Dualboot-Installation mit diesem komischen Dingsda aus Redmond hast, dann kannst du dies OS jetzt auch dazu zwingen, UTC im BIOS zu akzeptieren:
siehe "Windows auf UTC umstellen" in Systemzeit.

Die Artikel unter www.knoppix.net/wiki/ sind teilweise sehr alt unt oft nicht mehr für die aktuelle Knoppix-Version 6.4.4 zutreffend. So habe ich z.B. erst vor zwei Tagen den Hinweis auf den Cheatcodes-Seiten eingefügt, wo die wirklich aktuellen Cheatcodes erhältlich sind.
Gruß Werner * Eigene Rescue-CD
remaster Grml * remaster Knoppix

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop