20.01.2018, 01:56 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 711

Geschlecht: Männlich

1

28.12.2010, 20:22

6.4.3-CD: Explorer-Fenster wird nicht aktualisiert

Ich habe ein Explorer-Fenster als Admin aufgemacht (im Bild mit alt markiert). Dann habe ich das Hintergrundbild "background.png" geändert und ein neues Explorer-Fenster aufgemacht, diesmal nicht als Admin (im Bild mit neu markiert). Da sieht man, dass sich das Bild geändert hat.

Im alten Explorer-Fenster ändert sich jedoch nichts. Auch nicht, wenn ich einen weiteren Tab aufmache. Erst wenn ich den Explorer komplett schließe und neu öffne, wird es richtig dargestellt.
[attach]558[/attach]

//Edit: Das Bild wurde in Windows-XP geändert. Der Ordner, in dem sich das Bild befindet, ist freigegeben und unter Knoppix gemountet.
Wenn ich allerdings die Änderung direkt in Knoppix im Explorer-Fenster durchführe, indem ich dort "Einfügen" auslöse, dann wird das Bild geändert.
MfG. Cottonwood.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cottonwood« (28.12.2010, 20:28)


Beiträge: 1 150

Geschlecht: Männlich

2

28.12.2010, 20:34

Ich denke, dass das einfach am dem Thumbnails liegt, die erst bei einem neuöffen aktualisiert werden.
Siehe dazu ~/.thumbnails/...

Beiträge: 711

Geschlecht: Männlich

3

28.12.2010, 20:39

Jedenfalls war das in der 6.2.1 definitiv anders. Ich betrachte das daher als Fehler.
MfG. Cottonwood.

Beiträge: 1 150

Geschlecht: Männlich

4

28.12.2010, 21:06

Dann lösche mal alles aus dem Thumbnail-Verzeichnis, öffne das Verzeichnis mit dem Hintergrundbild, verändere das Bild und gucke nun in das Thumbnail-Verzeichnis (neu aufmachen zur Sicherheit).
Mal schauen was da drin ist.
Aber eines am Rande, dass sollte nichts mit Knoppix zutun haben sondern mit dem Dateimanager...

Beiträge: 711

Geschlecht: Männlich

5

28.12.2010, 21:50

Dann lösche mal alles aus dem Thumbnail-Verzeichnis, öffne das Verzeichnis mit dem Hintergrundbild, verändere das Bild und gucke nun in das Thumbnail-Verzeichnis (neu aufmachen zur Sicherheit).
Mal schauen was da drin ist.

Wenn ich die Ansicht auf Miniatur-Vorschaubilder ändere und dort lösche, dann ist auch die zugehörige Datei gelöscht. Oder was hast du gemeint?

Aber eines am Rande, dass sollte nichts mit Knoppix zutun haben sondern mit dem Dateimanager...


Wo ist da der Unterschied? Ist das eine neue Debian-Version, an der das liegt?
MfG. Cottonwood.

Beiträge: 1 150

Geschlecht: Männlich

6

28.12.2010, 23:06

Zitat

Wenn ich die Ansicht auf Miniatur-Vorschaubilder ändere und dort lösche, dann ist auch die zugehörige Datei gelöscht. Oder was hast du gemeint?
Nein, dann wird das Bild neu generiert...

Zitat

Wo ist da der Unterschied? Ist das eine neue Debian-Version, an der das liegt?
Bestimmt eine neue Version des Dateimanagers...

Beiträge: 711

Geschlecht: Männlich

7

29.12.2010, 00:00

Nein, dann wird das Bild neu generiert...


Also bei mir ist die Datei ganz weg.
MfG. Cottonwood.

Beiträge: 1 150

Geschlecht: Männlich

8

29.12.2010, 00:37

Also bei mir nicht...
Zumindest nicht unter meinem nativen Archlinux...
Werde das mal unter Knoppix testen, aber nicht mehr heute...

Beiträge: 711

Geschlecht: Männlich

9

29.12.2010, 10:58

Also bei mir nicht...
Zumindest nicht unter meinem nativen Archlinux...
Werde das mal unter Knoppix testen, aber nicht mehr heute...

Brauchst du eigentlich nicht. Es funzt ja auch nicht, wenn ich ein ungemountetes Laufwerk im Dateimanager anzeigen lasse (1), es danach im Bash-Fenster mounte (2) und anschließend ein weiteres Bash-Fenster mit dem Laufwerk öffne (3).
[attach]560[/attach]
Es handelt sich hier um einen einzigen Scnnappschuss (keine Montage).
MfG. Cottonwood.

Beiträge: 1 150

Geschlecht: Männlich

10

29.12.2010, 15:39

Zitat

Es funzt ja auch nicht, wenn ich ein ungemountetes Laufwerk im Dateimanager anzeigen lasse (1), es danach im Bash-Fenster mounte (2) und anschließend ein weiteres Bash-Fenster mit dem Laufwerk öffne (3).
Das mit den Thumbnails war dann wohl ein Irrtum.
Er lädt das Verzeichnis nicht automatisch neu und wenn F5 auch nicht funktioniert, dann ist das wirklich ein Bug des Dateimanagers...
Ich werde mir beim Remastern eh einen anderen draufmachen, aber vielleicht willst Du den ja behalten, dann geh mal hier gucken: http://sourceforge.net/tracker/?group_id=156956&atid=801864

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop